<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
  var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("137c2d1b-0c29-4419-99a9-15a7854da8c3")})();</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="What do in Pollensa" />
<meta name="description" content="Thanks as ever to my FB friends for sharing their knowledge and tips with me. Here are everyone’s suggestions for nice things to do, see, and eat in and around Pollensa." />
<meta name="keywords" content="Pollensa Majorca,Pollensa Mallorca,holiday in Majorca,holiday in mallorca,Community" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/74639.jpg" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html" />
<meta name="twitter:title" content="Mallorca Majorca: August AGAIN!" />
<meta name="twitter:description" content="Thanks as ever to my FB friends for sharing their knowledge and tips with me. Here are everyone’s suggestions for nice things to do, see, and eat in and around Pollensa." />
<meta name="dc.date.issued" content="2021-08-11" />
<meta name="robots" content="index, follow" />
<meta name="language" content="en" />
<meta name="google-site-verification" content="b7bcEjZ1VQU0vfnGK_vTCJxaJQFHALgLWjnS-kLid9c" />
<title>What do in Pollensa</title>
<link href="https://www.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="fb:pages" content="300611123394179" />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:app_id" content="205112354354" />
<meta property="og:title" content="Mallorca Majorca: August AGAIN!" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Thanks as ever to my FB friends for sharing their knowledge and tips with me. Here are everyone’s suggestions for nice things to do, see, and eat in and around Pollensa." />
<meta property="article:tag" content="Pollensa Majorca, Pollensa Mallorca, holiday in Majorca, holiday in mallorca" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2021-08-11T11:10:00+02:00" />
<meta property="article:modified_time" content="2021-08-11T13:31:14+02:00" />
<meta property="og:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/74639.jpg" />
<link href="https://www.majorcadailybulletin.com/author/vicki-mcleod.rss" title="Noticias de Vicki McLeod" rel="alternate" type="application/rss+xml" />
<link rel="alternate" type="application/rss+xml" title="Last news on Majorca Daily Bulletin" href="https://www.majorcadailybulletin.com/feed.rss" />
<script type="text/javascript" src="//cdn-a.yieldlove.com/yieldlove-bidder.js?majorcadailybulletin.com"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
	<meta name="viewport" content="user-scalable=1, width=device-width, initial-scale=1" />
	<meta content="900" http-equiv="refresh" />
	<meta name="X-GS-Origin" content="web06" />
	<link type="text/plain" rel="author" href="https://www.majorcadailybulletin.com/humans.txt" />

	<link rel="shortcut icon" href="https://www.majorcadailybulletin.com/favicon.ico" />
	<link rel="apple-touch-icon" href="https://www.majorcadailybulletin.com/images/layout/icos/apple-touch-icon.png" type="image/png" />
	<link rel="apple-touch-icon" href="https://www.majorcadailybulletin.com/images/layout/icos/apple-touch-icon-72.png" type="image/png" sizes="72x72" />
	<link rel="apple-touch-icon" href="https://www.majorcadailybulletin.com/images/layout/icos/apple-touch-icon-114.png" type="image/png" sizes="114x114" />
	<link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Majorca Daily Bulletin">
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha512-6MXa8B6uaO18Hid6blRMetEIoPqHf7Ux1tnyIQdpt9qI5OACx7C+O3IVTr98vwGnlcg0LOLa02i9Y1HpVhlfiw==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video-js.min.css" integrity="sha512-H0fVyBVJO8AQkwE782SHzeAvFZ9EdR3SkWrM0J+LeL0eRDUm4OdBNl1IRtmZflzVwOAJ7a3Ft8AfNw1G0MPqzQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha512-SfTiTlX6kk+qitfevl/7LibUOeJWlt9rbyDn92a1DqWOw9vWG2MFoays0sgObmWazO5BQPiFucnnEAjpAB+/Sw==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://md.gsstatic.es/css/frontend/post.min.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js" integrity="sha512-ju6u+4bPX50JQmgU97YOGAXmRMrD9as4LE05PdC3qycsGQmjGlfm041azyB1VfCXpkpt1i9gqXCT6XuxhBJtKg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha512-iztkobsvnjKfAtTNdHkGVjAYTrrtlC7mGp/54c40wowO7LhURYl3gVzzcEqGl/qKXQltJ2HwMrdLcNUdo+N/RQ==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.5/mobile-detect.min.js" integrity="sha512-1vJtouuOb2tPm+Jh7EnT2VeiCoWv0d7UQ8SGl/2CoOU+bkxhxSX4gDjmdjmbX4OjbsbCBN+Gytj4RGrjV3BLkQ==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js" integrity="sha512-cFv/j2q1ZnvJVvxTrAf9LPNmABw8OCmb4TDVErv7u3Hhx32P7usWCrf/rvr7cIPu7qsSwFz1BC7hNIetp2819w==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-youtube/2.6.1/Youtube.min.js" integrity="sha512-mF+XuiEvJq707N/B9Fm/fI2wgMcWuFLsoztIp0UzEKgHCZgczbYpO2+Vq2TEi0LmE4crVj2r8AYru7X5QjVotw==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js"></script>

<script>
function getCookie(cname) {
  var name = cname + '=';
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return '';
}
	_PROMETEO_MEDIA_CONFIG={"siteId":605,"author":"Vicki McLeod","publish_time":"2021-08-11 11:10:00","article_id":"88041","content_type":"noticia","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getCachedContent\/id\/74639\/width\/450\/height\/290\/crop\/1","section":"life-style","sub_section":"community","category_3":null,"cuser":"gigya_user","tags":"Pollensa Majorca, Pollensa Mallorca, holiday in Majorca, holiday in mallorca","accesstype":"abierto","author_id":"carter"}
	_PROMETEO_MEDIA_CONFIG.userId=getCookie('gigya_user');
</script>

<script>
	dataLayer=[{"layout":"noticia","categoria":"life-style","subcategoria":"community","terciariacategoria":null,"createdby":"carter","lastmodify":null,"firma":"Vicki McLeod","fechapublicacion":"20210811","keywords":null,"noticia_id":"88041","user_logged":"0","user_id":null,"mediatype":"imagen","seotag":"Pollensa Majorca, Pollensa Mallorca, holiday in Majorca, holiday in mallorca","platform":"mobile","gaid":"","su":"","branded_content":"0","accesstype":"abierto","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getCachedContent\/id\/74639\/width\/450\/height\/290\/crop\/1","publish_time":"2021-08-11 11:10:00"}];
	var md = new MobileDetect(window.navigator.userAgent);
	console.log('md: ' + md.mobile());
	if (md.mobile()==null) { dataLayer.push({'platform': 'desktop'}); console.log('datalayer: Desktop platform'); }
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHPS253');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;
        })();
      </script>
</head>
<body class="post life-style">
		<div id="document" class="container">
		<!-- Slot 5 --><div id="skyscraper_left" class="skyscraper"><a id="x31_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="x31"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      x31=googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_1', [160,600], 'x31').addService(googletag.pubads());
      googletag.display('x31');
    });
  }

</script>
</div><div id="skyscraper_right" class="skyscraper"><a id="x41_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="x41"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      x41=googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_2', [160,600], 'x41').addService(googletag.pubads());
      googletag.display('x41');
    });
  }

</script>
</div>		<header>
			<div class="publicidad">Advertising</div>
			<!-- Slot 4 --><a id="top1_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="top1"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      top1=googletag.defineSlot('/53015287/majorcadailybulletin.com_d_970x250_1', [[970,250],[970,90],[728,90]], 'top1').addService(googletag.pubads());
      googletag.display('top1');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      top1=googletag.defineSlot('/53015287/majorcadailybulletin.com_m_320x100_1', [[320,100],[320,50]], 'top1').addService(googletag.pubads());
      googletag.display('top1');
    });
  }

</script>
			<section class="social"><time datetime="2021-08-11T14:17:52+02:00" class="time"><span class="dow">Wednesday, </span>11 August 2021 <span class="hout">14:17</span></time>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
</section>
			<section class="box_logo">
				<div class="logo" id="publisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<h1 itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<a title="Back to home Edition Majorca Daily Bulletin" href="/">Majorca Daily Bulletin</a>						<meta itemprop="url" content="https://www.majorcadailybulletin.com/images/layout/logo_daily.png">
						<meta itemprop="width" content="195">
						<meta itemprop="height" content="90">
					</h1>
					<meta itemprop="name" content="Majorca Daily Bulletin">
					<meta itemprop="url" content="https://www.majorcadailybulletin.com/">
									</div>
				<div class="tiempo">
	<div class="select">
		<select name="location" id="location" onchange="jQuery.ajax({
						type:'POST',
						dataType:'html',
						data:jQuery(this).serialize(),
						success:function(data, textStatus){jQuery('#weather').html(data);},
						url:'/weather/forecast',
					});
					return false;"><option value="1" selected="selected">Palma</option>
<option value="2">Maó</option>
<option value="3">Eivissa</option>
<option value="4">Manacor</option>
<option value="5">Inca</option>
<option value="6">Sóller</option>
<option value="7">Alcúdia</option>
<option value="8">Pollença</option>
<option value="10">Sant Antoni Portmany</option>
<option value="12">Ciutadella</option>
<option value="17">Son Carrió</option>
<option value="19">Fornalutx</option>
<option value="21">Deià</option>
<option value="23">Escorca</option>
</select>	</div>
	<div id="weather" class="weather">
	<div class="bigimage">
	<img alt="cielo claro" title="cielo claro" loading="lazy" width="175" height="120" src="https://uh.gsstatic.es/images/weather/icons/113_day.webp" /></div>
<div class="temp">
	<ul>
		<li class="max">
			Máx:<span class="weight">
			34°			</span>
		</li>
		<li class="min">
			Mín:
			<span class="weight">
				25°
			</span>
		</li>
	</ul>
</div>
<div class="current">
	34°
</div>
	</div>
</div>
			</section>
			<div class="box_nav">
				<section class="navbar navbar-default" role="navigation">
					<div class="container">
						<div class="navbar-header">
						      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						      </button>
							<a class="navbar-brand" href="/">Home</a>						</div>
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
								<ul class="nav navbar-nav">
	<li class="news">
<a href="/news.html">News</a></li>
<li class="life-style">
<a class="select" href="/life-style.html">Lifestyle</a></li>
<li class="kids-zone">
<a href="/kids-zone.html">Kids Zone</a></li>
<li class="whats-on">
<a href="/whats-on.html">What's on</a></li>
<li class="weather">
<a href="/weather.html">Weather</a></li>
	</ul>
							<span class="search" itemscope itemtype="https://schema.org/WebSite">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/"/>
	<form class="navbar-form navbar-right" role="search" method="post" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" action="/search">		<div class="form-group">
			<meta itemprop="target" content="https://www.majorcadailybulletin.com/search?terms={terms}"/>
			<input class="form-control" itemprop="query-input" type="text" name="terms" placeholder="Search" required />
			<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
		</div>
	</form>
</span>
						</div>
					</div>
				</section>
			</div>
		</header>
		<section class="content clearfix"><section class="navbar subnavbar">
<ul class="nav navbar-nav">
<li class=""><a href="/life-style/life-style.html">Lifestyle</a></li><li class=""><a href="/life-style/mallorca-files.html">Mallorca Files</a></li><li class="active"><a href="/life-style/community.html">Community</a></li><li class=""><a href="/life-style/classifieds.html">Classifieds</a></li><li class=""><a href="/life-style/letters-the-editor.html">Letters to the editor</a></li></ul>
</section>
<section class="faldones_promocion"><!-- Slot 7 --><!-- Publicidad Zona 291/359 --><div class="banner megabanner"><ins data-revive-zoneid="291" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-mobile-zoneid="359" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section><article itemref="publisher" itemscope itemtype="https://schema.org/NewsArticle">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html">
	<header class="head_post">
		<ol class="breadcrumb">
		<li><a href="/">Home</a></li><li><a href="/life-style.html">Lifestyle</a></li>		</ol>
		<h1 itemprop="headline">Mallorca Majorca: August AGAIN!</h1><h2>Thanks as ever to my FB friends for sharing their knowledge and tips with me</h2>		<div class="highlight">
			<span>2021-08-11</span>
			<span>Pollensa</span>						<span itemprop="author" itemscope itemtype="https://schema.org/Person">By <a class="author" rel="author" itemprop="name" href="/author/vicki-mcleod.html">Vicki McLeod</a></span>
						<script rel="nofollow">
//<![CDATA[
jQuery.ajax({type:'POST',dataType:'html',url:'/sfCounter/increment/sf_countable_token/00f0bda8a15c39cc984d64af657a818d/class/Noticia/id/88041'})
//]]>
</script>		</div>
	</header>
	<section class="main" role="main">
	<figure><a data-fancybox-type="image" class="fancybox" title="View of Puerto Pollensa." href="https://md.gsstatic.es/sfAttachPlugin/74639.jpg"><img alt="View of Puerto Pollensa." width="637" height="534" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/74639/width/637" /></a><figcaption class="pie">
<h4>View of Puerto Pollensa.</h4><span aria-hidden="true" class="glyphicon glyphicon-calendar"></span><span class="caption-calendar">11-08-2021</span><span aria-hidden="true" class="glyphicon glyphicon-user"></span><span class="caption-user">Vicki McLeod</span></figcaption>

</figure><script>
//<![CDATA[
$(document).ready(function() { $(".fancybox").fancybox(); });
//]]>
</script><div class="social">
	<div class="shares">Shares:</div>
	<ol>
		<li class="facebook">
			<span class="count"><a class="share_facebook"
	href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Fcommunity%2F2021%2F08%2F11%2F88041%2Fwhat-pollensa.html&amp;t=Mallorca+Majorca%3A+August+AGAIN%21"
	title="Comparteix a facebook"
	onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Fcommunity%2F2021%2F08%2F11%2F88041%2Fwhat-pollensa.html&amp;t=Mallorca+Majorca%3A+August+AGAIN%21','sharer','toolbar=0,status=0,width=626,height=436'); ?>'); return false;">Share on Facebook</a>
</span>
		</li>
		<li class="twitter">
			<span class="count"><a class="share_twitter"
	href="http://twitter.com/share"
	title="Comparte en Twitter"
	onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Fcommunity%2F2021%2F08%2F11%2F88041%2Fwhat-pollensa.html&amp;text=Mallorca+Majorca%3A+August+AGAIN%21&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=450'); return false;">Share on twitter</a>
</span>
		</li>
		<li class="print">
			<span><a href="#" onclick="window.print(); return false;">Print</a></span>
		</li>
	</ol>
</div>
<div class="signed">
<a class="face_author" href="/author/vicki-mcleod.html"><img alt="Vicki McLeod" src="/autor/careto/id/27.png" /></a><h3><a href="/author/vicki-mcleod.html">Vicki McLeod</a></h3></div>
<div itemscope itemprop="articleBody"><p>The theme of conversation has got around to “holidays” in my little family. Every year I swear I will not work in August, and every year I work in August. Why do I do this to myself? It is hot and the <strong>grumpiest month of the year.</strong> Mallorca is full: full of visitors, cars, noise, and stress.</p>
<p>This leads to normally pleasant people losing their rag just the teeniest bit: the nice lady who serves me in the bakery is grumpy, the smiley guy at the petrol station is grumpy, for crying out loud, <strong>I AM GRUMPY TOO</strong>! I know it’s the pay off for living on this island and we should be very happy to see so many people back here spending money and having a great time, but boy it’s kind of tiring as well.</p>
<p><img src="https://md.gsstatic.es/sfAttachPlugin/74635.jpg" border="0" alt="Even our fellow pets need to stay cool by taking a nap!" width="940" height="788"></p>
<p>Deep breath people, we can get through it and soon the cooler and less frantic months of Autumn will be upon us. In the meantime, I gaze at happy holiday makers with a tinge of jealousy, mixed with regret that yet again I am not on a break… But one can dream, and so I asked in the <strong>Mallorca Mallorca Facebook group</strong> and in a couple of others (“I Love Pollensa” in particular were very helpful with this week’s recommendations) and here are everyone’s suggestions for nice things to do, see, and eat in and around Pollensa. Thanks as ever to my FB friends for sharing their knowledge and tips with me.</p>
<h3>Pollensa bound?</h3>
<p>Recent recommendations from residents and visitors</p>
<p><strong>Karin Gray:</strong> Bellaverde restaurant. Lovely food and setting. Albufera wetlands for a walk and bird watching.</p>
<p><strong>Philippa Wood-May:</strong> Yes definitely Bellaverde! Amazing vegan food sitting under fig trees in the garden</p>
<p><strong>Elsa Salord:</strong> https://www.facebook.com/PlazaUno.Restaurant/. Lovely place, excellent food and service. Live music some nights.</p>
<p>Diane Hughes: An agent told me many years ago that the prettiest view on the island was St Vincente which is up there somewhere. May be worth a trot</p>
<p><strong>Chris Sal</strong>: Take a wonderful 30 min walk down to Cala Boquer! If you go by car direction</p>
<p>Cap Formentor but still in Puerto Pollensa on the left side you see a little parking place in the fields. From there you follow the path.</p>
<p><strong>Kate Miller</strong>: Boat trip around the bay with North Mallorca Charters, Bellaverde for Vegan/Veggie food. The Hideaway Restaurant for a family run treasure with pool access. Finca49 - great food. Swim/Snorkel at Cala St Vincente or Formentor beach.</p>
<p><strong>Isobel Maria Allan:</strong> Restaurant Stay, Club Náutico, Brisas, Can Joseph, La Llonja Puerto Pollensa. Vitho Cafe for pizza. Cap de Formentor, Formentor beach, playas de Muro and Cala San Vicente for swimming. That’s only the beginning. All beautiful.</p>
<p><strong>Brad Robertson:</strong> Talk to Miquel Angel Bonnin from Tramuntana Dive! Local knowledge from a legendary local is priceless!!</p>
<p><strong>Kim Shiny van Adrichem:</strong> Calvari 365 steps with awesome panoramic end. Puig Maria Monastery. Sunday Artisan Market. Cap de Formentor. Platja Formentor 7h sunrise bath. Paddle Surf Puerto Pollensa. Take a massage at Massage Boutique La Coquette Zen &amp; Fashion. Lots to do!</p>
<p><strong>Angie Guerrero:</strong> Sunday morning market in Town. Walk along the pine walk near the port and stop for a cold drink very close to the beach. I love Pollensa!</p>
<p><strong>Lara Corfield:</strong> Definitely check out this restaurant: https://www.terraerestaurant.com/. Also, for me, you can’t beat heading to Cap to Formentor to get some fantastic views. Though be sure to stop along the way if you can (possibly tricky with the traffic restrictions though). In Pollensa, take the steps up to El Calvari as you are treated to far reaching views at the top.</p>
<p><strong>Janice Van Brabant:</strong> Hotel Illa d’Or is lovely and on the beach. Has a lovely terrace to eat.</p>
<p><strong>Yvonne Cotton:</strong> Formentor beach is beautiful . The Restaurant Stay in the Puerto Pollensa does a set menu with wine, water and 3 courses and choice of three very superior dishes on each course . Views of boats in their terrace and indoors too.</p>
<p><strong>Darryl Lopez:</strong> Restaurant Can Josep Ca Vostra is very nice.</p>
<p><strong>Tracy Dickie:</strong> A visit to the Puig Maria is a nice walk with great views, then into Pollensa old town, which has lots of nice bars and restaurants in the main square. There are more bars to visit at the bottom of the Calvari Steps, great after the walk up the 365 Calvari steps to the pretty Chapel then to the gorgeous view point just around the corner from the Chapel for stunning views of the Bay of Pollensa.</p>
<p><img src="https://md.gsstatic.es/sfAttachPlugin/74641.jpg" border="0" alt="The Calvari steps." width="1410" height="1182"></p>
<p>There are some nice shops on the walk down from the Calvari steps. An abundance of bars and restaurants to choose from to suit all tastes in the lovely Old streets just off the main Square. In Puerto Pollensa there this a lovely long sandy beach to sunbathe and swim. The Illa D’Or Hotel (where Agatha Christie stayed in 1932) is a great place for drinks and food right on the water’s edge.</p>
<p><strong>Ellen Refvem Aase:</strong> Pollensa and Puerto Pollensa are beautiful. Eat at Restaurante Can Olesa in the old town. Walk the steps to the little chapel. Go along the Pine Walk along the beach to the most lovely hotel, Hotel llador. We came home this week and we only want to go back!</p>
<p><strong>Christine Maynard:</strong> Climb the Calvari steps and watch the sunrise. Can Josep Ca Vostra for good food and excellent views across the bay.</p>
<p><strong>Clare Taylor:</strong> So agree with Kate. North Mallorca charters. Also take the Ferry over to Formentor (with picnic) you can collect food from Al Fresco. Restaurants I love are Casa Vila di Mare, and Finca 49 and The Hideaway offer pool and great food. Pollensa town is a must too. Cocktails at Jimmy’s.</p>
<p>Also Palms Bar have live acts and music on most evenings, and great wine!!!</p>
<p><strong>Lucy Ireland:</strong> Abacco and Velomar restaurants are two of our favorites. Galleon suites are a very reasonable place to stay. Illa d’Or is gorgeous if you have a higher budget. Swing restaurant also lovely… honestly too many to mention</p>
<p><strong>Sarajane Giles</strong>: Pine walk. More restaurants than you can eat in that are all superb. Traditional and perfect go for Coral behind the beach by Bahia on Pine Walk. Classy and a bit more money Stay on the Marina.Cheap and cheerful drinks with a unique atmosphere Bar Bonys on the square. Anywhere in Puerto Pollensa is perfect.</p>
<p><strong>Debbie Newing:</strong> Another vote for North Mallorca charters who will take you to some beautiful bays including Formentor. Restaurants Casa Vila di Mare, Stay, La Llonja, Centric in the Port. Cantonet, Il Giardino, Onze in Pollensa. Cocktails in Jimmy’s (Pollensa).</p>
<p><strong>Rachel Shuckburgh</strong>: Go for a morning coffee or sundowners at the Hotel Llenaire.</p>
<p><strong>Gary P :</strong> Centric is an excellent restaurant</p>
<p><strong>David Haines:</strong> My family and I ate out at Sama again this evening and it was fabulous. We can definitely recommend this relatively new restaurant.</p>
<p>Beat the heat: top tips for staying cool in August</p>
<p><strong>Siestaaaah!</strong> Take a nap in the hottest part of the day, close your shutters and make your bedroom as dark as possible, set an alarm, and lie down. If you are feeling very hot then take a cool shower and don’t towel yourself off, just go lie down in the dark and rest.</p>
<p><strong>Hydrate regularly.</strong> Water is low-cost, abundant and accessible. Water makes up about 60 percent of our body weight and is vital for almost every function in the body. Proper hydration can reduce fatigue and improve endurance. Top tip: do not hydrate with wine, it will only make you feel better and then dramatically worse.</p>
<p>Eat lighter. Eating salads, full of high-water-content fruits and vegetables, won’t tax and overheat your digestive system. Ask for Ensalada Mixta, or a “Trampo” for a local veggie dish.</p>
<p><strong>Switch off the oven.</strong> Bake less and microwave and barbecue more. Just get out of the kitchen entirely...</p>
<p>Change light bulbs. Long-lasting LED bulbs produce about 70 percent less heat than standard incandescent light bulbs.</p>
<p>Unplug your computer. By unplugging your computer when you’re not using it, your electronic device <strong>won’t generate heat</strong>, and you’ll reduce your energy bill. Unplug appliances as well. Connect several to a single power strip to make turning them on and off a breeze.</p>
<p>Make a cold compress. <strong>Fill a cotton sock</strong> with rice, tie the sock with twine, and freeze it for two hours before bedtime. Then slide it between the sheets. The dense and starchy rice retains cold for a long period to help you sleep better.</p>
<p><img src="https://md.gsstatic.es/sfAttachPlugin/74633.jpg" border="0" alt="Cooling eating something cold." width="940" height="788"></p>
<p>Spice it up. The people of Mexico and India, two nations known for their sweltering climates, know that eating hot stuff can help them stay cool. For example, chili peppers contain capsaicin, a chemical compound that can make you perspire, which is the body’s natural air-conditioning system.</p>
<p><strong>Block the sun</strong> with curtains and shades. As much as 20 percent of summer heat enters your home as sunlight pouring through windows.</p>
<p><strong>Create a frozen fan.</strong> It may be old tech but it works. Turn on and aim a simple house fan at a big bowl filled with ice. The cool air will circulate, lowering the room temperature to help keep you cool.</p>
<p><strong>Get misty.</strong> To a cup of brewed and chilled green tea, add 2 tablespoons of strained cucumber juice, 1 tablespoon of aloe vera gel and a drop of your favorite essential oil, like rose water or peppermint. Pour into a spray bottle, shake and store in the refrigerator. When you’re running hot, give yourself a cool, refreshing spritz.</p></div><script>
//<![CDATA[

			console.log('Queuing teads');
			window.didomiOnReady = window.didomiOnReady || [];
			window.didomiOnReady.push(function (Didomi) {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "//a.teads.tv/page/103817/tag";
				el.parentNode.insertBefore(s, el);
			});
		
//]]>
</script><script>
//<![CDATA[

			console.log(md.mobile());
			if (md.mobile()) {
				console.log('Soy mobile');
				p=jQuery('div[itemprop=articleBody] > p').filter(function (i, e) {
					return $(e).text().split(' ').length > 15;
				});
				console.log('Outbrain paragraph count ' + p.length)
				if ((p.length==5) || (p.length==6))
				  jQuery('<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html" data-widget-id="MB_2"></div>').insertBefore(p[4]);
				else if (p.length>6)
				  jQuery('<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html" data-widget-id="MB_2"></div>').insertBefore(p.last());
			}
			else
				console.log('No soy mobile');
		
//]]>
</script><div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
<div class="banner_post">
	<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/life-style/community/2021/08/11/88041/what-pollensa.html" data-widget-id="AR_1" data-ob-template="ES_Últimahora" ></div>
</div>
<script>
window.didomiOnReady = window.didomiOnReady || [];
window.didomiOnReady.push(function (Didomi) {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = "https://widgets.outbrain.com/outbrain.js";
	el.parentNode.insertBefore(s, el);
});
</script>
<div class="banner_post"><!-- Slot 21 --><!-- UuoVEdqhryFDzpsUVVKL --><div id="UuoVEdqhryFDzpsUVVKL" data-prometeo-mediaid="605" data-prometeo-widget="WIDGET-PROMETEO-V2" class="WIDGET-PROMETEO-V2 prometeo-content"></div></div><div class="tag_list">
	<h4>Related Tags</h4>
	<ul class="tags-list"><li><a rel="tag" href="/tag/Pollensa+Majorca.html">Pollensa Majorca</a></li><li><a rel="tag" href="/tag/Pollensa+Mallorca.html">Pollensa Mallorca</a></li><li><a rel="tag" href="/tag/holiday+in+Majorca.html">holiday in Majorca</a></li><li><a rel="tag" href="/tag/holiday+in+mallorca.html">holiday in mallorca</a></li></ul></div>
<div class="post_formulario" id="sf_comment_form_container_1244dc1df59c476195c2c21ca2f50ce2">
	<h4>Comments</h4>
	<section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default">
		<div class="panel-heading alert-danger" role="tab" id="headingLegal">
			<h4 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseLegal" aria-expanded="false" aria-controls="collapseLegal">
					<span class="glyphicon glyphicon-exclamation-sign" aria-hidden="true"></span>
					Rules of use and legal notice/privacy policy
				</a>
			</h4>
		</div>
		<div id="collapseLegal" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingLegal">
			<div class="panel-body">
				<p>The content of comment is the opinion of users and netizens and not of <strong>mallorcadailybulletin.com</strong>.</p>
				<p>Comments contrary to laws, which are libellous, illegal or harmful to others are not permitted');</p>
				<p><strong>mallorcadailybulletin.com</strong> - reserves the right to remove any inappropriate comments.</p>
				<h6>Warning</h6>
				<p>Please remember that you are responsible for everything that you write and that data which are legally required can be made available to the relevant public authorities and courts; these data being name, email, IP of your computer as well as information accessible through the systems.</p>
			</div>
		</div>
	</div>
</section>
	<div class="form-box">
		<form class="sf_comment_form style_form" id="sf_comment_form" onsubmit="jQuery.ajax({type:'POST',dataType:'html',data:jQuery(this).serialize(),error:function(XMLHttpRequest, textStatus, errorThrown){jQuery('#sf_comment_form_elements_1244dc1df59c476195c2c21ca2f50ce2').html(XMLHttpRequest.responseText); jQuery('#sf_comment_ajax_indicator').hide();},beforeSend:function(XMLHttpRequest){jQuery('#sf_comment_ajax_indicator').show()},url:'/sfComment/anonymous_comment'}).done(function(data, textStatus){jQuery('#sf_comment_list').html(data); jQuery('#sf_comment_form_container_1244dc1df59c476195c2c21ca2f50ce2').html('&lt;div class=&quot;alert alert-success&quot; role=&quot;alert&quot;&gt;Gracias por su comentario&lt;\/div&gt;');}).always(function (data, textStatus, jqXHR) {jQuery('#sf_comment_ajax_indicator').hide()}); return false;" action="/sfComment/anonymous_comment" method="post"><input type="hidden" name="sf_comment_referer" id="sf_comment_referer" value="noticia/permalink?day=11&amp;id=88041&amp;month=08&amp;seccion=life-style&amp;slug=what-pollensa&amp;subseccion=community&amp;year=2021" /><input type="hidden" name="sf_comment_object_token" id="sf_comment_object_token" value="1244dc1df59c476195c2c21ca2f50ce26113bfbb" /><input type="hidden" name="sf_comment_object_model" id="sf_comment_object_model" value="Noticia" /><input type="hidden" name="sf_comment_object_id" id="sf_comment_object_id" value="88041" /><input type="hidden" name="sf_comment_moderated" id="sf_comment_moderated" value="1" /><input type="hidden" name="sf_comment_namespace" id="sf_comment_namespace" value="daily.es" /><div id="sf_comment_form_elements_1244dc1df59c476195c2c21ca2f50ce2" class="comment_form_elements">	<div class="required form-group name">
		<label for="sf_comment_name">Name (<span>*</span>):</label>
		<input type="text" name="sf_comment_name" id="sf_comment_name" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_name">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>

	<div class="required form-group mail">
		<label for="sf_comment_email">E-mail (<span>*</span>):</label>
		<input type="text" name="sf_comment_email" id="sf_comment_email" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_email">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>
<div class="required">
	<label for="sf_comment">Comment:</label>
	<textarea name="sf_comment" id="sf_comment" cols="37" rows="5" class="form-control textarea"></textarea>	<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment">&uarr;&nbsp;&nbsp;&uarr;</div>
</p></div>
<div class="accept_check">
	<strong>* </strong>Mandatory fields	<label for="sf_comment_conditions">
	<input type="checkbox" name="sf_comment_conditions" id="sf_comment_conditions" value="1" />	I accept the <strong id="accept">conditions of the rules of use and privacy polic</strong></label>
</div>
<div style="display:none;" class="form_error" id="error_for_sf_comment_conditions">&uarr;&nbsp;&nbsp;&uarr;</div>
</div><div class="btn_comment"><input type="submit" name="commit" value="Send" class="btn btn-sm btn-danger" /></div></form>	</div>
</div>
<div id="sf_comment_list" class="comment_list">
	<p>Currently there are no comments.</p>
</div>
	</section>
	<aside role="complementary">
	<!-- Slot 23 --><a id="right1_holder"></a>
<div class="banner yield right">
<span class="publicidad">Advertising</span><div id="right1"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      right1=googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_1', [[300,600],[160,600],[300,250]], 'right1').addService(googletag.pubads());
      googletag.display('right1');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      right1=googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_1', [[300,600],[160,600],[300,250]], 'right1').addService(googletag.pubads());
      googletag.display('right1');
    });
  }

	p=jQuery('div[itemprop=articleBody] > p').filter(function (i, e) {
		return $(e).text().split(' ').length > 15;
	});
	console.log('YieldLove POST. Paragraph count:' + p.length);
	if (p.length>=4)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");
		
		if (isMobile.matches)
		  jQuery("article:eq(0) div[itemprop='articleBody'] p:eq(2)").after(jQuery("#right1").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("article:eq(0) div[itemprop='articleBody'] p:eq(2)").after(jQuery("#right1").parent());
			else
				jQuery("#right1").parent().after("#right1_holder");
			googletag.pubads().refresh([right1]);
			console.log('Refresh right1');
		});
	}
</script>
<a id="robapaginas_1_holder"></a><div class="banner robapaginas" id="robapaginas_1"><span class="publicidad">Advertising</span><!-- Publicidad Zona 294 - Robapaginas 1 --><div class="banner"><ins data-revive-zoneid="294" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(0)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_1"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(0)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_1"));
			else
				jQuery("#robapaginas_1_holder").after(jQuery("#robapaginas_1"));
			console.log("Refresh Robapaginas1");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(0) único");

//]]>
</script><section class="box_aside author">
	<h3>Comment</h3>
	<article class="content_box">
		<figure>
			<a class="face_author" href="/author/jason-moore.html"><img alt="Jason Moore" loading="lazy" src="/autor/careto/id/1.png" /></a>			<h4>Viewpoint<span>By Jason Moore</span></h4>
		<figcaption>
			<h5><a href="/news/comment/2021/08/11/88033/sporting-success.html">Viewpoint: Sporting success</a></h5>
			<p>"Spain has an impressive sporting record but sadly not at the Olympic Games." [...]</p>
		</figcaption>
		</figure>
	</article>
</section>
<a id="right2_holder"></a>
<div class="banner yield right">
<span class="publicidad">Advertising</span><div id="right2"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      right2=googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_2', [[300,600],[160,600],[300,250]], 'right2').addService(googletag.pubads());
      googletag.display('right2');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      right2=googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_2', [[300,600],[160,600],[300,250]], 'right2').addService(googletag.pubads());
      googletag.display('right2');
    });
  }


	var targetMobile=jQuery(".box_content article:eq(10)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#right2").parent());

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".box_content article:eq(10)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#right2").parent());
			else
				jQuery("#right2").parent().after("#right2_holder");
			googletag.pubads().refresh([right2]);
			console.log('Refresh right2');
		});
	}
	else
		console.log('No existe target mobile .box_content article:eq(10) único');
</script>
<a id="robapaginas_2_holder"></a><div class="banner robapaginas" id="robapaginas_2"><span class="publicidad">Advertising</span><!-- Publicidad Zona 295 - Robapaginas 2 --><div class="banner"><ins data-revive-zoneid="295" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(2)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_2"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(2)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_2"));
			else
				jQuery("#robapaginas_2_holder").after(jQuery("#robapaginas_2"));
			console.log("Refresh Robapaginas2");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(2) único");

//]]>
</script><section class="box_aside paper">
	<header><h2>Majorca Daily Bulletin - Paper</h2></header>
	<div class="box_pdf">
<a href="/daily/archivo/portada/2021-08-11.pdf"><img title="Click to download Front Page Majorca Daily Bulletin" src="/archivo/daily/2021/08/11/MD1Dai001.pdf.jpg" alt="MD1Dai001.pdf" /><img width="78" height="249" loading="lazy" src="https://md.gsstatic.es/images/layout/click_to_download.png" alt="Click_to_download" /></a>	</div>
</section>
<a id="right3_holder"></a>
<div class="banner yield right">
<span class="publicidad">Advertising</span><div id="right3"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      right3=googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_3', [[300,600],[300,250]], 'right3').addService(googletag.pubads());
      googletag.display('right3');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      right3=googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_3', [[300,600],[160,600],[300,250]], 'right3').addService(googletag.pubads());
      googletag.display('right3');
    });
  }


	var targetMobile=jQuery(".box_content article:eq(6)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#right3").parent());

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".box_content article:eq(6)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#right3").parent());
			else
				jQuery("#right3").parent().after("#right3_holder");
			googletag.pubads().refresh([right3]);
			console.log('Refresh right3');
		});
	}
	else
		console.log('No existe target mobile .box_content article:eq(6) único');
</script>
<a id="robapaginas_3_holder"></a><div class="banner robapaginas" id="robapaginas_3"><span class="publicidad">Advertising</span><!-- Publicidad Zona 296 - Robapaginas 3 --><div class="banner"><ins data-revive-zoneid="296" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(5)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_3"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(5)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_3"));
			else
				jQuery("#robapaginas_3_holder").after(jQuery("#robapaginas_3"));
			console.log("Refresh Robapaginas3");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(5) único");

//]]>
</script><section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default active">
		<div class="panel-heading" role="tab" id="headingThree">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">Most Viewed</a>
			</h2>
		</div>
		<div id="collapseThree" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingThree">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/08/87935/arrested-for-raping-unconscious-british-tourist-mallorca.html">Arrested for raping an unconscious British tourist</a></h3>
    </header>
        <div class="images">
	<img alt="National Police in Mallorca" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74389" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/10/88019/unidentified-aircaft-spotted-palam-airspace.html">Spanish fighter jet scrambled over Palma airport</a></h3>
    </header>
        <div class="images">
	<img alt="Fighter jet scrambled to intercept plane in Mallorcan airspace." loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74567" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/09/87959/mallorca-coronavirus-figures-for-monday-august-9.html">Big fall in number of Covid cases in the Balearics</a></h3>
    </header>
        <div class="images">
	<img alt="Covid cases on the Balearic Islands has dropped" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74437" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/09/87963/magalluf-craze-car-jumping.html">The latest craze in Magalluf....jumping on a moving vehicle</a></h3>
    </header>
        <div class="images">
	<img alt="Tourists behaving badly in Punta Ballena as seen in this video where the latest craze is to climb on a moving vehicle" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74455" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/10/87995/hollywood-actor-sandler-mallorca.html">Welcome to Mallorca, Adam Sandler</a></h3>
    </header>
        <div class="images">
	<img alt="Hollywood star Adam Sandler on the courts at es Rafal on Mallorca" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74497" />    </div>
        </figure>
</article>
</li></ol>
</div>
		</div>
	</div>
	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingOne">
			<h2 class="panel-title">
				<a data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">Most Commented</a>
			</h2>
		</div>
		<div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/sports/2021/08/07/87929/double-silver-for-mallorcan-footballers.html">Double silver for Mallorcan footballers</a></h3>
    </header>
        <div class="images">
	<img alt="Mallorcan Marco Asensio in action against Brazil this afternoon." loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74375" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/comment/2021/08/03/87659/the-game-holidays.html">Viewpoint: The game of holidays</a></h3>
    </header>
        <div class="images">
	<img alt="Thousands of Britons are still dreaming of a Mallorcan holiday, but what a nightmare" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/73773" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/09/87963/magalluf-craze-car-jumping.html">The latest craze in Magalluf....jumping on a moving vehicle</a></h3>
    </header>
        <div class="images">
	<img alt="Tourists behaving badly in Punta Ballena as seen in this video where the latest craze is to climb on a moving vehicle" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74455" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/09/87945/police-disperse-magalluf-crowd.html">Police disperse Magalluf crowd</a></h3>
    </header>
        <div class="images">
	<img alt="500 people on Magalluf's Calle Punta Ballena over the weekend" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74401" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/comment/2021/08/02/87599/bring-the-yacht.html">Viewpoint: Bring on the yacht</a></h3>
    </header>
        <div class="images">
	<img alt="“It is a good idea for Britain to have a national flagship....it could help relaunched shipbuilding...”" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/73665" />    </div>
        </figure>
</article>
</li></ol>
</div>
		</div>
	</div>

	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingTwo">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">Most Shared</a>
			</h2>
		</div>
		<div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/11/88065/griff-rhys-jones-mallorca.html">It might make the Nine O´clock news.... Griff Rhys Jones is on the island!</a></h3>
    </header>
        <div class="images">
	<img alt="Sailing in Mallorca" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74697" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/11/88063/spanish-royals-dine-out-last-night-mallorcan-holiday.html">Royals dine out on last night of Mallorcan holiday</a></h3>
    </header>
        <div class="images">
	<img alt="Princess Leonor, Queen Letizia, the Infanta Sofía and King Felipe VI posed for photographers when they left the restaurant" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74685" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/life-style/life-style/2021/08/11/88059/healthy-refreshing-meals-mallorca.html">Food for thought: Cool spoonfuls - get meals off to a refreshing start</a></h3>
    </header>
        <div class="images">
	<img alt="Gazpacho melon" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74657" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/comment/2021/08/11/88055/the-risk-the-collapse-the-balearics.html">The Blog: The risk of the “collapse” of the Balearics</a></h3>
    </header>
        <div class="images">
	<img alt="What do you think - is it a real risk in 30 years' time?" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74655" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2021/08/11/88053/mallorca-heat-alert-1.html">Tips on how to stay safe during a heatwave</a></h3>
    </header>
        <div class="images">
	<img alt="How to keep safe in a heatwave." loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/74651" />    </div>
        </figure>
</article>
</li></ol>
</div>
		</div>
	</div>

<script>
//<![CDATA[
jQuery(function() {
	jQuery(".panel").on("show.bs.collapse", function () { jQuery(this).addClass("active"); });
	jQuery(".panel").on("hide.bs.collapse", function () { jQuery(this).removeClass("active"); });
  });
//]]>
</script></section>
<a id="robapaginas_4_holder"></a><div class="banner robapaginas" id="robapaginas_4"><span class="publicidad">Advertising</span><!-- Publicidad Zona 306 - Robapaginas 4 --><div class="banner"><ins data-revive-zoneid="306" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(8)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_4"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(8)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_4"));
			else
				jQuery("#robapaginas_4_holder").after(jQuery("#robapaginas_4"));
			console.log("Refresh Robapaginas4");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(8) único");

//]]>
</script><a id="robapaginas_5_holder"></a><div class="banner robapaginas" id="robapaginas_5"><span class="publicidad">Advertising</span><!-- Publicidad Zona 324 - Robapaginas 5 --><div class="banner"><ins data-revive-zoneid="324" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(11)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_5"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(11)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_5"));
			else
				jQuery("#robapaginas_5_holder").after(jQuery("#robapaginas_5"));
			console.log("Refresh Robapaginas5");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(11) único");

//]]>
</script>	</aside>
</article>
</section>
				<footer role="contentinfo"><div class="box_foot">
	<div class="basic_info">
		<p><span>Majorca Daily Bulletin</span> Editorial, advertising, administration and distribution departments at Palau de la Prensa:</p>
		<p>Passeig Mallorca 9A, 07011, Palma de Mallorca, Spain</p>
		<p><a href="/legal-notice.html">Legal notice</a> | <a href="/privacy-policy.html">Privacy Policy</a> | <a href="javascript:Didomi.preferences.show()">Consent choices</a> | <a href="/contact/advertising.html">Advertising</a> | <a href="/subscriptions.html">Subscriptions</a></p>
	</div>
	<div class="more_info_foot">
		<p>Switchboard +34 971 78 84 00  |  News Desk +34 971 78 84 10  |  Editorial +34 971 78 84 11</p>
		<p>Advertising +34 971 78 84 05  |  Distribution +34 971 78 84 03</p>
		<p>Editorial: <a href="&#x6d;&#x61;i&#108;&#x74;&#111;:&#x65;&#100;&#x69;&#116;&#x6f;&#x72;i&#97;&#108;&#64;&#109;a&#x6a;&#x6f;&#x72;&#x63;&#x61;d&#97;&#105;&#108;&#121;&#x62;&#117;&#108;l&#101;&#x74;&#x69;&#110;&#46;&#x65;&#x73;">editorial@majorcadailybulletin.es</a> | Advertising: <a href="&#x6d;&#97;&#x69;&#x6c;t&#111;&#x3a;&#x70;&#x75;&#98;&#108;&#105;&#99;&#x69;&#x64;&#x61;&#x64;&#x40;&#x6d;a&#106;&#111;&#x72;&#x63;&#97;&#100;a&#x69;ly&#98;&#x75;&#x6c;&#x6c;&#x65;&#x74;&#x69;&#110;&#x2e;&#101;s">publicidad@majorcadailybulletin.es</a></p>
		<p>Subscription: <a href="&#109;&#97;&#105;&#108;&#x74;o&#58;&#115;&#117;&#115;&#99;&#x72;&#105;&#112;&#99;i&#x6f;&#x6e;&#101;&#115;&#x40;m&#x61;&#106;&#111;&#114;&#x63;&#97;da&#x69;&#108;&#121;&#98;&#117;l&#108;&#x65;&#x74;&#105;&#110;.&#101;&#115;">suscripciones@majorcadailybulletin.es</a></p>
	</div>
	<div class="info_foot_m">
		<div class="collapse" id="collapseExample">
			<div class="well">
				<p>Switchboard +34 971 78 84 00<br/>News Desk +34 971 78 84 10<br/>Editorial +34 971 78 84 09</p>
				<p>Office Fax +34 971 45 73 28<br/>Advertising +34 971 78 84 05<br/>Distribution +34 971 78 84 03</p>
				<p>Editorial: <a href="&#109;&#97;&#105;&#x6c;&#116;&#x6f;&#58;e&#100;&#105;&#x74;&#111;&#x72;i&#x61;&#108;&#64;&#109;&#x61;&#x6a;&#x6f;&#x72;&#x63;&#x61;&#100;&#x61;&#105;&#108;&#121;&#x62;&#117;&#x6c;&#108;e&#116;&#x69;&#110;&#x2e;e&#115;">editorial@majorcadailybulletin.es</a><br/>Advertising: <a href="m&#x61;i&#108;&#x74;&#x6f;&#58;p&#117;&#98;&#108;&#x69;&#x63;&#x69;&#x64;a&#x64;&#x40;m&#97;&#x6a;&#111;&#114;&#99;&#x61;d&#97;&#x69;&#x6c;&#x79;&#x62;&#x75;&#x6c;&#x6c;&#x65;&#116;&#x69;&#110;&#46;&#x65;&#115;">publicidad@majorcadailybulletin.es</a></p>
				<p>Subscription: <a href="&#109;&#x61;&#105;&#108;&#x74;&#x6f;&#58;&#x73;&#117;&#x73;&#x63;&#x72;&#105;p&#x63;&#105;&#x6f;&#110;&#x65;&#115;&#x40;&#109;&#x61;&#x6a;&#x6f;&#114;&#99;&#97;&#x64;&#97;i&#108;&#x79;&#98;&#117;&#x6c;&#108;&#101;&#x74;&#x69;&#x6e;&#x2e;&#101;&#x73;">suscripciones@majorcadailybulletin.es</a></p>
			</div>
		</div>
		<button class="btn btn-primary" type="button" data-toggle="collapse" data-target="#collapseExample" aria-expanded="false" aria-controls="collapseExample">More info</button>
	</div>
</div>
<div class="logos_footer">
	<ul>
		<li><a href="https://www.ultimahora.es/mallorca.html" class="uh_mallorca" title="Ultimahora mallorca">Edición Mallorca</a></li>
		<li><a href="https://www.periodicodeibiza.es" class="uh_ibiza" title="Ultimahora ibiza">Edición Ibiza</a></li>
		<li><a href="https://www.menorca.info/" class="uh_menorca" title="Menorca • Es Diari">Menorca • Es Diari</a></li>
		<li><a href="https://www.dbalears.cat" class="balears" title="dBalears">Dbalears</a></li>
		<li><a href="https://www.mallorcamagazin.com" class="magazin" title="Mallorca Magazin">Mallorca magazin</a></li>
		<li><a href="https://www.majorcadailybulletin.com" class="daily" title="Majorca Daily Bulletin">Majorca daily bulletin</a></li>
		<li><a href="https://www.gruposerra.com" class="gruposerra" title="Grupo Serra">Grupo Serra</a></li>
	</ul>
</div>

<script type="text/javascript">
//<![CDATA[
!function() {var e = 1,o = {"sticky": {"adServer":"none","desktopZId":"","macro":null,"mobileZId":"701932","origin":"https://www.majorcadailybulletin.com"}};parent.window.cto_glue2 = parent.window.cto_glue2 || [], parent.window.cto_glue2.push({ options: o, debug: e});var t = parent.document.createElement("script"); t.type = "text/javascript", t.async = !0, t.src = ("https:" == parent.document.location.protocol ? "https://" : "http://") + "static.criteo.net/misc/glue2/glue2_sticky.js", (parent.document.getElementsByTagName("head")[0] || parent.document.getElementsByTagName("body")[0]).appendChild(t);}();
//]]>
</script> 
<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</footer>
	</div>
	<script>
//<![CDATA[

		  $(document).ready(function(){
			  $(window).bind('scroll', function() {
				var navHeight = 237; // custom nav height
				($(window).scrollTop() > navHeight) ? $('section.navbar-default').addClass('navbar-fixed-top') : $('section.navbar-default').removeClass('navbar-fixed-top');
			});
		});
//]]>
</script>
<script type='text/javascript'>
    (function() {
        function loadPrometeoScriptWidget() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = 'https://dkumiip2e9ary.cloudfront.net/js/prometeo-media/pro/prometeo-media.js';
            n.parentNode.insertBefore(e, n);
        }
        loadPrometeoScriptWidget();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHPS253" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
        if (md.mobile()!=null) {
               $(document).ready(function(){
                       jQuery('ins[data-revive-mobile-zoneid]').each(function() {
                               var mobile=jQuery(this).attr('data-revive-mobile-zoneid');
				console.log(mobile);
                               jQuery(this).attr('data-revive-zoneid', mobile);
                       });
               });
        }
	</script>
	<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "Lifestyle/Community,Lifestyle,2021";
          _sf_async_config.authors = "Vicki McLeod,carter";
          
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
