<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript">
window.gdprAppliesGlobally=true;
(function(){function n(){if(!window.frames.__cmpLocator){if(document.body&&document.body.firstChild){var e=document.body;var t=document.createElement("iframe");t.style.display="none";t.name="__cmpLocator";e.insertBefore(t,e.firstChild)}else{setTimeout(n,5)}}}function e(e,t,n){if(typeof n!=="function"){return}if(!window.__cmpBuffer){window.__cmpBuffer=[]}if(e==="ping"){n({gdprAppliesGlobally:window.gdprAppliesGlobally,cmpLoaded:false},true)}else{window.__cmpBuffer.push({command:e,parameter:t,callback:n})}}e.stub=true;function t(a){if(!window.__cmp||window.__cmp.stub!==true){return}if(!a.data){return}var r=typeof a.data==="string";var e;try{e=r?JSON.parse(a.data):a.data}catch(t){return}if(e.__cmpCall){var i=e.__cmpCall;window.__cmp(i.command,i.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:i.callId}};a.source.postMessage(r?JSON.stringify(n):n,"*")})}}if(typeof window.__cmp!=="function"){window.__cmp=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}n()})();
</script>
<script type="text/javascript">
window.didomiConfig = {
  "app":{
    "apiKey":"137c2d1b-0c29-4419-99a9-15a7854da8c3",
    "name":"Majorca Daily Bulletin",
    "logoUrl":"https://md.gsstatic.es/images/layout/logo_daily.png",
    "privacyPolicyURL":"https://www.gruposerra.com/es/grupo/politica_cookies.html",
    "vendors":{"iab":{"all":true},"didomi":["google"]}
  },
  "integrations":{"vendors":{"google":{"enable":true,"refresh":false}}},
  "theme":{"color":"#51a351"},
  "notice":{
    "position":"bottom",
    "content":{
      "notice":{
        "en":"We use our own and third-party cookies and similar technologies to store and manage User preferences, send advertising adapted to the User, enable content and collect analytical and usage data, as well as to ensure the proper functioning of this website. If you continue browsing this website, you will be accepting its installation in the terms indicated in our Cookies Policy."
      }
    }
  },
  "languages":{"enabled":["en"],"default":"en"}
};
</script>
<script type="text/javascript" id="spcloader" src="https://sdk.privacy-center.org/loader.js" async></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="Lockdown – a parenting opportunity?" />
<meta name="description" content="The lockdown is challenging, but with a positive mindset we can celebrate our creativity, encourage our children to take ownership of their boredom and listen carefully to their suggestions." />
<meta name="keywords" content="Covid-19,Educating at home,Mallorca Coronavirus,Schools closed,Spain lockdown,Lifestyle" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.majorcadailybulletin.com/sfAttachPlugin/31431.jpg" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/03/19/64301/lockdown-parenting-opportunity.html" />
<meta name="twitter:title" content="Lockdown – a parenting opportunity?" />
<meta name="twitter:description" content="The lockdown is challenging, but with a positive mindset we can celebrate our creativity, encourage our children to take ownership of their boredom and listen carefully to their suggestions." />
<meta name="dc.date.issued" content="2020-03-19" />
<meta name="robots" content="index, follow" />
<meta name="language" content="en" />
<meta name="google-site-verification" content="b7bcEjZ1VQU0vfnGK_vTCJxaJQFHALgLWjnS-kLid9c" />
<title>Lockdown – a parenting opportunity?</title>
<link href="https://www.majorcadailybulletin.com/life-style/life-style/2020/03/19/64301/lockdown-parenting-opportunity.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/life-style/life-style/2020/03/19/64301/lockdown-parenting-opportunity.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="fb:pages" content="300611123394179" />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:app_id" content="205112354354" />
<meta property="og:title" content="Lockdown – a parenting opportunity?" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/03/19/64301/lockdown-parenting-opportunity.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The lockdown is challenging, but with a positive mindset we can celebrate our creativity, encourage our children to take ownership of their boredom and listen carefully to their suggestions." />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Educating at home" />
<meta property="article:tag" content="Mallorca Coronavirus" />
<meta property="article:tag" content="Schools closed" />
<meta property="article:tag" content="Spain lockdown" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-03-19T04:01:01+01:00" />
<meta property="article:modified_time" content="2020-03-18T14:15:48+01:00" />
<meta property="og:image" content="https://www.majorcadailybulletin.com/sfAttachPlugin/31431.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="889" />
<link rel="alternate" type="application/rss+xml" title="Last news on Majorca Daily Bulletin" href="https://www.majorcadailybulletin.com/feed.rss" />
<script type='text/javascript'>
var yieldlove_site_id = "majorcadailybulletin.com";
</script><script type='text/javascript' src='//cdn-a.yieldlove.com/yieldlove-bidder.js?majorcadailybulletin.com'></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="user-scalable=1, width=device-width, initial-scale=1" />
	<meta content="900" http-equiv="refresh" />
	<meta name="X-GS-Origin" content="web23" />
	<link type="text/plain" rel="author" href="https://uh.gsstatic.es/humans.txt" />

	<link rel="shortcut icon" href="https://md.gsstatic.es/favicon.ico" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon.png" type="image/png" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon-72.png" type="image/png" sizes="72x72" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon-114.png" type="image/png" sizes="114x114" />
	<link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Majorca Daily Bulletin">
<link rel="stylesheet" type="text/css" media="screen" href="https://stackpath.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://vjs.zencdn.net/5.10.4/video-js.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://md.gsstatic.es/css/frontend/post.min.css?v=2019110401" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://stackpath.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://vjs.zencdn.net/5.10.4/video.min.js"></script>
<script type="text/javascript" src="https://uh.gsstatic.es/js/videojs/youtube/dist/Youtube.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js"></script>

<script>
	_PROMETEO_MEDIA_CONFIG={"siteId":605,"author":"Julie Waller & Barbora Sollerova","publish_time":"20200319","article_id":"64301","content_type":"noticia","section":"life-style","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/31431","sub_section":"life-style","userId":null}
</script>

<script>
	dataLayer=[{"layout":"noticia","categoria":"life-style","subcategoria":"life-style","createdby":"13","lastmodify":null,"firma":"Julie Waller & Barbora Sollerova","fechapublicacion":"20200319","keywords":null,"noticia_id":"64301","user_logged":"0","user_id":null,"mediatype":"imagen","seotag":"Covid-19, Educating at home, Mallorca Coronavirus, Schools closed, Spain lockdown","platform":"desktop","gaid":"","su":"","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/31431"}];
	var md = new MobileDetect(window.navigator.userAgent);
	console.log('md: ' + md.mobile());
	if (md.mobile()!=null) { dataLayer.push({'platform': 'mobile'}); console.log('datalayer: Mobile platform'); }
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHPS253');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;
        })();
      </script>
</head>
<body class="post life-style">
		<div id="document" class="container">
		<!-- Slot 5 --><div id="skyscraper_left" class="skyscraper"><a id="div-gpt-ad-3121584597188_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-3121584597188"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_1', [160, 600], 'div-gpt-ad-3121584597188').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3121584597188'); });
	});

</script>
</div>
</div><div id="skyscraper_right" class="skyscraper"><a id="div-gpt-ad-4581584597188_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-4581584597188"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_2', [160, 600], 'div-gpt-ad-4581584597188').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-4581584597188'); });
	});

</script>
</div>
</div>		<header>
			<div class="publicidad">Advertising</div>
			<!-- Slot 4 --><a id="div-gpt-ad-2431584597188_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-2431584597188"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_970x250_1', [970, 250], 'div-gpt-ad-2431584597188').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_320x100_1', [320, 100], 'div-gpt-ad-2431584597188').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-2431584597188'); });
	});

</script>
</div>
			<section class="social"><time datetime="2020-03-19T06:53:08+01:00" class="time"><span class="dow">Thursday, </span>19 March 2020 <span class="hout">06:53</span></time>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
</section>
			<section class="box_logo">
				<div class="logo" id="publisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<h1 itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<a title="Back to home Edition Majorca Daily Bulletin" href="/">Majorca Daily Bulletin</a>						<meta itemprop="url" content="https://md.gsstatic.es/images/layout/logo_daily.png">
						<meta itemprop="width" content="195">
						<meta itemprop="height" content="90">
					</h1>
					<meta itemprop="name" content="Majorca Daily Bulletin">
					<meta itemprop="url" content="https://www.majorcadailybulletin.com/">
									</div>
				<div class="tiempo">
	<div class="select">
		<select name="location" id="location" onchange="jQuery.ajax({
						type:'POST',
						dataType:'html',
						data:jQuery(this).serialize(),
						success:function(data, textStatus){jQuery('#weather').html(data);},
						url:'/weather/forecast',
					});
					return false;"><option value="1" selected="selected">Palma</option>
<option value="2">Maó</option>
<option value="3">Eivissa</option>
<option value="4">Manacor</option>
<option value="5">Inca</option>
<option value="6">Sóller</option>
<option value="7">Alcúdia</option>
<option value="8">Pollença</option>
<option value="10">Sant Antoni Portmany</option>
<option value="12">Ciutadella</option>
<option value="14">Madrid</option>
<option value="16">Barcelona</option>
</select>	</div>
	<div id="weather" class="weather">
	<div class="bigimage">
	<img alt="algo de nubes" title="algo de nubes" src="https://md.gsstatic.es/images/layout/weather/116_day.png" /></div>
<div class="temp">
	<ul>
		<li class="max">
			Máx:<span class="weight">
			15°			</span>
		</li>
		<li class="min">
			Mín:
			<span class="weight">
				15°
			</span>
		</li>
	</ul>
</div>

<div class="current">10°</div>

	</div>
</div>
			</section>
			<div class="box_nav">
				<section class="navbar navbar-default" role="navigation">
					<div class="container">
						<div class="navbar-header">
						      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						      </button>
							<a class="navbar-brand" href="/">Home</a>						</div>
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
								<ul class="nav navbar-nav">
	<li class="news">
<a href="/news.html">News</a></li>
<li class="sports">
<a href="/sports.html">Sports</a></li>
<li class="comment">
<a href="/comment.html">Comment</a></li>
<li class="life-style">
<a class="select" href="/life-style.html">Lifestyle</a></li>
	</ul>
							<span class="search" itemscope itemtype="https://schema.org/WebSite">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/"/>
	<form class="navbar-form navbar-right" role="search" method="post" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" action="/search">		<div class="form-group">
			<meta itemprop="target" content="https://www.majorcadailybulletin.com/search?terms={terms}"/>
			<input class="form-control" itemprop="query-input" type="text" name="terms" placeholder="Search" required />
			<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
		</div>
	</form>
</span>
						</div>
					</div>
				</section>
			</div>
		</header>
		<section class="content clearfix"><section class="faldones_promocion"><!-- Slot 7 --><!-- Publicidad Zona 291 --><div class="banner megabanner"><ins data-revive-zoneid="291" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section><article itemref="publisher" itemscope itemtype="https://schema.org/NewsArticle">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/03/19/64301/lockdown-parenting-opportunity.html">
	<header class="head_post">
		<ol class="breadcrumb">
		<li><a href="/">Home</a></li><li><a href="/life-style.html">Lifestyle</a></li>		</ol>
		<p class="cintillo"><span class="simple">Practical Parenting</span></p><h1 itemprop="headline">Lockdown – a parenting opportunity?</h1>		<div class="highlight">
			<span>2020-03-19 04:01:01</span>
			<span>Palma</span>						<span itemprop="author" itemscope itemtype="https://schema.org/Person">By <strong rel="author" itemprop="name">Julie Waller & Barbora Sollerova</strong></span>
						<script rel="nofollow" type="text/javascript">
//<![CDATA[
jQuery.ajax({type:'POST',dataType:'html',url:'/sfCounter/increment/sf_countable_token/79ffaa57a32f54cd517f9fc8dbde8f5a/class/Noticia/id/64301'})
//]]>
</script>		</div>
	</header>
	<section class="main" role="main">
	<figure><a data-fancybox-type="image" class="fancybox" title="Learning from home" href="https://md.gsstatic.es/sfAttachPlugin/31431.jpg"><img alt="Learning from home" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/31431/width/637" /></a><figcaption class="pie">
<h4>Educating at home whilst the schools are closed.</h4><span aria-hidden="true" class="glyphicon glyphicon-calendar"></span><span class="caption-calendar">18-03-2020</span><span aria-hidden="true" class="glyphicon glyphicon-user"></span><span class="caption-user">Reuters</span></figcaption>

</figure><script type="text/javascript">
//<![CDATA[
$(document).ready(function() { $(".fancybox").fancybox(); });
//]]>
</script><div class="social">
	<div class="shares">Shares:</div>
	<ol>
		<li class="facebook">
			<span class="count"><!-- Lockdown+%E2%80%93+a+parenting+opportunity%3F -->
<a class="share_facebook"
	href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F03%2F19%2F64301%2Flockdown-parenting-opportunity.html&amp;t=Lockdown+%E2%80%93+a+parenting+opportunity%3F"
	title="Comparteix a facebook"
	onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F03%2F19%2F64301%2Flockdown-parenting-opportunity.html&amp;t=Lockdown+%E2%80%93+a+parenting+opportunity%3F','sharer','toolbar=0,status=0,width=626,height=436'); $('#fb_counter').html('1'); return false;">
<span id="fb_counter">0</span>
</a>
</span>
		</li>
		<li class="twitter">
			<span class="count"><a class="share_twitter"
	href="http://twitter.com/share"
	title="Comparte en Twitter"
	onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F03%2F19%2F64301%2Flockdown-parenting-opportunity.html&amp;text=Lockdown+%E2%80%93+a+parenting+opportunity%3F&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=450'); $('#tw_counter').html('1'); return false;">
<span id="tw_counter">0</span>
</a>
</span>
		</li>
		<li class="print">
			<span><a href="#" onclick="window.print(); return false;">Print</a></span>
		</li>
	</ol>
</div>
<p>“I’m gaining a lot more respect for teachers and their patience, because it’s hard to teach kids,” he says. “It’s been good for me as well. It’s helped me, I think, become a better parent.”</p>
<p>This quote is taken from a <em>Guardian</em> article exploring the implications of the lockdown in Italy. As I write I am acutely aware that I have it ‘relatively easy’. My daughter is an adult and hopefully on her way home to us, but<strong> I am used to working from home</strong>, we have a little garden and terrace and enough provisions. We are ‘doing alright’ to a great extent. I am <strong>missing the human connection</strong> of being with friends, our parent and toddler group and my mindfulness classes, but on the whole ‘all is well’.</p>
<p>For parents with younger children though I can only begin to imagine the effects of this lockdown on family life. Routines shot out the window, being together 24/7, little or no outside space and maybe accommodation that isn’t really designed for 24 hour occupation, teaching and entertainment. It is tough, especially with the added psychological burden of concern over the CoVid19 virus and the economic implications. There are real <strong>concerns here for the mental health of parents and family members at this time.</strong> So how can this temporary, though probably protracted phase of our lives become an opportunity?</p>
<p>Acceptance, curiosity and creativity are the antidotes to a stressful situation. We are amazingly resilient and have a great psychological flexibility that allows us to seek the ‘silver lining’. We may find some resistance, especially from our teenage children, but if we push through, all family members will become closer in this crisis and come to value the seemingly mundane so much more.</p>
<p>So I suspect one of the most frequent words in the household in these early days of lockdown is “<strong>I’m bored</strong>”.</p>
<p>"Kate Greene, a freelance journalist who spent four months in Hawaii on a simulated Mars mission for NASA, has written: ‘On Mars I learned that boredom has two sides – it can either <strong>rot the mind or rocket it to new places’”</strong> (ref BPS article).</p>
<p>The main issue for us as parents is that we do not know how long this lockdown or variations of will last, it’s easy to get caught up with “<strong>but how many more days?</strong>”. If we can focus on the present moment and release ourselves from the ‘what if’ scenarios, we have an opportunity to ‘rocket to new places’.</p>
<p>The BPS article goes on to say “Mann also believes it is important for children to be bored. ‘Unlike so many parents today, I am quite happy when my kids whine that they are bored! Finding ways to amuse themselves is an important skill.’” Notice that the emphasis though is on the <strong>children finding ways to amuse themselves.</strong></p>
<p>The article goes on to add “Phillips argues that the process of being bored and finding an escape from that aversive state can be a developmental achievement for a child……. The usual reaction of parents to bored children – rushing around to try to find them a way to occupy their mind – is misguided:</p>
<p>How often, in fact, the child’s boredom is met by that most perplexing form of disapproval, the adult’s wish to distract him – as though the adults have decided that the child’s life must be, or be seen to be, endlessly interesting. It is one of the most oppressive demands of adults that the child should be interested, rather than take time to find what interests him. Boredom is integral to the process of taking one’s time.’</p>
<p>“Boredom is integral to the process of taking one’s time”. During the lockdown we have all been given ‘extra time’ and this may be a silver lining – <strong>time to reconnect with each other, time to help our children discover for themselves how to ‘escape from the aversive state of boredom’.</strong></p>
<p>I have shared lots of free websites, links etc on Facebook for ‘things to do with your kids during lockdown’. In itself this is not a bad thing – its help with connecting to the wider world and sharing our ideas, but the problem comes when we impose these ideas on our children. So one useful step may be to scroll through the ideas with our children and to let them choose which activities seem appealing.</p>
<p>However, John Eastwood points out the dangers of resorting to the quick fixes of more TV, computer games or social media to overcome boredom: ‘We turn to quick and easy ways to banish it, we play a video game or turn the music up or (go to) a movie. All these things are effective in the short term, we become engaged and we’re no longer bored. But when that movie ends or the music stops, there’s an even greater chasm of boredom. It’s like a drug, an addiction, we need more and more intense stimulation to stave off boredom. I’m wondering whether these short-term solutions are making us more prone to boredom… If we view ourselves as vessels just searching for our next “hit” of the drug of distraction we don’t learn who we are or how to connect. Learning to be OK with a lack of stimulation is an important life skill: when we are quiet and by ourselves it gives us a chance to get in touch with our feelings and needs, and this experience can arm us with the information we need to go out and connect with the world.’</p>
<p>The lockdown is challenging, but with a positive mindset we can celebrate our creativity, encourage our children to take ownership of their boredom and listen carefully to their suggestions. This is a temporary opportunity to explore our own parenting styles and how we too respond to the notion of boredom, hopefully rocketing to new places. Keep safe and well.</p>
<p>https://www.theguardian.com/world/2020/mar/13/the-family-lockdown-guide-how-to-emotionally-prepare-for-coronavirus-quarantine</p>
<p>https://thepsychologist.bps.org.uk/volume-28/april-2015/exciting-side-boredom</p><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/103817/tag"></script><div class="tag_list">
	<h4>Related Tags</h4>
	<ul class="tags-list"><li><a rel="tag" href="/tag/Covid-19.html">Covid-19</a></li><li><a rel="tag" href="/tag/Educating+at+home.html">Educating at home</a></li><li><a rel="tag" href="/tag/Mallorca+Coronavirus.html">Mallorca Coronavirus</a></li><li><a rel="tag" href="/tag/Schools+closed.html">Schools closed</a></li><li><a rel="tag" href="/tag/Spain+lockdown.html">Spain lockdown</a></li></ul></div>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
<!-- Publicidad Zona 285 --><div class="banner"><ins data-revive-zoneid="285" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-subseccion="life-style" data-revive-sc="no"></ins></div><div class="post_formulario" id="sf_comment_form_container_2ab15b4d435bd5a2535d0a5c2e566463">
	<h4>Comments</h4>
	<section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default">
		<div class="panel-heading alert-danger" role="tab" id="headingLegal">
			<h4 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseLegal" aria-expanded="false" aria-controls="collapseLegal">
					<span class="glyphicon glyphicon-exclamation-sign" aria-hidden="true"></span>
					Rules of use and legal notice/privacy policy
				</a>
			</h4>
		</div>
		<div id="collapseLegal" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingLegal">
			<div class="panel-body">
				<p>The content of comment is the opinion of users and netizens and not of <strong>mallorcadailybulletin.com</strong>.</p>
				<p>Comments contrary to laws, which are libellous, illegal or harmful to others are not permitted');</p>
				<p><strong>mallorcadailybulletin.com</strong> - reserves the right to remove any inappropriate comments.</p>
				<h6>Warning</h6>
				<p>Please remember that you are responsible for everything that you write and that data which are legally required can be made available to the relevant public authorities and courts; these data being name, email, IP of your computer as well as information accessible through the systems.</p>
			</div>
		</div>
	</div>
</section>
	<div class="form-box">
		<div id="sf_comment_ajax_indicator" style="display: none"><img src="/images/iconos/preload.gif" alt="Preload" /></div><form class="sf_comment_form style_form" id="sf_comment_form" onsubmit="jQuery.ajax({type:'POST',dataType:'html',data:jQuery(this).serialize(),error:function(XMLHttpRequest, textStatus, errorThrown){jQuery('#sf_comment_form_elements_2ab15b4d435bd5a2535d0a5c2e566463').html(XMLHttpRequest.responseText); jQuery('#sf_comment_ajax_indicator').hide();},beforeSend:function(XMLHttpRequest){jQuery('#sf_comment_ajax_indicator').show()},url:'/sfComment/anonymous_comment'}).done(function(data, textStatus){jQuery('#sf_comment_list').html(data); jQuery('#sf_comment_form_container_2ab15b4d435bd5a2535d0a5c2e566463').html('&lt;div class=&quot;alert alert-success&quot; role=&quot;alert&quot;&gt;Gracias por su comentario&lt;\/div&gt;');}).always(function (data, textStatus, jqXHR) {jQuery('#sf_comment_ajax_indicator').hide()}); return false;" action="/sfComment/anonymous_comment" method="post"><input type="hidden" name="sf_comment_referer" id="sf_comment_referer" value="noticia/permalink?day=19&amp;id=64301&amp;month=03&amp;seccion=life-style&amp;slug=lockdown-parenting-opportunity&amp;subseccion=life-style&amp;year=2020" /><input type="hidden" name="sf_comment_object_token" id="sf_comment_object_token" value="2ab15b4d435bd5a2535d0a5c2e5664635e7308c4" /><input type="hidden" name="sf_comment_object_model" id="sf_comment_object_model" value="Noticia" /><input type="hidden" name="sf_comment_object_id" id="sf_comment_object_id" value="64301" /><input type="hidden" name="sf_comment_moderated" id="sf_comment_moderated" value="1" /><input type="hidden" name="sf_comment_namespace" id="sf_comment_namespace" value="daily.es" /><div id="sf_comment_form_elements_2ab15b4d435bd5a2535d0a5c2e566463" class="comment_form_elements">	<div class="required form-group name">
		<label for="sf_comment_name">Name (<span>*</span>):</label>
		<input type="text" name="sf_comment_name" id="sf_comment_name" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_name">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>

	<div class="required form-group mail">
		<label for="sf_comment_email">E-mail (<span>*</span>):</label>
		<input type="text" name="sf_comment_email" id="sf_comment_email" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_email">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>
<div class="required">
	<label for="sf_comment">Comment:</label>
	<textarea name="sf_comment" id="sf_comment" cols="37" rows="5" class="form-control textarea"></textarea>	<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment">&uarr;&nbsp;&nbsp;&uarr;</div>
</p></div>
<div class="accept_check">
	<strong>* </strong>Mandatory fields	<label for="sf_comment_conditions">
	<input type="checkbox" name="sf_comment_conditions" id="sf_comment_conditions" value="1" />	I accept the <strong id="accept">conditions of the rules of use and privacy polic</strong></label>
</div>
<div style="display:none;" class="form_error" id="error_for_sf_comment_conditions">&uarr;&nbsp;&nbsp;&uarr;</div>
</div><div class="btn_comment"><input type="submit" name="commit" value="Send" class="btn btn-sm btn-danger" /></div></form>	</div>
</div>
<div id="sf_comment_list" class="comment_list">
	<p>Currently there are no comments.</p>
</div>
	</section>
	<aside role="complementary">
	<!-- Slot 1 --><!-- Fotogaleria -->
<div class="video">
	<h2>Gallery</h2>
	<div id="carousel-foto-115" class="carousel slide" data-ride="carousel">
		<ol class="carousel-indicators">
			<li data-target="#carousel-foto-115" data-slide-to="0" class="active"></li>
<li data-target="#carousel-foto-115" data-slide-to="1" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="2" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="3" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="4" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="5" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="6" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="7" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="8" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="9" class=""></li>
		</ol>
		<div class="carousel-inner" role="listbox">
		<div class="item active"><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28479/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28469/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28471/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28473/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28463/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28465/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28467/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28455/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28457/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28459/width/350/height/290/crop/1" /></a></div>	  <a class="left carousel-control" href="#carousel-foto-115" role="button" data-slide="prev">
	    <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
	    <span class="sr-only">Previous</span>
	  </a>
	  <a class="right carousel-control" href="#carousel-foto-115" role="button" data-slide="next">
	    <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
	    <span class="sr-only">Next</span>
	  </a>
		</div>
	</div>
	<figcaption>
		<h4>A beautiful weekend in Majorca</h4>
	</figcaption>
</div>
<div class="video"><h2>Video</h2><video id="player_31425" poster="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/31425/width/516/height/290" controls="" preload="auto" class="video-js vjs-default-skin vjs-fluid vjs-16-9" width="516" height="290"><source src="https://youtu.be/vKECPL9AvDw" type="video/youtube" title="English classes with the MDB for Spanish students"></source></video>	<figcaption>
	<h4>English classes with the MDB for Spanish students</h4><a href="/life-style/life-style/2020/03/18/64295/learn-english-with-the-majorca-daily-bulletin-2.html">English lessons with the MDB for Spanish students</a>	</figcaption>
	<script type="text/javascript">
//<![CDATA[
videojs("player_31425", {"techOrder": ["html5", "youtube"]});
//]]>
</script></div><section class="box_aside author">
	<h3>Comment</h3>
	<article class="content_box mtw">
		<figure>
			<a class="face_author" href="/author/jason-moore.html"><img alt="Jason Moore" src="/autor/careto/id/1.png" /></a>			<h4>Viewpoint<span>By Jason Moore</span></h4>
		<figcaption>
			<header>
				<h5>
					<a href="/comment/opinion/2020/03/18/64279/scrap.html">Scrap it!</a>				</h5>
			</header>
			<p>“When life returns to normal the covered terrace law should be scrapped...” [...]</p>
		</figcaption>
		</figure>
	</article>
</section>
<a id="robapaginas_5_holder"></a><div class="banner" id="robapaginas_5"><span class="publicidad">Advertising</span><!-- Publicidad Zona 324 / Robapaginas 5 --><div class="banner"><ins data-revive-zoneid="324" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
			else
				jQuery("#robapaginas_5").appendTo("#robapaginas_5_holder");
		});
	
//]]>
</script><a id="robapaginas_6_holder"></a><div class="banner" id="robapaginas_6"><span class="publicidad">Advertising</span><!-- Publicidad Zona 331 / Robapaginas 6 --><div class="banner"><ins data-revive-zoneid="331" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
			else
				jQuery("#robapaginas_6").appendTo("#robapaginas_6_holder");
		});
	
//]]>
</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=205112354354";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page"
	data-href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179"
	data-small-header="false"
	data-adapt-container-width="true" 
	data-hide-cover="false"
	data-show-facepile="true"
	data-width="300"	>
		<blockquote cite="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca Daily Bulletin</a></blockquote>
</div>
<a id="robapaginas_1_holder"></a><div class="banner" id="robapaginas_1"><span class="publicidad">Advertising</span><!-- Publicidad Zona 294 / Robapaginas 1 --><div class="banner"><ins data-revive-zoneid="294" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
			else
				jQuery("#robapaginas_1").appendTo("#robapaginas_1_holder");
		});
	
//]]>
</script><a id="robapaginas_2_holder"></a><div class="banner" id="robapaginas_2"><span class="publicidad">Advertising</span><!-- Publicidad Zona 295 / Robapaginas 2 --><div class="banner"><ins data-revive-zoneid="295" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
			else
				jQuery("#robapaginas_2").appendTo("#robapaginas_2_holder");
		});
	
//]]>
</script><section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default active">
		<div class="panel-heading" role="tab" id="headingThree">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">Most Viewed</a>
			</h2>
		</div>
		<div id="collapseThree" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingThree">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/17/64275/troops-arrive-majorca.html">Troops Arrive in Majorca</a></h3>
    </header>
        <div class="images">
	<img alt="Troops arrive in Palma." src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31409" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/life-style/life-style/2020/03/06/63661/update-coronavirus-mallorca.html">Update on Coronavirus</a></h3>
    </header>
        <div class="images">
	<img alt="Novel coronavirus Covid-19 outbreak in Italy" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/30581" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/15/64153/sunbather-arrested-palma-for-breaking-coronavirus-lockdown.html">Sunbather arrested for breaking coronavirus lockdown</a></h3>
    </header>
        <div class="images">
	<img alt="Woman arrested for breaking State of Emergency rules" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31393" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/03/14/64117/state-alert-spain-imposes-restrictions-movement.html">Travel to work permitted as state of alert imposes restrictions on movement</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31209" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/14/64075/coronavirus-forces-airlines-ground-planes-majorca.html">Coronavirus forces airlines to ground planes</a></h3>
    </header>
        <div class="images">
	<img alt="Palma flights limited due to Covid-19." src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31167" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>
	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingOne">
			<h2 class="panel-title">
				<a data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">Most Commented</a>
			</h2>
		</div>
		<div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/03/17/64261/balearic-islands-bans-flights-and-boats.html">Balearic Islands bans flights and boats</a></h3>
    </header>
        <div class="images">
	<img alt="Balearic Islands bans air and sea travel." src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31391" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/03/14/64117/state-alert-spain-imposes-restrictions-movement.html">Travel to work permitted as state of alert imposes restrictions on movement</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31209" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/comment/opinion/2020/03/13/63997/scrap-the-tax.html">Scrap the tax</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/14/64081/coronavirus-threat-jet2-cancel-flights-spain.html">Jet2 cancel all Spanish flights with immediate effect</a></h3>
    </header>
        <div class="images">
	<img alt="Jet2 cancels flights to Spain" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31175" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/15/64141/state-alert-what-you-can-and-what-you-can-do.html">State of alert - what you can do and what you can't do</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31241" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>

	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingTwo">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">Most Shared</a>
			</h2>
		</div>
		<div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/03/18/64339/king-felipe-appeals-for-unity-defeating-coronavirus.html">King Felipe appeals for unity in defeating coronavirus</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31603" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/03/18/64337/police-and-emergency-services-thank-the-spanish-people.html">Police and emergency services thank the Spanish people</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/19/64335/the-largest-collection-postcards-the-balearics.html">The largest collection of postcards in the Balearics</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31601" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/19/64333/environmentalists-oppose-car-park-mallorca-nature-park.html">GOB wanting elimination of car park in Es Trenc Nature Park</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31599" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/18/64331/healthcare-workers-check-port-airport-arrivals.html">Healthcare workers to check port & airport arrivals</a></h3>
    </header>
        <div class="images">
	<img alt="Healthcare workers to check port and airport visitors." src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/31597" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>

<script type="text/javascript">
//<![CDATA[
jQuery(function() {
	jQuery(".panel").on("show.bs.collapse", function () { jQuery(this).addClass("active"); });
	jQuery(".panel").on("hide.bs.collapse", function () { jQuery(this).removeClass("active"); });
  });
//]]>
</script></section>
<a id="robapaginas_3_holder"></a><div class="banner" id="robapaginas_3"><span class="publicidad">Advertising</span><!-- Publicidad Zona 296 / Robapaginas 3 --><div class="banner"><ins data-revive-zoneid="296" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
			else
				jQuery("#robapaginas_3").appendTo("#robapaginas_3_holder");
		});
	
//]]>
</script><a id="robapaginas_4_holder"></a><div class="banner" id="robapaginas_4"><span class="publicidad">Advertising</span><!-- Publicidad Zona 306 / Robapaginas 4 --><div class="banner"><ins data-revive-zoneid="306" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
			else
				jQuery("#robapaginas_4").appendTo("#robapaginas_4_holder");
		});
	
//]]>
</script><section class="box_aside paper">
	<header><h2>Majorca Daily Bulletin - Paper</h2></header>
	<div class="box_pdf">
<a href="/daily/archivo/portada/2020-03-19.pdf"><img title="Click to download Front Page Majorca Daily Bulletin" src="/archivo/daily/2020/03/19/MD1Dai001.pdf.jpg" alt="MD1Dai001.pdf" /><img src="https://md.gsstatic.es/images/layout/click_to_download.png" alt="Click_to_download" /></a>	</div>
</section>
<a id="div-gpt-ad-2841584597188_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-2841584597188"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_1', [300, 600], 'div-gpt-ad-2841584597188').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_1', [300, 600], 'div-gpt-ad-2841584597188').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-2841584597188'); });
	});


		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		   jQuery(".list_new article.lateral:eq(20)").append(jQuery("#div-gpt-ad-2841584597188").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#div-gpt-ad-2841584597188").parent().appendTo(".list_new article.lateral:eq(20)");
			else
				jQuery("#div-gpt-ad-2841584597188").parent().appendTo("#div-gpt-ad-2841584597188_holder");

			googletag.pubads().refresh();
		});
</script>
</div>
<a id="div-gpt-ad-3701584597188_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-3701584597188"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_2', [300, 600], 'div-gpt-ad-3701584597188').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_2', [300, 600], 'div-gpt-ad-3701584597188').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3701584597188'); });
	});


		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		   jQuery(".list_new article.lateral:eq(17)").append(jQuery("#div-gpt-ad-3701584597188").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#div-gpt-ad-3701584597188").parent().appendTo(".list_new article.lateral:eq(17)");
			else
				jQuery("#div-gpt-ad-3701584597188").parent().appendTo("#div-gpt-ad-3701584597188_holder");

			googletag.pubads().refresh();
		});
</script>
</div>
	</aside>
</article>
</section>
		<section class="megabanner bottom">
<!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section>
		<footer role="contentinfo"><div class="box_foot">
	<div class="basic_info">
		<p><span>Majorca Daily Bulletin</span> Editorial, advertising, administration and distribution departments at Palau de la Prensa:</p>
		<p>Passeig Mallorca 9A, 07011, Palma de Mallorca, Spain</p>
		<p><a href="/static/legal_notice.html">Legal notice</a> | <a href="/contact/advertising.html">Advertising</a> | <a href="/subscriptions.html">Subscriptions</a></p>
	</div>
	<div class="more_info_foot">
		<p>Switchboard +34 971 78 84 00  |  News Desk +34 971 78 84 10  |  Editorial +34 971 78 84 09</p>
		<p>Advertising +34 971 78 84 05  |  Distribution +34 971 78 84 03</p>
		<p>Editorial: <a href="&#109;&#x61;&#x69;&#x6c;&#116;&#x6f;&#58;&#101;&#100;&#x69;&#x74;&#x6f;r&#x69;&#97;&#108;&#x40;&#x6d;&#x61;&#106;&#x6f;&#114;&#x63;&#97;&#100;&#x61;&#x69;&#108;&#121;&#98;&#117;&#x6c;&#108;&#101;&#x74;i&#x6e;&#46;&#101;&#115;">editorial@majorcadailybulletin.es</a> | Advertising: <a href="&#x6d;&#97;&#x69;&#x6c;&#116;&#111;&#58;&#x70;&#117;&#98;&#108;&#x69;&#99;i&#100;&#x61;&#x64;&#64;&#109;&#97;&#106;o&#114;&#99;&#x61;&#100;&#x61;&#105;l&#x79;&#x62;&#117;&#x6c;&#x6c;&#x65;&#x74;i&#110;&#46;&#101;&#x73;">publicidad@majorcadailybulletin.es</a></p>
		<p>Subscription: <a href="m&#x61;i&#x6c;&#116;&#111;&#x3a;&#x73;&#x75;&#115;&#99;&#x72;&#x69;&#112;&#99;&#105;&#x6f;&#x6e;&#101;s&#64;&#x6d;&#97;&#x6a;&#x6f;&#114;&#x63;&#97;&#100;&#x61;&#x69;&#x6c;&#121;&#x62;&#117;&#x6c;&#108;&#101;&#x74;&#105;&#110;&#x2e;&#x65;&#115;">suscripciones@majorcadailybulletin.es</a></p>
	</div>
	<div class="info_foot_m">
		<div class="collapse" id="collapseExample">
			<div class="well">
				<p>Switchboard +34 971 78 84 00<br/>News Desk +34 971 78 84 10<br/>Editorial +34 971 78 84 09</p>
				<p>Office Fax +34 971 45 73 28<br/>Advertising +34 971 78 84 05<br/>Distribution +34 971 78 84 03</p>
				<p>Editorial: <a href="&#x6d;&#97;&#105;&#108;&#116;&#111;&#x3a;e&#100;&#x69;&#116;&#111;&#x72;&#x69;&#x61;&#x6c;&#x40;&#109;a&#106;&#x6f;&#x72;&#x63;&#x61;&#x64;&#x61;&#105;&#108;&#x79;&#98;&#117;&#108;&#108;e&#116;&#x69;&#x6e;&#x2e;&#x65;&#115;">editorial@majorcadailybulletin.es</a><br/>Advertising: <a href="&#109;&#97;&#105;&#108;t&#x6f;&#58;&#112;&#x75;&#98;&#x6c;&#105;&#99;&#105;&#100;&#x61;&#x64;&#x40;&#x6d;a&#x6a;&#111;&#x72;&#99;&#97;&#100;&#x61;&#105;&#x6c;&#121;&#98;&#117;&#x6c;&#108;&#101;t&#x69;&#x6e;&#46;&#101;&#115;">publicidad@majorcadailybulletin.es</a></p>
				<p>Subscription: <a href="m&#97;&#x69;&#108;&#x74;&#111;&#58;&#x73;&#x75;s&#99;&#114;&#x69;&#112;&#x63;&#x69;&#111;n&#101;&#115;&#64;&#x6d;a&#x6a;&#111;&#114;&#99;a&#x64;&#97;&#105;&#108;&#121;&#x62;&#x75;&#x6c;&#108;&#101;&#x74;&#x69;n&#46;&#101;s">suscripciones@majorcadailybulletin.es</a></p>
			</div>
		</div>
		<button class="btn btn-primary" type="button" data-toggle="collapse" data-target="#collapseExample" aria-expanded="false" aria-controls="collapseExample">More info</button>
	</div>
</div>
<div class="logos_footer">
	<ul>
		<li><a href="https://www.ultimahora.es/mallorca.html" class="uh_mallorca" title="Ultimahora mallorca">Edición Mallorca</a></li>
		<li><a href="https://www.periodicodeibiza.es" class="uh_ibiza" title="Ultimahora ibiza">Edición Ibiza</a></li>
		<li><a href="https://www.menorca.info/" class="uh_menorca" title="Menorca • Es Diari">Menorca • Es Diari</a></li>
		<li><a href="https://www.dbalears.cat" class="balears" title="dBalears">Dbalears</a></li>
		<li><a href="https://www.mallorcamagazin.com" class="magazin" title="Mallorca Magazin">Mallorca magazin</a></li>
		<li><a href="https://www.majorcadailybulletin.com" class="daily" title="Majorca Daily Bulletin">Majorca daily bulletin</a></li>
		<li><a href="https://www.gruposerra.com" class="gruposerra" title="Grupo Serra">Grupo Serra</a></li>
	</ul>
</div>

<script type="text/javascript">
//<![CDATA[
!function() {var e = 1,o = {"sticky": {"adServer":"none","desktopZId":"","macro":null,"mobileZId":"701932","origin":"https://www.majorcadailybulletin.com"}};parent.window.cto_glue2 = parent.window.cto_glue2 || [], parent.window.cto_glue2.push({ options: o, debug: e});var t = parent.document.createElement("script"); t.type = "text/javascript", t.async = !0, t.src = ("https:" == parent.document.location.protocol ? "https://" : "http://") + "static.criteo.net/misc/glue2/glue2_sticky.js", (parent.document.getElementsByTagName("head")[0] || parent.document.getElementsByTagName("body")[0]).appendChild(t);}();
//]]>
</script> 
<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</footer>
	</div>
	<script type="text/javascript">
//<![CDATA[

		  $(document).ready(function(){
			  $(window).bind('scroll', function() {
				var navHeight = 237; // custom nav height
				($(window).scrollTop() > navHeight) ? $('section.navbar-default').addClass('navbar-fixed-top') : $('section.navbar-default').removeClass('navbar-fixed-top');
			});
		});
//]]>
</script>
<script type='text/javascript'>
    (function() {
        function loadPrometeoScript() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//storage.googleapis.com/statics-prometeov2/scripts/v7/prometeo-media.js';
            n.parentNode.insertBefore(e, n);
        }
        loadPrometeoScript();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHPS253" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
        if (md.mobile()!=null) {
               $(document).ready(function(){
                       jQuery('ins[data-revive-mobile-zoneid]').each(function() {
                               var mobile=jQuery(this).attr('data-revive-mobile-zoneid');
				console.log(mobile);
                               jQuery(this).attr('data-revive-zoneid', mobile);
                       });
               });
        }
	</script>
	<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "Lifestyle,Lifestyle,2020";
          _sf_async_config.authors = "Julie Waller & Barbora Sollerova,jhayhurst";
          
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
