<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript">
var gdprAppliesGlobally=true;
(function(){function n(){if(!window.frames.__cmpLocator){if(document.body&&document.body.firstChild){var e=document.body;var t=document.createElement("iframe");t.style.display="none";t.name="__cmpLocator";e.insertBefore(t,e.firstChild)}else{setTimeout(n,5)}}}function e(e,t,n){if(typeof n!=="function"){return}if(!window.__cmpBuffer){window.__cmpBuffer=[]}if(e==="ping"){n({gdprAppliesGlobally:gdprAppliesGlobally,cmpLoaded:false},true)}else{window.__cmpBuffer.push({command:e,parameter:t,callback:n})}}e.stub=true;function t(a){if(!window.__cmp||window.__cmp.stub!==true){return}if(!a.data){return}var r=typeof a.data==="string";var e;try{e=r?JSON.parse(a.data):a.data}catch(t){return}if(e.__cmpCall){var i=e.__cmpCall;window.__cmp(i.command,i.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:i.callId}};a.source.postMessage(r?JSON.stringify(n):n,"*")})}}if(typeof window.__cmp!=="function"){window.__cmp=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}n()})();
</script>
<script type="text/javascript">
window.didomiConfig = {
  website: {
    apiKey: '137c2d1b-0c29-4419-99a9-15a7854da8c3',
    name: 'Majorca Daily Bulletin',
    logoUrl: 'https://md.gsstatic.es/images/layout/logo_daily.png',
    privacyPolicyURL: 'https://gruposerra.com/es/grupo/politica_cookies.html',
    vendors: {
      iab: {
        all: true,
      },
      didomi: [
        'google'
      ]
    }
  },
  integrations: {
    vendors: {
      google: {
        enable: true,
        eprivacy: true
      }
    },
    refreshOnConsent: true
  },
  theme: {
    color: '#51a351'
  },
  notice: {
    position: 'bottom',
    content: {
      notice: {
        en: 'We use our own and third-party cookies and similar technologies to store and manage User preferences, send advertising adapted to the User, enable content and collect analytical and usage data, as well as to ensure the proper functioning of this website. If you continue browsing this website, you will be accepting its installation in the terms indicated in our Cookies Policy.'
      }
    }
  },
  languages: {
    enabled: ['en'],
    default: 'en',
  }
};
</script>
<script type="text/javascript" id="spcloader" src="https://sdk.privacy-center.org/loader.js" async></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="What&#039;s on in Majorca: 20-26 May" />
<meta name="description" content="The elections this weekend have had an impact on fairs. At least least three which would normally take place this weekend have been held over. The big survivor is the Binissalem stone fair. Alaro&#039;s May fiesta, replete with Cossier folk dancers, also goes ahead. Otherwise, a leading name in contemporary folk music, Emily Barker, is in Palma, and there is a major benefit concert at Palma Auditorium." />
<meta name="keywords" content="Alaro cossiers,Antoni Mairata,Binissalem stone fair,Emily Barker,Moye Chen,Balearics" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.majorcadailybulletin.com/sfAttachPlugin/17079.jpg" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/news/local/2019/05/20/55473/what-majorca-may-9.html" />
<meta name="twitter:title" content="What&#039;s on in Majorca: 20-26 May" />
<meta name="twitter:description" content="The elections this weekend have had an impact on fairs. At least least three which would normally take place this weekend have been held over. The big survivor is the Binissalem stone fair. Alaro&#039;s May fiesta, replete with Cossier folk dancers, also goes ahead. Otherwise, a leading name in contemporary folk music, Emily Barker, is in Palma, and there is a major benefit concert at Palma Auditorium." />
<meta name="dc.date.issued" content="2019-05-20" />
<meta name="robots" content="index, follow" />
<meta name="language" content="en" />
<title>What&#039;s on in Majorca: 20-26 May</title>
<link href="https://www.majorcadailybulletin.com/news/local/2019/05/20/55473/what-majorca-may-9.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/news/local/2019/05/20/55473/what-majorca-may-9.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="og:title" content="What's on in Majorca: 20-26 May" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/news/local/2019/05/20/55473/what-majorca-may-9.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The elections this weekend have had an impact on fairs. At least least three which would normally take place this weekend have been held over. The big survivor is the Binissalem stone fair. Alaro's May fiesta, replete with Cossier folk dancers, also goes ahead. Otherwise, a leading name in contemporary folk music, Emily Barker, is in Palma, and there is a major benefit concert at Palma Auditorium." />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:pages" content="300611123394179" />
<meta property="article:tag" content="Alaro cossiers" />
<meta property="article:tag" content="Antoni Mairata" />
<meta property="article:tag" content="Binissalem stone fair" />
<meta property="article:tag" content="Emily Barker" />
<meta property="article:tag" content="Moye Chen" />
<meta property="article:section" content="Balearics" />
<meta property="article:published_time" content="2019-05-20T17:07:00+02:00" />
<meta property="article:modified_time" content="2019-05-20T17:16:44+02:00" />
<meta property="og:image" content="https://www.majorcadailybulletin.com/sfAttachPlugin/17079.jpg" />
<meta property="og:image:width" content="909" />
<meta property="og:image:height" content="565" />
<link href="https://www.majorcadailybulletin.com/author/majorca-daily-bulletin-reporter.rss" title="Noticias de Majorca Daily Bulletin reporter" rel="alternate" type="application/rss+xml" />
<link rel="alternate" type="application/rss+xml" title="Última noticiasMajorca Daily Bulletin" href="https://www.majorcadailybulletin.com/feed.rss" />
	<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<meta name="viewport" content="user-scalable=1, width=device-width, initial-scale=1" />
	<meta content="900" http-equiv="refresh" />
	<meta name="X-GS-Origin" content="web113" />
	<link type="text/plain" rel="author" href="//uh.gsstatic.es/humans.txt" />
	<link rel="shortcut icon" href="//md.gsstatic.es/favicon.ico" />
	<link rel="apple-touch-icon" href="//md.gsstatic.es/images/layout/icos/apple-touch-icon.png" type="image/png" />
	<link rel="apple-touch-icon" href="//md.gsstatic.es/images/layout/icos/apple-touch-icon-72.png" type="image/png" sizes="72x72" />
	<link rel="apple-touch-icon" href="//md.gsstatic.es/images/layout/icos/apple-touch-icon-114.png" type="image/png" sizes="114x114" />
<link rel="stylesheet" type="text/css" media="screen" href="https://stackpath.bootstrapcdn.com/bootstrap/3.3.0/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="//md.gsstatic.es/css/frontend/post.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://stackpath.bootstrapcdn.com/bootstrap/3.3.0/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js"></script>

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;
        })();
      </script>

<script type="text/javascript"> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', "UA-2094228-22", "majorcadailybulletin.com", {'name': "daily"});
ga('daily.send', 'pageview');
ga('create', "UA-2094228-48", "majorcadailybulletin.com", {'name': "ojd"});
ga('ojd.send', 'pageview');
</script>
</head>
<body class="post news">
<!-- Slot 6 -->
<script type="text/javascript"><!--//<![CDATA[
	var ox_u = '//banners.evoluhcion.es/www/delivery/al.php?zoneid=320&seccion=interior&layerstyle=daily&align=center&valign=top&padding=2&padding=2&shifth=0&shiftv=0&closebutton=f&backcolor=FFFFFF&noborder=t&closebutton=t&closetime=10';
	if (document.context) ox_u += '&context=' + escape(document.context);
	document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script>
	<div id="document" class="container">
	<!-- Slot 5 -->
<div id="skyscraper_left" class="skyscraper"><!-- Publicidad Zona 167 -->
<ins data-revive-zoneid="167" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><div id="skyscraper_right" class="skyscraper"><!-- Publicidad Zona 168 -->
<ins data-revive-zoneid="168" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div>	<header>
		<div class="publicidad">Advertising</div>
		<section class="banner"><!-- Slot 4 -->
<div class="megabanner">
<!-- Publicidad Zona 290 -->
<ins data-revive-zoneid="290" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="portada" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div>
</section>		<section class="date"><time datetime="2019-05-20T22:01:30+02:00" class="time">Monday, 20 May 2019 <span>22:01</span></time><time datetime="2019-05-20T22:01:30+02:00" class="time_m">20 May 2019 </time>
</section>
		<section class="social"><div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="gplus"><a title="Gplus" href="https://plus.google.com/115690987135229581066">Google+</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
</section>
		<section class="box_logo">
			<div class="logo" id="publisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<h1 itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<a title="Back to home Edition Majorca Daily Bulletin" href="/">Majorca Daily Bulletin</a>					<meta itemprop="url" content="https://md.gsstatic.es/images/layout/logo_daily.png">
					<meta itemprop="width" content="195">
					<meta itemprop="height" content="90">
				</h1>
				<meta itemprop="name" content="Majorca Daily Bulletin">
				<meta itemprop="url" content="https://www.majorcadailybulletin.com/">
							</div>
			<div class="tiempo">
	<div class="select">
		<select name="location" id="location" onchange="jQuery.ajax({
						type:'POST',
						dataType:'html',
						data:jQuery(this).serialize(),
						success:function(data, textStatus){jQuery('#weather').html(data);},
						url:'/weather/forecast',
					});
					return false;"><option value="1" selected="selected">Palma</option>
<option value="2">Maó</option>
<option value="3">Eivissa</option>
<option value="4">Manacor</option>
<option value="5">Inca</option>
<option value="6">Sóller</option>
<option value="7">Alcúdia</option>
<option value="8">Pollença</option>
<option value="10">Sant Antoni Portmany</option>
<option value="12">Ciutadella</option>
<option value="14">Madrid</option>
<option value="16">Barcelona</option>
</select>	</div>
	<div id="weather" class="weather">
	<div class="bigimage">
	<img alt="cielo claro" title="cielo claro" src="https://md.gsstatic.es/images/layout/weather/116_day.png" /></div>
<div class="temp">
	<ul>
		<li class="max">
			Máx:<span class="weight">
			20°			</span>
		</li>
		<li class="min">
			Mín:
			<span class="weight">
				20°
			</span>
		</li>
	</ul>
</div>

<div class="current">20°</div>

	</div>
</div>
		</section>
		<div class="box_nav">
			<section class="navbar navbar-default" role="navigation">
			<nav role="navigation">
	<ul class="nav navbar-nav">
	<li class="portada">
<a href="/">Portada</a></li>
<li class="news">
<a class="select" href="/news.html">News</a></li>
<li class="sports">
<a href="/sports.html">Sports</a></li>
<li class="comment">
<a href="/comment.html">Comment</a></li>
	</ul>
</nav>
<div class="search" itemscope itemtype="https://schema.org/WebSite">
	<meta itemprop="url" content="https://majorcadailybulletin.com/"/>
	<form class="navbar-form navbar-right" role="search" method="post" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" action="/search">		<div class="form-group">
			<meta itemprop="target" content="https://majorcadailybulletin.com/search?terms={terms}"/>
			<input class="form-control" itemprop="query-input" type="text" name="terms" placeholder="Search" required />
			<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
		</div>
	</form>
</div>
			</section>
		</div>
</header>
<script type="text/javascript">
//<![CDATA[

	  $(document).ready(function(){
		  $(window).bind('scroll', function() {
		  	var navHeight = 237; // custom nav height
		  	($(window).scrollTop() > navHeight) ? $('div.box_nav').addClass('stiky') : $('div.box_nav').removeClass('stiky');
	  	});
	});
//]]>
</script>	<section class="content clearfix"><article itemref="publisher" itemscope itemtype="https://schema.org/NewsArticle">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/news/local/2019/05/20/55473/what-majorca-may-9.html">
	<header class="head_post">
		<ol class="breadcrumb">
		<li><a href="/">Home</a></li><li><a href="/news.html">News</a></li>		</ol>
		<p class="cintillo"><span class="simple">Majorca</span></p><h1 itemprop="headline">What's on in Majorca: 20-26 May</h1>		<div class="highlight">
			<span>2019-05-20 17:07:00</span>
			<span>Palma</span>						<span itemprop="author" itemscope itemtype="https://schema.org/Person">By <a class="author" rel="author" itemprop="name" href="/author/majorca-daily-bulletin-reporter.html">Majorca Daily Bulletin reporter</a></span>
						<script rel="nofollow" type="text/javascript">
//<![CDATA[
jQuery.ajax({type:'POST',dataType:'html',url:'/sfCounter/increment/sf_countable_token/10ca821f74c43e406a3b24911ef10151/class/Noticia/id/55473'})
//]]>
</script>		</div>
	</header>
	<section class="main" role="main">
	<figure><a data-fancybox-type="image" class="fancybox" title="" href="https://md.gsstatic.es/sfAttachPlugin/17079.jpg"><img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/17079/width/637" /></a><figcaption class="pie">
<h4>Cossiers dance in Alaro on Saturday.</h4><span aria-hidden="true" class="glyphicon glyphicon-calendar"></span><span class="caption-calendar">30-05-2015</span><span aria-hidden="true" class="glyphicon glyphicon-user"></span><span class="caption-user">Maria Nadal</span></figcaption>

</figure><script type="text/javascript">
//<![CDATA[
$(document).ready(function() { $(".fancybox").fancybox(); });
//]]>
</script><div class="social">
	<div class="shares">Shares:</div>
	<ol>
		<li class="facebook">
			<span class="count"><!-- What%27s+on+in+Majorca%3A+20-26+May -->
<a class="share_facebook"
	href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2019%2F05%2F20%2F55473%2Fwhat-majorca-may-9.html&amp;t=What%27s+on+in+Majorca%3A+20-26+May"
	title="Comparteix a facebook"
	onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2019%2F05%2F20%2F55473%2Fwhat-majorca-may-9.html&amp;t=What%27s+on+in+Majorca%3A+20-26+May','sharer','toolbar=0,status=0,width=626,height=436'); $('#fb_counter').html('1'); return false;">
<span id="fb_counter">0</span>
</a>
</span>
		</li>
		<li class="twitter">
			<span class="count"><a class="share_twitter"
	href="http://twitter.com/share"
	title="Comparte en Twitter"
	onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2019%2F05%2F20%2F55473%2Fwhat-majorca-may-9.html&amp;text=What%27s+on+in+Majorca%3A+20-26+May&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=450'); $('#tw_counter').html('1'); return false;">
<span id="tw_counter">0</span>
</a>
</span>
		</li>
		<li class="print">
			<span><a href="#" onclick="window.print(); return false;">Print</a></span>
		</li>
	</ol>
</div>
<p><strong>Monday, 20 May</strong><br><strong>OTHER</strong><br><strong>Palma</strong>. 17.00-21.00: Dinosaurs Tour - animatronics show. Son Fusteret, Cami Vell Bunyola. Eight euros. (<strong><em>Same times until Friday; 11.00-14.00 / 17.00-21.00, Saturday and Sunday. Runs until 26 May.</em></strong>)</p>
<p><br><strong>Thursday, 23 May</strong><br><strong>MUSIC</strong><br><strong>Deya</strong>. 20.30: Deya International Music Festival - Moye Chen (piano). Liszt, Schubert, Rachmaninoff. Son Marroig. 20 euros. <a href="http://www.dimf.com">www.dimf.com</a></p>
<p><strong>Palma</strong>. 19.30: Emily Barker - Australian singer-songwriter (folk). Can Balaguer, C. Unió 3. Free with invitation; info 971 720 135.</p>
<p><br><strong>Friday, 24 May</strong><br><strong>FAIRS</strong><br><strong>Binissalem</strong>, Fira de la Pedra i l'Artesania (Stone and artisan fair). 20.00: Scherzi Amorosi - concert of old Italian music and songs with The Archduke's Consort. Cals Agustins. 22.00: Line dance. By the church.</p>
<p><strong>MUSIC</strong><br><strong>Palma</strong>. 20.00: Gala Benefit Concert - Palma Band of Music, University of the Balearic Islands choirs, Balearic Islands Youth Orchestra, Cor Ciutat de Mallorca choir, Blauets de Lluc, Cap Pela, Majorca Rotary Youth Orchestra, Irene Gili (soprano). Works by Majorcan composer Antoni Mairata. Auditorium, Paseo Marítimo 18. 20-35 euros. <a href="http://www.auditoriumpalma.com">www.auditoriumpalma.com</a></p>
<p><strong>Palma</strong>. 21.00: Tomeu Penya and Geminis. Trui Theatre, Cami Son Rapinya 29. 20 euros. <a href="http://www.truiteatre.es">www.truiteatre.es</a></p>
<p><strong>Puerto Pollensa</strong>. 19.30: Music Hall Extravaganza - local entertainers; pie and pea supper. St. Andrews Church, C. Mestral. Ten euros.</p>
<p><br><strong>Saturday, 25 May</strong><br><strong>FAIRS / FIESTAS</strong><br><strong>Alaro</strong>, Festa de la Mare de Déu de Maig. 18.30: Dance of the Cossiers in the streets of Damunt (upper village). 20.00: Mass, dance of offer by the Cossiers. 21.30: Pipers and supper. Plaça Cabrit i Bassa.</p>
<p><strong>Binissalem</strong>, Fira de la Pedra i l'Artesania (Stone and artisan fair). 11.00: Traditional games for children and adults. By the church. 16.00: Exhibition of mini-motor bikes. 19.00: Performance by Tall de Vermadors (dance). By the church. 20.00: Chef Andrés Benítez - 4.50 euros with a glass of Binissalem wine; tickets in advance from the town hall, followed by music from Piolet Swing. Plaça Església.</p>
<p><br><strong>Sunday, 26 May</strong><br><strong>FAIRS</strong><br><strong>Binissalem</strong>, Fira de la Pedra i l'Artesania (Stone and artisan fair). 10.00: Procession with giants, bigheads, pipers and the band of music. 11.00: Official opening of the fair by dignitaries. 12.30: Chefs Andrés Benítez and Miquel Calent - 4.50 euros with a glass of Binissalem wine; tickets in advance from the town hall. 18.30: Children's ball de bot, followed by Grup Xaloc. Plaça Església.</p>
<p><strong>Palma</strong>, VegFest. 10.00-19.00: Vegan food plus several music acts. Eight euros; children under-14 free. Sa Possessió, C. Gremi Velluters 14 (Son Rossinyol estate).</p>
<p><strong>Puerto Portals</strong>, Farmers' Market. From 10.00: Local products, live music, children's workshops.</p>
<p><strong>MUSIC</strong><br><strong>Algaida</strong>. 18.30: Spring concert with Orfeó de Castellitx choir. Castellitx Church.</p><div class="tag_list">
	<h4>Related Tags</h4>
	<ul class="tags-list"><li><a rel="tag" href="/tag/Alaro+cossiers.html">Alaro cossiers</a></li><li><a rel="tag" href="/tag/Antoni+Mairata.html">Antoni Mairata</a></li><li><a rel="tag" href="/tag/Binissalem+stone+fair.html">Binissalem stone fair</a></li><li><a rel="tag" href="/tag/Emily+Barker.html">Emily Barker</a></li><li><a rel="tag" href="/tag/Moye+Chen.html">Moye Chen</a></li></ul></div>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="gplus"><a title="Gplus" href="https://plus.google.com/115690987135229581066">Google+</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
<!-- Publicidad Zona 285 -->
<ins data-revive-zoneid="285" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-subseccion="local" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
	</section>
	<aside role="complementary">
		<!-- Slot 1 -->
<section class="box_aside author">
	<h3>Comment</h3>
	<article class="content_box mtw">
		<figure>
			<a class="face_author" href="/author/jason-moore.html"><img alt="Jason Moore" src="/autor/careto/id/1.png" /></a>			<h4>Viewpoint<span>By Jason Moore</span></h4>
		<figcaption>
			<header>
				<h5>
					<a href="/comment/opinion/2019/05/19/55467/just-vote.html">Just vote</a>				</h5>
			</header>
			<p>British citizens need to vote in the local elections to show that they do care about Majorca. [...]</p>
		</figcaption>
		</figure>
	</article>
</section>
<a id="robapaginas_5_holder"></a><div class="banner" id="robapaginas_5"><span class="publicidad">Advertising</span><!-- Publicidad Zona 324 / Robapaginas 5 -->
<ins data-revive-zoneid="324" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
			else
				jQuery("#robapaginas_5").appendTo("#robapaginas_5_holder");
		});
	
//]]>
</script><a id="robapaginas_6_holder"></a><div class="banner" id="robapaginas_6"><span class="publicidad">Advertising</span><!-- Publicidad Zona 331 / Robapaginas 6 -->
<ins data-revive-zoneid="331" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
			else
				jQuery("#robapaginas_6").appendTo("#robapaginas_6_holder");
		});
	
//]]>
</script><a id="robapaginas_8_holder"></a><div class="banner" id="robapaginas_8"><span class="publicidad">Advertising</span><!-- Publicidad Zona 333 / Robapaginas 8 -->
<ins data-revive-zoneid="333" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_8").appendTo(".list_new article.lateral:eq(20)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_8").appendTo(".list_new article.lateral:eq(20)");
			else
				jQuery("#robapaginas_8").appendTo("#robapaginas_8_holder");
		});
	
//]]>
</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=205112354354";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page"
	data-href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179"
	data-small-header="false"
	data-adapt-container-width="true" 
	data-hide-cover="false"
	data-show-facepile="true"
	data-width="300"	>
		<blockquote cite="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca Daily Bulletin</a></blockquote>
</div>
<a id="robapaginas_1_holder"></a><div class="banner" id="robapaginas_1"><span class="publicidad">Advertising</span><!-- Publicidad Zona 294 / Robapaginas 1 -->
<ins data-revive-zoneid="294" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
			else
				jQuery("#robapaginas_1").appendTo("#robapaginas_1_holder");
		});
	
//]]>
</script><a id="robapaginas_2_holder"></a><div class="banner" id="robapaginas_2"><span class="publicidad">Advertising</span><!-- Publicidad Zona 295 / Robapaginas 2 -->
<ins data-revive-zoneid="295" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
			else
				jQuery("#robapaginas_2").appendTo("#robapaginas_2_holder");
		});
	
//]]>
</script><section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default active">
		<div class="panel-heading" role="tab" id="headingThree">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">Most Viewed</a>
			</h2>
		</div>
		<div id="collapseThree" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingThree">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/13/55411/significant-decrease-balearic-property-sales-foreigners.html">Significant decrease in Balearic property sales to foreigners</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17027" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/15/55425/discovery-woman-body-plastic-bags-arenal.html">Discovery of woman's body in plastic bags in Arenal</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17039" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/13/55409/magalluf-bars-fined-for-breaching-noise-regulations.html">Magalluf bars fined for breaching noise regulations</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17025" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/14/55421/customs-intercept-boat-with-five-tonnes-hash.html">Customs intercept boat with five tonnes of hash</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17035" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/17/55441/owner-closes-access-cala-varques.html">Owner closes access to Cala Varques</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17051" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>
	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingOne">
			<h2 class="panel-title">
				<a data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">Most Commented</a>
			</h2>
		</div>
		<div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
			<div class="panel-body"><ol>
</ol>
</div>
		</div>
	</div>

	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingTwo">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">Most Shared</a>
			</h2>
		</div>
		<div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/20/55473/what-majorca-may-9.html">What's on in Majorca: 20-26 May</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17079" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/20/55471/you-decide-vote-2019.html">You decide: Vote 2019</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17077" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/sports/sports/2019/05/19/55469/salva-sevilla-settles-for-mallorca.html">Salva Sevilla settles it for Mallorca</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17073" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/comment/opinion/2019/05/19/55467/just-vote.html">Just vote</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2019/05/18/55465/political-parties-give-their-election-messages-english.html">Political parties give their election messages in English</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/17071" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>

<script type="text/javascript">
//<![CDATA[
jQuery(function() {
	jQuery(".panel").on("show.bs.collapse", function () { jQuery(this).addClass("active"); });
	jQuery(".panel").on("hide.bs.collapse", function () { jQuery(this).removeClass("active"); });
  });
//]]>
</script></section>
<a id="robapaginas_3_holder"></a><div class="banner" id="robapaginas_3"><span class="publicidad">Advertising</span><!-- Publicidad Zona 296 / Robapaginas 3 -->
<ins data-revive-zoneid="296" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
			else
				jQuery("#robapaginas_3").appendTo("#robapaginas_3_holder");
		});
	
//]]>
</script><a id="robapaginas_4_holder"></a><div class="banner" id="robapaginas_4"><span class="publicidad">Advertising</span><!-- Publicidad Zona 306 / Robapaginas 4 -->
<ins data-revive-zoneid="306" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
			else
				jQuery("#robapaginas_4").appendTo("#robapaginas_4_holder");
		});
	
//]]>
</script><a id="robapaginas_7_holder"></a><div class="banner" id="robapaginas_7"><span class="publicidad">Advertising</span><!-- Publicidad Zona 332 / Robapaginas 7 -->
<ins data-revive-zoneid="332" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="news" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_7").appendTo(".list_new article.lateral:eq(17)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_7").appendTo(".list_new article.lateral:eq(17)");
			else
				jQuery("#robapaginas_7").appendTo("#robapaginas_7_holder");
		});
	
//]]>
</script>	</aside>
</article>
</section>
	<section class="megabanner bottom">
<!-- Publicidad Zona 305 -->
<ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
 <!-- Publicidad Zona 305 -->
<ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
 <!-- Publicidad Zona 305 -->
<ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
 <!-- Publicidad Zona 305 -->
<ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
 <!-- Publicidad Zona 305 -->
<ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
 <!-- Publicidad Zona 305 -->
<ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins><script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</section>
	<footer role="contentinfo"><div class="box_foot">
	<nav role="navigation">
	<ul class="nav navbar-nav">
	<li class="portada">
<a href="/">Portada</a></li>
<li class="news">
<a class="select" href="/news.html">News</a></li>
<li class="sports">
<a href="/sports.html">Sports</a></li>
<li class="comment">
<a href="/comment.html">Comment</a></li>
	</ul>
</nav>
	<div class="basic_info">
		<p><span>Majorca Daily Bulletin</span> Editorial, advertising, administration and distribution departments at Palau de la Prensa:</p>
		<p>Passeig Mallorca 9A, 07011, Palma de Mallorca, Spain</p>
		<p><a href="/static/legal_notice.html">Legal notice</a> | <a href="/contact/advertising.html">Advertising</a> | <a href="/subscriptions.html">Subscriptions</a></p>
	</div>
	<div class="more_info_foot">
		<p>Switchboard +34 971 78 84 00  |  News Desk +34 971 78 84 10  |  Editorial +34 971 78 84 09</p>
		<p>Office Fax +34 971 45 73 28  |  Advertising +34 971 78 84 05  |  Distribution +34 971 78 84 03</p>
		<p>Editorial: <a href="&#x6d;&#x61;i&#x6c;&#x74;&#111;&#x3a;&#x65;&#x64;&#x69;&#x74;&#111;&#x72;&#105;&#x61;&#108;&#x40;&#109;&#97;&#106;&#111;&#x72;&#99;&#97;&#x64;&#97;&#105;&#x6c;&#x79;&#98;&#117;&#x6c;&#108;&#101;&#x74;i&#110;&#x2e;&#101;&#x73;">editorial@majorcadailybulletin.es</a> | Advertising: <a href="&#109;&#x61;&#x69;&#108;&#116;&#x6f;&#58;&#x70;&#x75;&#98;&#108;&#105;&#x63;i&#100;&#x61;&#x64;&#x40;&#109;&#x61;&#106;&#x6f;r&#x63;&#x61;&#x64;a&#105;&#x6c;&#x79;&#x62;&#117;&#x6c;&#108;&#101;&#x74;&#x69;&#110;&#46;&#99;&#111;&#x6d;">publicidad@majorcadailybulletin.com</a></p>
		<p>Subscription: <a href="&#109;a&#x69;l&#116;&#x6f;&#58;&#x73;&#117;&#115;&#99;&#114;&#x69;&#x70;&#99;i&#x6f;&#x6e;&#101;&#x73;&#64;&#109;&#97;&#106;&#111;&#x72;&#99;&#x61;&#100;&#x61;i&#108;&#121;&#x62;&#x75;&#x6c;&#108;&#x65;&#x74;&#x69;&#110;&#x2e;&#99;om">suscripciones@majorcadailybulletin.com</a></p>
	</div>
	<div class="info_foot_m">
		<div class="collapse" id="collapseExample">
			<div class="well">
				<p>Switchboard +34 971 78 84 00<br/>News Desk +34 971 78 84 10<br/>Editorial +34 971 78 84 09</p>
				<p>Office Fax +34 971 45 73 28<br/>Advertising +34 971 78 84 05<br/>Distribution +34 971 78 84 03</p>
				<p>Editorial: <a href="ma&#105;&#x6c;&#x74;&#111;&#58;&#101;&#100;&#x69;&#116;&#111;&#x72;&#105;&#x61;&#x6c;&#x40;&#x6d;&#x61;&#106;&#x6f;&#x72;&#99;&#x61;&#100;&#x61;&#105;&#108;&#121;&#x62;&#117;&#x6c;&#108;&#x65;&#x74;&#105;&#110;&#46;&#101;&#x73;">editorial@majorcadailybulletin.es</a><br/>Advertising: <a href="&#x6d;a&#105;&#x6c;t&#x6f;&#x3a;&#x70;&#117;&#x62;&#x6c;&#x69;c&#x69;&#x64;&#x61;&#x64;&#x40;&#x6d;&#x61;&#x6a;&#111;&#114;&#x63;&#x61;&#x64;&#x61;&#105;&#x6c;&#121;&#x62;&#x75;&#108;&#108;&#x65;&#x74;&#x69;&#x6e;&#x2e;&#x63;&#111;m">publicidad@majorcadailybulletin.com</a></p>
				<p>Subscription: <a href="&#x6d;&#97;&#105;&#108;&#116;&#111;:&#115;&#117;&#x73;&#x63;&#x72;&#x69;&#112;&#99;&#x69;&#111;&#x6e;&#x65;&#x73;&#x40;&#109;a&#106;&#x6f;&#x72;&#x63;&#97;&#100;&#97;i&#x6c;&#x79;&#x62;&#x75;&#108;&#x6c;&#x65;&#116;&#105;&#x6e;&#46;&#99;&#x6f;&#109;">suscripciones@majorcadailybulletin.com</a></p>
			</div>
		</div>
		<button class="btn btn-primary" type="button" data-toggle="collapse" data-target="#collapseExample" aria-expanded="false" aria-controls="collapseExample">More info</button>
	</div>
</div>
<div class="logos_footer">
	<ul>
		<li><a href="https://ultimahora.es/mallorca.html" class="uh_mallorca" title="Ultimahora mallorca">Edición Mallorca</a></li>
		<li><a href="https://periodicodeibiza.es" class="uh_ibiza" title="Ultimahora ibiza">Edición Ibiza</a></li>
		<li><a href="https://menorca.info/" class="uh_menorca" title="Menorca • Es Diari">Menorca • Es Diari</a></li>
		<li><a href="https://dbalears.cat" class="balears" title="dBalears">Dbalears</a></li>
		<li><a href="https://mallorcamagazin.com" class="magazin" title="Mallorca Magazin">Mallorca magazin</a></li>
		<li><a href="https://majorcadailybulletin.com" class="daily" title="Majorca Daily Bulletin">Majorca daily bulletin</a></li>
		<li><a href="https://gruposerra.com" class="gruposerra" title="Grupo Serra">Grupo Serra</a></li>
	</ul>
</div>

<script type="text/javascript">
//<![CDATA[
!function() {var e = 1,o = {"sticky": {"adServer":"none","desktopZId":"","macro":null,"mobileZId":"701932","origin":"https://majorcadailybulletin.com"}};parent.window.cto_glue2 = parent.window.cto_glue2 || [], parent.window.cto_glue2.push({ options: o, debug: e});var t = parent.document.createElement("script"); t.type = "text/javascript", t.async = !0, t.src = ("https:" == parent.document.location.protocol ? "https://" : "http://") + "static.criteo.net/misc/glue2/glue2_sticky.js", (parent.document.getElementsByTagName("head")[0] || parent.document.getElementsByTagName("body")[0]).appendChild(t);}();
//]]>
</script> 
</footer>
	</div>

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "Balearics,News,2019";
          _sf_async_config.authors = "Majorca Daily Bulletin reporter,anceed";
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
