<!DOCTYPE html>
<html lang="en-GB" itemscope itemtype="http://schema.org/WebPage">
<head>
    <meta charset="utf-8">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="Mallorca gripped by another heat wave, doctor&#039;s advice" />
<meta name="description" content="Listen to and look after your body. Avoid sugary and alcoholic drinks." />
<meta name="language" content="en" />
<meta name="keywords" content="Balearic heatwave,Heatwave advice,How to beat the heat,Mallorca heatwave,Mallorca weather,Latest headlines" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/107533.jpg" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html" />
<meta name="twitter:title" content="How to beat the Balearic heat wave this week" />
<meta name="twitter:description" content="Listen to and look after your body. Avoid sugary and alcoholic drinks." />
<meta name="dc.date.issued" content="2022-07-11" />
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta name="google-site-verification" content="b7bcEjZ1VQU0vfnGK_vTCJxaJQFHALgLWjnS-kLid9c" />
<title>Mallorca gripped by another heat wave, doctor&#039;s advice</title>
<link href="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="fb:pages" content="300611123394179" />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:app_id" content="205112354354" />
<meta property="og:title" content="How to beat the Balearic heat wave this week" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Listen to and look after your body. Avoid sugary and alcoholic drinks." />
<meta property="article:tag" content="Balearic heatwave, Heatwave advice, How to beat the heat, Mallorca heatwave, Mallorca weather" />
<meta property="article:section" content="Latest headlines" />
<meta property="article:published_time" content="2022-07-11T15:07:00+02:00" />
<meta property="article:modified_time" content="2022-07-11T15:25:35+02:00" />
<meta property="og:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/107533.jpg" />
<link href="https://www.majorcadailybulletin.com/feed.rss" title="Noticias en Majorca Daily Bulletin" rel="alternate" type="application/rss+xml" />
<link href="https://www.majorcadailybulletin.com/news.rss" title="Noticias en Majorca Daily Bulletin sobre News" rel="alternate" type="application/rss+xml" />
<link href="https://www.majorcadailybulletin.com/news/local.rss" title="Noticias en Majorca Daily Bulletin sobre Latest headlines" rel="alternate" type="application/rss+xml" />
<link href="https://www.majorcadailybulletin.com/author/humphrey-carter.rss" title="Noticias en Majorca Daily Bulletin de Humphrey Carter" rel="alternate" type="application/rss+xml" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://md.gsstatic.es/images/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://md.gsstatic.es/images/android-icon-192x192.png">
    <link rel="shortcut icon" href="https://md.gsstatic.es/images/favicon.ico" />
    <link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Mallorca Magazin">
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.6.0/css/bootstrap.min.css" integrity="sha512-P5MgMn1jBN01asBgU0z60Qk4QxiXo86+wlFahKrsQf37c9cro517WzVSPPV1tDKzhku2iJ2FVgL67wG03SGnNA==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video-js.min.css" integrity="sha512-H0fVyBVJO8AQkwE782SHzeAvFZ9EdR3SkWrM0J+LeL0eRDUm4OdBNl1IRtmZflzVwOAJ7a3Ft8AfNw1G0MPqzQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="//md.gsstatic.es/dist/css/post.css" />
<script src="https://cdns.gigya.com/js/gigya.js?apiKey=3_K6otW4E4ZPGeT3TYQPejvytFZjIIRZZrKmbdd9gAs7-GT8nf07PLSwDZmtckpldm&amp;lang=en"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.6.0/js/bootstrap.min.js" integrity="sha512-XKa9Hemdy1Ui3KSGgJdgMyYlUg1gM+QhL6cnlyTe2qzMCYm4nAZ1PsVerQzTTXzonUR+dmswHqgJPuwCq1MaAg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/5.3.0/lazysizes.min.js" integrity="sha512-JrL1wXR0TeToerkl6TPDUa9132S3PB1UeNpZRHmCe6TxS43PFJUcEYUhjJb/i63rSd+uRvpzlcGOtvC/rDQcDg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js" integrity="sha512-cFv/j2q1ZnvJVvxTrAf9LPNmABw8OCmb4TDVErv7u3Hhx32P7usWCrf/rvr7cIPu7qsSwFz1BC7hNIetp2819w==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-youtube/2.6.1/Youtube.min.js" integrity="sha512-mF+XuiEvJq707N/B9Fm/fI2wgMcWuFLsoztIp0UzEKgHCZgczbYpO2+Vq2TEi0LmE4crVj2r8AYru7X5QjVotw==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.8.0/videojs.ads.min.js" integrity="sha512-vQWB04ewWhN7ixJiv+ABDZ//PSSlopPImq7RWsKTjA3Me3aKaKNPDOwn3if7aKP5K1QFJYldF2buy4KFg3pbgw==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" referrerpolicy="no-referrer"></script>
<script src="https://googleads.github.io/videojs-ima/dist/videojs.ima.min.js" referrerpolicy="no-referrer"></script>
<script src="//md.gsstatic.es/dist/js/post.bundle.js" referrerpolicy="no-referrer"></script>

<script>
	_PROMETEO_MEDIA_CONFIG={"siteId":605,"author":"Humphrey Carter","publish_time":"2022-07-11 15:25:35","article_id":"103443","content_type":"noticia","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/107533","section":"news","sub_section":"local","category_3":null,"cuser":"gigya_user","tags":"Balearic heatwave, Heatwave advice, How to beat the heat, Mallorca heatwave, Mallorca weather","accesstype":"abierto","author_id":"carter"}
	_PROMETEO_MEDIA_CONFIG.userId=cookie.get('gigya_user');
</script>

<script>
	console.log('Inserting dataLayer');
	dataLayer=[{"layout":"noticia","categoria":"news","subcategoria":"local","terciariacategoria":null,"createdby":"carter","lastmodify":null,"firma":"Humphrey Carter","fechapublicacion":"20220711","keywords":null,"noticia_id":"103443","mediatype":"imagen","seotag":"Balearic heatwave, Heatwave advice, How to beat the heat, Mallorca heatwave, Mallorca weather","platform":"mobile","gaid":"","su":"","branded_content":"0","accesstype":"abierto","user_logged":"0","user_id":null,"fchoices":"1","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/107533","publish_time":"2022-07-11 15:25:35"}];
	//tagmanagerContainer='GTM-MHPS253';
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHPS253');</script>

<!-- Begin TeadsAnalytics Tag -->
<script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_16366";
 window.teads_analytics.share = window.teads_analytics.share || function() {
   ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
 };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>

<script>
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;var _cbq = window._cbq = (window._cbq || []);
        })();
      </script>
</head>
<body>
	<header class="header-top">
	<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsMediaOrganization",
  "name": "Majorca Daily Bulletin",
  "url": "https://www.majorcadailybulletin.com",
  "contactPoint" : {
    "@type" : "ContactPoint",
    "contactType" : "Editorial",
    "email" : "editorial@majorcadailybulletin.es"
  },
  "logo": {
    "@type" : "ImageObject",
    "contentUrl": "https://www.majorcadailybulletin.com/images/amp.png",
    "name": "Majorca Daily Bulletin",
    "width": 600,
    "height": 60
  },
  "address": {
    "telephone":"971 788 400",
    "email": "editorial@majorcadailybulletin.es",
    "@type": "PostalAddress",
    "addressLocality": "Palma de Mallorca, España",
    "postalCode": "07011",
    "streetAddress": "Paseo Mallorca, 9-A,",
    "url" : "https://www.majorcadailybulletin.com",
    "sameAs" : [
	"https://www.facebook.com/MajorcaDaily",
	"https://www.twitter.com/MajorcaDaily",
	"https://www.instagram.com/majorcadaily/",
	"https://www.youtube.com/channel/UCmMwlWrg2DiswT2__QxJR_g"
    ]
  },
  "memberOf": [
    {
      "@type": "Organization",
      "name": "Grupo Serra",
      "logo": "https://www.gruposerra.com/images/grupserra_amp.png"
    }
  ]
}
</script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.majorcadailybulletin.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.majorcadailybulletin.com/search?term={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<div id="top-nav">
    <nav class="navbar-top edition-selector-today">
        <div class="container">
            <div class="row">
                <div class="col-6 col-md pr-0">
                    <ul class="list-inline edition-selector lower">
                        <li class="list-inline-item weather-today">    <span class="d-none d-lg-inline-block label"><a href="/weather/list.html">Weather</a>: </span>
    <strong class="location">Palma</strong><img alt="cielo claro" loading="lazy" class="img-fluid today-icon" width="70" height="42" src="https://uh.gsstatic.es/images/shared/weather/icons/113_day.webp" /><span class="temp-today ml-1">30</span>°C
</li>
                        <li class="list-inline-item"><a href="/webcams.html">Webcams</a></li>
                    </ul>
                </div>
                <div class="col col-lg-4 text-right">
                    <ul class="list-inline edition-selector lower">
                        <li class="list-inline-item"><a href="/contact/advertising.html">Advertising</a></li>
                        <li class="list-inline-item"><a href="/subscriptions.html">Subscription</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <nav class="navbar minibar"
         data-toggle="minibar-fixed">
        <div class="container">
            <div id="hamburger" role="button" data-toggle="collapse" data-target="#hamburger-menu"
                 aria-label="hamburger" aria-controls="hamburger-menu" aria-expanded="false">
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
            </div>
            <span class="date-today d-none d-lg-block text-center">
                <span class="today"><strong>Monday</strong>, 11. July 2022 - 15:50</span>
            </span>
            <a class="navbar-brand" aria-label="Majorca Daily Bulletin" href="/">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 126" xml:space="preserve"><style>.st0{fill:#010202}.st1{fill:#fff}</style><path class="st0" d="m33 51.9 7-10.5c2.8-4.2 4.4-8.1 4.4-8.1h.4s-.6 3-.6 9.2v21.9h14.5V9.2H44.4l-9.9 16.3c-3.6 5.9-4.4 8.6-4.4 8.6h-.4s-.9-2.7-4.5-8.6L15.3 9.2H1v55.1h14.5V42.4c0-6.2-.6-9.2-.6-9.2h.4s1.5 3.9 4.4 8.1l7 10.5H33zM88.5 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.3-15.9c0-9.5-6.1-14.6-18.1-14.6-11 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 11-1.7 13-7 1.7 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st0" d="M112.3 21.1v39.8c0 10.5-4.4 12-12.5 10.8v11.7c15.6 1.1 26.8-5.4 26.8-19.8V21.1h-14.3zm-1.6-13c0 5.1 3.8 7.7 8.5 7.7 5 0 8.8-2.6 8.8-7.7 0-5.2-3.8-7.8-8.8-7.8-4.7 0-8.5 2.5-8.5 7.8M153.5 65.5c13.3 0 22.1-8.2 22.1-22.8 0-14.7-8.8-22.6-22.1-22.6s-22.1 7.9-22.1 22.6c0 14.5 8.9 22.8 22.1 22.8m0-34.4c5.3 0 7.9 3.7 7.9 11.6 0 8.3-2.5 12-7.9 12s-7.9-3.7-7.9-12c0-7.8 2.6-11.6 7.9-11.6M213.1 20.2c-12.4-.7-16.5 5.4-18.4 12.9l-1.7-12h-12.5v43.3h14.3V45.2c0-9 6.5-10.7 11.1-10.7 2.2 0 3.6.3 5.4.8l1.8-15.1zM240.9 48.4c-1.1 4.9-3.4 6.4-6.5 6.4-5.3 0-8.3-4.3-8.3-12.2 0-7.3 2.9-11.7 8.2-11.7 4.2 0 6.1 2.6 6.7 7l12-3.5c-.7-8.6-7.7-14.4-18.7-14.4-13.4 0-22.2 8.4-22.2 22.8 0 14.3 8.8 22.6 22.2 22.6 9.8 0 17.6-4.3 19.4-13l-12.8-4z"/><path class="st0" d="M278.7 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.2-15.9c0-9.5-6.1-14.6-18.1-14.6-10.9 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 10.9-1.7 13-7 1.6 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st1" d="M9.7 107V88.3h3.5c5.5 0 8.6 2.1 8.6 9.5 0 7.1-3.2 9.2-9.1 9.2h-3zm3.8 7.1c10 0 17.3-4.6 17.3-16.8 0-11.6-7.3-16.1-16.6-16.1H1v32.9h12.5zM46.9 105.9c0 2.4-2.1 3.1-3.8 3.1-1.6 0-2.5-.9-2.5-2.2 0-2 1.5-3.3 6.4-3.1v2.2zm8.5-9.5c0-5.7-3.6-8.7-10.8-8.7-6.5 0-11.3 2.8-11.7 8.3l8.6 1.6c.1-2.2 1-3.6 2.8-3.6 1.9 0 2.5 1.3 2.5 3.3v2.2c-10.1-.6-14.9 2.5-14.9 8.3 0 4.5 3.1 7.2 7.8 7.2 3.8 0 6.5-1 7.7-4.2 1 2.8 3.1 4 6.6 4 2 0 3.6-.3 4.9-1.1v-5.9c-.5.2-1.1.5-1.7.5-1.2 0-1.9-.7-1.9-2.3v-9.6zM60 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM86.2 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.8-.8l.4-6.9z"/><path class="st1" d="M93.3 88.3h-9.4l9.9 27.3c-.9 2.3-2.4 3.1-4.7 3.1-1.3 0-2.5-.3-3.5-1l-1.3 7.4c1.5.3 3.4.6 5 .6 5.8 0 9.5-1.2 12.7-9.3l10.8-28.2h-9l-3.5 10.9c-1.6 5-1.8 8.4-1.8 8.4h-.2s-.3-3.3-1.7-8.4l-3.3-10.8zM146.6 97.1c3.7-.9 6.1-3.6 6.1-7.7 0-5.1-3.6-8.3-10.5-8.3h-15V114h14.9c8.3 0 12.1-3.6 12.1-8.9 0-3.9-2.4-7.1-7.5-7.8v-.2zm-10.7-2.4v-6.4h4.2c2.6 0 4 .8 4 3.3 0 2.3-1.5 3.1-3.9 3.1h-4.3zm0 6h5.4c2.5 0 4 1 4 3.1 0 2.5-1.5 3.2-4 3.2h-5.4v-6.3zM174.4 114.1h7.4V88.3h-8.5v13.4c0 4.9-1.8 6.8-4.3 6.8-2.4 0-3.3-1.7-3.3-4.5V88.3H157v18.2c0 5.9 3.3 8.3 8 8.3 5.1 0 7.5-2.1 8.3-5.5l1.1 4.8zM198.7 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9zM213.3 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9z"/><path class="st1" d="M226.4 108.4c-3.2 0-5-2.2-5.1-5.8h16.2c.2-1.2.4-2.3.4-3.3 0-6.7-3.8-11.6-11.5-11.6-8.3 0-13.3 5-13.3 14 0 8.3 5.4 13.1 13.2 13.1 5.3 0 10.2-1.9 11.7-7.1l-7.3-2.5c-.9 2.6-2.5 3.2-4.3 3.2m-4.9-10.2c.2-2.5 1.9-4.5 4.5-4.5 2.5 0 3.6 1.6 3.6 3.7 0 .3 0 .5-.1.8h-8zM258 106c-1.6 1.1-3.1 1.7-4.8 1.7-2.1 0-3.2-.8-3.2-3.5v-9.6h8v-6.4h-7.9v-6.4l-8.5.9v5.5h-3.9v6.4h3.9v11.5c0 6.3 3.7 8.7 9.1 8.7 3.5 0 6.4-.6 8.8-1.7L258 106zM260.4 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM281.4 88.3H274v25.8h8.5v-14c0-4.3 2.2-5.5 4.4-5.5 2.7 0 3.2 1.8 3.2 4.5v15h8.6V95.9c0-5.9-3.8-8.2-7.7-8.2-4.1 0-7.1 1.7-8.6 5.6l-1-5z"/></svg>            </a>
            <div class="collapse navbar-collapse hamburger-menu" id="hamburger-menu">
                <span class="search-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200"><path d="M195.55 173.79l-41.22-41.22c9.94-14.34 14.9-30.32 14.9-47.95 0-11.47-2.22-22.42-6.67-32.88-4.45-10.45-10.46-19.47-18.03-27.04s-16.58-13.59-27.04-18.03C107.03 2.22 96.08 0 84.62 0 73.16 0 62.2 2.22 51.74 6.67 41.28 11.11 32.27 17.13 24.7 24.7c-7.58 7.57-13.58 16.59-18.03 27.04C2.22 62.2 0 73.15 0 84.62c0 11.46 2.22 22.42 6.67 32.88 4.45 10.45 10.46 19.47 18.03 27.04 7.57 7.56 16.59 13.58 27.04 18.03 10.46 4.44 21.42 6.67 32.87 6.67 17.63 0 33.62-4.98 47.96-14.91l41.22 41.1c2.89 3.05 6.49 4.58 10.82 4.58 4.25 0 7.87-1.51 10.87-4.51 3.01-3 4.51-6.63 4.51-10.88s-1.47-7.86-4.44-10.83zm-72.89-51.13c-10.54 10.53-23.22 15.8-38.04 15.8s-27.5-5.26-38.04-15.8c-10.54-10.54-15.81-23.22-15.81-38.04s5.27-27.51 15.81-38.04c10.54-10.53 23.21-15.81 38.04-15.81s27.5 5.28 38.04 15.81c10.54 10.53 15.81 23.22 15.81 38.04s-5.28 27.5-15.81 38.04z"/></svg></span>
                <form method="post" action="/search.html"><input type="text" name="terms" id="terms" value="" class="search" placeholder="Search" /></form>                <div id="hamburger-items">
                    <div class="nav-item"><a class="btn btn-link collapsed" href="/">Home</a></div><div class="nav-item">
    <button class="news btn btn-link collapsed" data-toggle="collapse" data-target="#menu1" aria-expanded="false" aria-controls="menu1">
        News    </button>
    <div id="menu1" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/news.html">All NEWS</a></li><li><a href="/news/local.html">Latest headlines</a></li><li><a href="/news/comment.html">Comment</a></li><li><a href="/news/celebs.html">Celebs</a></li><li><a href="/news/fotos.html">Photos</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="holiday btn btn-link collapsed" data-toggle="collapse" data-target="#menu5" aria-expanded="false" aria-controls="menu5">
        Holiday    </button>
    <div id="menu5" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/holiday.html">All HOLIDAY</a></li><li><a href="/holiday/hotels.html">Hotels</a></li><li><a href="/holiday/airport.html">Airport</a></li><li><a href="/holiday/travelling.html">Travelling</a></li><li><a href="/holiday/attractions.html">Attractions</a></li><li><a href="/holiday/beaches.html">Beaches</a></li><li><a href="/holiday/life-style.html">Lifestyle</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="weather btn btn-link collapsed" data-toggle="collapse" data-target="#menu19" aria-expanded="false" aria-controls="menu19">
        Weather    </button>
    <div id="menu19" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/weather.html">All WEATHER</a></li><li><a href="/weather/weather.html">Latest news</a></li><li><a href="/weather/temperatures.html">Temperatures</a></li><li><a href="/weather/list.html">Long range Forecast</a></li>

<li><a href="/weather/fotos.html">Photos</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="sport btn btn-link collapsed" data-toggle="collapse" data-target="#menu35" aria-expanded="false" aria-controls="menu35">
        Sport    </button>
    <div id="menu35" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/sport.html">All SPORT</a></li><li><a href="/sport/real-mallorca.html">Real Mallorca</a></li><li><a href="/sport/sports.html">Other Sports</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="island-life btn btn-link collapsed" data-toggle="collapse" data-target="#menu33" aria-expanded="false" aria-controls="menu33">
        Island life    </button>
    <div id="menu33" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/island-life.html">All ISLAND LIFE</a></li><li><a href="/island-life/schools.html">Schools</a></li><li><a href="/island-life/paperwork.html">Paperwork</a></li><li><a href="/island-life/living.html">Living</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="ocio btn btn-link collapsed" data-toggle="collapse" data-target="#menu_ocio" aria-expanded="false" aria-controls="menu_ocio">
        Enjoying Mallorca
    </button>
    <div id="menu_ocio" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
	<li><a href="/enjoying-mallorca.html">All Enjoying Mallorca</a></li><li><a href="/food-and-drink.html">Food and drink</a></li><li><a href="/enjoying-mallorca/whatson.html">What's on</a></li><li><a href="/enjoying-mallorca/restaurants.html">Restaurants</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="media btn btn-link collapsed" data-toggle="collapse" data-target="#menu_media" aria-expanded="false" aria-controls="menu_media">
       Photos and video    </button>
    <div id="menu_media" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
          <li><a href="/media.html">Photos and video</a></li>
          <li><a href="/photos.html">Photo galleries</a></li>
          <li><a href="/videos.html">Videos</a></li>
        </ul>
    </div>
</div>

<div class="nav-item">
    <button class="more btn btn-link collapsed" data-toggle="collapse" data-target="#menu_more" aria-expanded="false" aria-controls="menu_more">
        Services
    </button>
    <div id="menu_more" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/webcams.html">Webcams</a></li><li><a href="/archive.html">Archive</a></li><li><a href="/polls.html">Polls</a></li>        </ul>
    </div>
</div>

                </div>
                <div class="follow pt-3 pl-3 pr-3 mt-2 d-flex align-items-center">
                    <small class="mr-2">Follow us</small>
                    <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#facebook-view" class="hide-text facebook lazyload icon" href="https://www.facebook.com/MajorcaDaily/">F</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#youtube-view" class="hide-text youtube lazyload icon" href="https://www.youtube.com/channel/UCmMwlWrg2DiswT2__QxJR_g">Y</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#twitter-view" class="hide-text twitter lazyload icon" href="https://twitter.com/MajorcaDaily">T</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#instagram-view" class="hide-text instagram lazyload icon" href="https://www.instagram.com/majorcadaily/">I</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#rss-view" class="hide-text rss lazyload icon" href="/feed.rss">R</a>                </div>
                                <div class="bottom-links pl-3 pr-3 mt-3 mb-3">
                <a href="/contact/advertising.html">Advertising</a><a href="/subscriptions.html">Subscriptions</a>                </div>
            </div>
            <a href="/usuario" class="gLogin btn btn-light login navbar-links hidden">
                <span class="d-none d-lg-inline">Sign in</span>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.05 6.6L5.99 5.54c3.57-3.46 9.27-3.37 12.73.19s3.37 9.27-.19 12.73-9.27 3.37-12.73-.19c-.1-.1-.2-.21-.3-.32l1.06-1.06c2.7 3.14 7.43 3.51 10.58.81s3.51-7.43.81-10.58-7.43-3.51-10.58-.81c-.11.09-.22.19-.32.29z"/><path d="M5.86 12.29H0v-1.5h5.86M12.5 18c1.01 0 1.99-.26 2.86-.77.86-.47 1.6-1.15 2.14-1.97-.01-.52-.33-.99-.94-1.42-.53-.37-1.21-.66-2.04-.9-.75-.2-1.42-.31-2.03-.31s-1.28.1-2.03.31c-.83.23-1.5.53-2.02.9-.61.43-.93.91-.94 1.42.54.82 1.28 1.5 2.14 1.97.91.51 1.86.77 2.86.77zm0-11c-.44 0-.85.11-1.24.35A2.563 2.563 0 0010 9.54c0 .45.11.87.34 1.26.23.39.53.71.92.94a2.4 2.4 0 002.48 0c.39-.23.69-.54.92-.94.23-.39.34-.81.34-1.26 0-.45-.11-.87-.34-1.26-.22-.39-.54-.71-.92-.93A2.4 2.4 0 0012.5 7z"/><path d="M3.68 8.61v5.87h-1.5V8.61"/></svg>            </a>
            <a href="#" data-logout-text="Log out" class="gRegister btn subscribe navbar-links hidden">Sign up</a>
        </div>
        <div class="scroller">
            <div class="scroller-progress"></div>
        </div>
    </nav>
</div>
<nav class="navbar-menu navbar-expand-md">
    <div class="container">
        <ul class="nav-menu navbar-nav nav-fill scrolling-nav">
            <li class="nav-item">
                <a class="menu-link" aria-label="home" href="/">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 4l8 7.77-1.5 1.46-6.5-6.3-6.49 6.3L4 11.77 12 4zM6.29 19v-4.98L12 8.61l5.71 5.4V19h-4.08v-4.53h-3.26V19H6.29z" fill-rule="evenodd" clip-rule="evenodd"/></svg>                </a>
            </li>
            <li class="nav-item active">
    <a data-toggle="collapse" class="jsdown collapsed" data-target="#subnav-news" href="/news.html" aria-expanded="false">News</a>
    <div class="collapse collapsing subnav-container" id="subnav-news">
        <div class="container p-3">
            <div class="row">
                <div class="col col-md-3">
                    <ul class="submenu list-unstyled">
                        <li><a href="/news.html">News</a></li>
                        <li><a href="/news/local.html">Latest headlines</a></li><li><a href="/news/comment.html">Comment</a></li><li><a href="/news/celebs.html">Celebs</a></li><li><a href="/news/fotos.html">Photos</a></li>                    </ul>
                </div>
                <div class="subnav-related d-none d-md-block col-md-9">
                    <div class="row">
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103443" title="How to beat the Balearic heat wave this week" href="/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107533" alt="Keep in the shade and drink plenty of water." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="How to beat the Balearic heat wave this week" data-value="103443" href="/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html">How to beat the Balearic heat wave this week</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103441" title="Covid data in the Balearics for July 11" href="/news/local/2022/07/11/103441/covid-mallorca-minorca-ibiza-and-formentera-9.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107531" alt="Jury still out over the wearing of masks again in parts of Spain." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Covid data in the Balearics for July 11" data-value="103441" href="/news/local/2022/07/11/103441/covid-mallorca-minorca-ibiza-and-formentera-9.html">Covid data in the Balearics for July 11</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103437" title="Hotel staff to get police training on how to deal with rowdy tourists after big increase in incidents" href="/news/local/2022/07/11/103437/hotel-staff-get-training.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107529" alt="Placeholder-preview" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Hotel staff to get police training on how to deal with rowdy tourists after big increase in incidents" data-value="103437" href="/news/local/2022/07/11/103437/hotel-staff-get-training.html">Hotel staff to get police training on how to deal with rowdy tourists after big increase in incidents</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103435" title="Second COVID booster jab for those above 60" href="/news/local/2022/07/11/103435/second-booster-jab.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107525" alt="Placeholder-preview" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Second COVID booster jab for those above 60" data-value="103435" href="/news/local/2022/07/11/103435/second-booster-jab.html">Second COVID booster jab for those above 60</a></h4>                        </div>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</li>
<li class="nav-item">
    <a data-toggle="collapse" class="jsdown collapsed" data-target="#subnav-holiday" href="/holiday.html" aria-expanded="false">Holiday</a>
    <div class="collapse collapsing subnav-container" id="subnav-holiday">
        <div class="container p-3">
            <div class="row">
                <div class="col col-md-3">
                    <ul class="submenu list-unstyled">
                        <li><a href="/holiday.html">Holiday</a></li>
                        <li><a href="/holiday/hotels.html">Hotels</a></li><li><a href="/holiday/airport.html">Airport</a></li><li><a href="/holiday/travelling.html">Travelling</a></li><li><a href="/holiday/attractions.html">Attractions</a></li><li><a href="/holiday/beaches.html">Beaches</a></li><li><a href="/holiday/life-style.html">Lifestyle</a></li>                    </ul>
                </div>
                <div class="subnav-related d-none d-md-block col-md-9">
                    <div class="row">
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103439" title="Balearics wants to cap air traffic" href="/holiday/airport/2022/07/11/103439/mallorca-calls-for-limits-flights.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107527" alt="Balearic government would like to cap the number of flights." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Balearics wants to cap air traffic" data-value="103439" href="/holiday/airport/2022/07/11/103439/mallorca-calls-for-limits-flights.html">Balearics wants to cap air traffic</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103433" title="Mallorca holiday prices to be more expensive next year" href="/holiday/travelling/2022/07/11/103433/mallorca-flights-and-hotels-will-cost-more-next-year.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107523" alt="Balearic holiday prices set to rise next year." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Mallorca holiday prices to be more expensive next year" data-value="103433" href="/holiday/travelling/2022/07/11/103433/mallorca-flights-and-hotels-will-cost-more-next-year.html">Mallorca holiday prices to be more expensive next year</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103421" title="It Ain’t Alf Hot" href="/holiday/life-style/2022/07/11/103421/hot-summer-weather-mallorca.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107511" alt="Beach in Pollensa" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="It Ain’t Alf Hot" data-value="103421" href="/holiday/life-style/2022/07/11/103421/hot-summer-weather-mallorca.html">It Ain’t Alf Hot</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103419" title="Flights taking off and landing every minute in the Balearics" href="/holiday/airport/2022/07/11/103419/mallorca-flights-landing-and-taking-off-every-minute-still-down-2019.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107507" alt="Busy weekend at Palma airport." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Flights taking off and landing every minute in the Balearics" data-value="103419" href="/holiday/airport/2022/07/11/103419/mallorca-flights-landing-and-taking-off-every-minute-still-down-2019.html">Flights taking off and landing every minute in the Balearics</a></h4>                        </div>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</li>
<li class="nav-item">
    <a data-toggle="collapse" class="jsdown collapsed" data-target="#subnav-weather" href="/weather.html" aria-expanded="false">Weather</a>
    <div class="collapse collapsing subnav-container" id="subnav-weather">
        <div class="container p-3">
            <div class="row">
                <div class="col col-md-3">
                    <ul class="submenu list-unstyled">
                        <li><a href="/weather.html">Weather</a></li>
                        <li><a href="/weather/weather.html">Latest news</a></li><li><a href="/weather/temperatures.html">Temperatures</a></li><li><a href="/weather/list.html">Long range Forecast</a></li>

<li><a href="/weather/fotos.html">Photos</a></li>                    </ul>
                </div>
                <div class="subnav-related d-none d-md-block col-md-9">
                    <div class="row">
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103407" title="Monday's weather in Mallorca" href="/weather/temperatures/2022/07/11/103407/mallorca-weather-for-monday-july-11.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107493" alt="Cala Llombards, Santanyi, Mallorca" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Monday's weather in Mallorca" data-value="103407" href="/weather/temperatures/2022/07/11/103407/mallorca-weather-for-monday-july-11.html">Monday's weather in Mallorca</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103391" title="Sunday's weather in Mallorca" href="/weather/temperatures/2022/07/10/103391/mallorca-weather-for-sunday-july-10.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107477" alt="Cala Sa Nau in Felanitx, Mallorca" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Sunday's weather in Mallorca" data-value="103391" href="/weather/temperatures/2022/07/10/103391/mallorca-weather-for-sunday-july-10.html">Sunday's weather in Mallorca</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103361" title="Saturday's weather in Mallorca" href="/weather/temperatures/2022/07/09/103361/mallorca-weather-for-saturday-july-9.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107443" alt="Cala Gat, Mallorca" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Saturday's weather in Mallorca" data-value="103361" href="/weather/temperatures/2022/07/09/103361/mallorca-weather-for-saturday-july-9.html">Saturday's weather in Mallorca</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103321" title="Friday's weather in Mallorca" href="/weather/temperatures/2022/07/08/103321/mallorca-weather-for-friday-july-8.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107393" alt="Son Maties beach, Palmanova, Mallorca" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Friday's weather in Mallorca" data-value="103321" href="/weather/temperatures/2022/07/08/103321/mallorca-weather-for-friday-july-8.html">Friday's weather in Mallorca</a></h4>                        </div>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</li>
<li class="nav-item">
    <a data-toggle="collapse" class="jsdown collapsed" data-target="#subnav-sport" href="/sport.html" aria-expanded="false">Sport</a>
    <div class="collapse collapsing subnav-container" id="subnav-sport">
        <div class="container p-3">
            <div class="row">
                <div class="col col-md-3">
                    <ul class="submenu list-unstyled">
                        <li><a href="/sport.html">Sport</a></li>
                        <li><a href="/sport/real-mallorca.html">Real Mallorca</a></li><li><a href="/sport/sports.html">Other Sports</a></li>                    </ul>
                </div>
                <div class="subnav-related d-none d-md-block col-md-9">
                    <div class="row">
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103431" title="Mallorca misses out on the World Cup 2030" href="/sport/sports/2022/07/11/103431/mallorca-misses-chance-host-world-cup-2030-matches.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107521" alt="Real Mallorca's Son Moix stadium in Palma." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Mallorca misses out on the World Cup 2030" data-value="103431" href="/sport/sports/2022/07/11/103431/mallorca-misses-chance-host-world-cup-2030-matches.html">Mallorca misses out on the World Cup 2030</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103409" title="Fourth Wimbledon in a row for Djokovic" href="/sport/sports/2022/07/10/103409/fourth-wimbledon-row-for-djokovic.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107495" alt="Novak Djokovic wins Wimbledon for the seventh time" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Fourth Wimbledon in a row for Djokovic" data-value="103409" href="/sport/sports/2022/07/10/103409/fourth-wimbledon-row-for-djokovic.html">Fourth Wimbledon in a row for Djokovic</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103363" title="Norrie's great run at Wimbledon comes to an end" href="/sport/sports/2022/07/08/103363/wimbledon-norrie-great-run-comes-end.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107445" alt="Novak Djokovic against Cameron Norrie at Wimbledon." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Norrie's great run at Wimbledon comes to an end" data-value="103363" href="/sport/sports/2022/07/08/103363/wimbledon-norrie-great-run-comes-end.html">Norrie's great run at Wimbledon comes to an end</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103343" title="Real Mallorca chasing Benfica hit-man as Muriqi heads for Bruges" href="/sport/real-mallorca/2022/07/08/103343/real-mallorca-chasing-benfica-hit-man-muriqi-heads-for-bruges.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107421" alt="Swiss striker Seferovic at Real Sociedad in 2020." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="Real Mallorca chasing Benfica hit-man as Muriqi heads for Bruges" data-value="103343" href="/sport/real-mallorca/2022/07/08/103343/real-mallorca-chasing-benfica-hit-man-muriqi-heads-for-bruges.html">Real Mallorca chasing Benfica hit-man as Muriqi heads for Bruges</a></h4>                        </div>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</li>
<li class="nav-item">
    <a data-toggle="collapse" class="jsdown collapsed" data-target="#subnav-island-life" href="/island-life.html" aria-expanded="false">Island life</a>
    <div class="collapse collapsing subnav-container" id="subnav-island-life">
        <div class="container p-3">
            <div class="row">
                <div class="col col-md-3">
                    <ul class="submenu list-unstyled">
                        <li><a href="/island-life.html">Island life</a></li>
                        <li><a href="/island-life/schools.html">Schools</a></li><li><a href="/island-life/paperwork.html">Paperwork</a></li><li><a href="/island-life/living.html">Living</a></li>                    </ul>
                </div>
                <div class="subnav-related d-none d-md-block col-md-9">
                    <div class="row">
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103359" title="UK driving licence in Spain update or not" href="/island-life/paperwork/2022/07/08/103359/mallorca-british-residents-still-parked-and-waiting-drive.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107441" alt="The British Ambassador to Spain Hugh Elliott said there could be news next week." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="UK driving licence in Spain update or not" data-value="103359" href="/island-life/paperwork/2022/07/08/103359/mallorca-british-residents-still-parked-and-waiting-drive.html">UK driving licence in Spain update or not</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103107" title="5 weeks of fun learning Spanish in the Mallorcan countryside" href="/island-life/schools/2022/07/01/103107/weeks-fun-learning-spanish-the-mallorcan-countryside.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107049" alt="Placeholder-preview" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="5 weeks of fun learning Spanish in the Mallorcan countryside" data-value="103107" href="/island-life/schools/2022/07/01/103107/weeks-fun-learning-spanish-the-mallorcan-countryside.html">5 weeks of fun learning Spanish in the Mallorcan countryside</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="103105" title="&quot;Make or brake&quot; month for British drivers in the Balearics" href="/island-life/paperwork/2022/07/01/103105/mallorca-british-residents-could-back-the-road-this-month.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107033" alt="Many Britrish residents are stull unable to drive on their UK licence." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="&quot;Make or brake&quot; month for British drivers in the Balearics" data-value="103105" href="/island-life/paperwork/2022/07/01/103105/mallorca-british-residents-could-back-the-road-this-month.html">"Make or brake" month for British drivers in the Balearics</a></h4>                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                        <a class="news-media" data-value="102905" title="British residents taking drastic action over driving licences" href="/island-life/paperwork/2022/06/25/102905/british-residents-taking-drastic-action-over-driving-licences.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/106739" alt="UK driving licences are currently not valid for residents in Spain." width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
<h4 class="news-heading"><a class="" title="British residents taking drastic action over driving licences" data-value="102905" href="/island-life/paperwork/2022/06/25/102905/british-residents-taking-drastic-action-over-driving-licences.html">British residents taking drastic action over driving licences</a></h4>                        </div>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</li>
<li class="nav-item">
    <a data-toggle="collapse" class="jsdown collapsed" data-target="#subnav-ocio" href="/enjoying-mallorca.html" aria-expanded="false">Enjoying Mallorca</a>
    <div class="collapse collapsing subnav-container" id="subnav-ocio">
        <div class="container p-3">
            <div class="row">
                <div class="col col-md-3">
                    <ul class="submenu list-unstyled">
                    <li><a href="/enjoying-mallorca.html">Enjoying Mallorca</a></li><li><a href="/food-and-drink.html">Food and drink</a></li><li><a href="/enjoying-mallorca/whatson.html">What's on</a></li><li><a href="/enjoying-mallorca/restaurants.html">Restaurants</a></li>                    </ul>
                </div>
                <div class="subnav-related d-none d-md-block col-md-9">
                    <div class="row">
                                                <div class="news-item content-item col-3 mb-0">
                            <a class="news-media" data-value="161" title="Maggio Musicale comes to the Castle" href="/enjoying-mallorca/whatson/music/maggio-musicale-comes-the-castle.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107177" alt="Bellver Castle summer concerts" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                            <h4 class="news-heading"><a href="/enjoying-mallorca/whatson/music/maggio-musicale-comes-the-castle.html">Maggio Musicale comes to the Castle</a></h4>
                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                            <a class="news-media" data-value="137" title="God Save the Queen" href="/enjoying-mallorca/whatson/music/god-save-the-queen.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/106569" alt="God Save The Queen on tour" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                            <h4 class="news-heading"><a href="/enjoying-mallorca/whatson/music/god-save-the-queen.html">God Save the Queen</a></h4>
                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                            <a class="news-media" data-value="165" title="Summer presentation for winter festival" href="/enjoying-mallorca/whatson/music/summer-presentation-for-winter-festival.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107181" alt="Alternatilla Jazz Festival 2022" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                            <h4 class="news-heading"><a href="/enjoying-mallorca/whatson/music/summer-presentation-for-winter-festival.html">Summer presentation for winter festival</a></h4>
                        </div>
                                                <div class="news-item content-item col-3 mb-0">
                            <a class="news-media" data-value="91" title="Port Adriano Mallorca Festival kicks off in July " href="/enjoying-mallorca/whatson/music/port-adriano-mallorca-festival-kicks-off-july.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/105281" alt="Nile Rodgers &amp; Chic will be in Port Adriano this summer" width="195" height="130" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                            <h4 class="news-heading"><a href="/enjoying-mallorca/whatson/music/port-adriano-mallorca-festival-kicks-off-july.html">Port Adriano Mallorca Festival kicks off in July </a></h4>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</li>
<li class="nav-item">
	<a data-toggle="collapse" class="jsdown collapsed" data-target="#subnav-media" href="/media.html" aria-expanded="false">Photos and video</a>
	<div class="collapse collapsing subnav-container" id="subnav-media">
		<div class="container p-3">
			<div class="row">
				<div class="col col-md-3">
					<ul class="submenu list-unstyled">
						<li><a href="/media.html">Photos and video</a></li>
						<li><a href="/photos.html">Photo galleries</a></li>
						<li><a href="/videos.html">Videos</a></li>
					</ul>
				</div>
				<div class="subnav-related d-none d-md-block col-md-9">
					<div class="row">
												<div class="news-item content-item col-3 mb-0">
												</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</li>

            <li class="nav-item actions d-none d-lg-block mr-0 text-right">
                <a aria-label="search" class="icon search" href="/search.html">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200"><path d="M195.55 173.79l-41.22-41.22c9.94-14.34 14.9-30.32 14.9-47.95 0-11.47-2.22-22.42-6.67-32.88-4.45-10.45-10.46-19.47-18.03-27.04s-16.58-13.59-27.04-18.03C107.03 2.22 96.08 0 84.62 0 73.16 0 62.2 2.22 51.74 6.67 41.28 11.11 32.27 17.13 24.7 24.7c-7.58 7.57-13.58 16.59-18.03 27.04C2.22 62.2 0 73.15 0 84.62c0 11.46 2.22 22.42 6.67 32.88 4.45 10.45 10.46 19.47 18.03 27.04 7.57 7.56 16.59 13.58 27.04 18.03 10.46 4.44 21.42 6.67 32.87 6.67 17.63 0 33.62-4.98 47.96-14.91l41.22 41.1c2.89 3.05 6.49 4.58 10.82 4.58 4.25 0 7.87-1.51 10.87-4.51 3.01-3 4.51-6.63 4.51-10.88s-1.47-7.86-4.44-10.83zm-72.89-51.13c-10.54 10.53-23.22 15.8-38.04 15.8s-27.5-5.26-38.04-15.8c-10.54-10.54-15.81-23.22-15.81-38.04s5.27-27.51 15.81-38.04c10.54-10.53 23.21-15.81 38.04-15.81s27.5 5.28 38.04 15.81c10.54 10.53 15.81 23.22 15.81 38.04s-5.28 27.5-15.81 38.04z"/></svg>                </a>
                <!--                <a aria-label="notify" class="icon notify" href="/list.php">-->
                <!--                    -->                <!--                </a>-->
            </li>
        </ul>
    </div>
</nav>
	</header>
	<div class="skys d-none d-lg-flex">
    <div class="ad left sticky-top">
        <div class="henneoHB ad-content" id="x31">
                    </div>
    </div>
    <div class="ad right sticky-top">
        <div class="henneoHB ad-content" id="x41">
                    </div>
    </div>
</div>
<script type="application/ld+json">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</script><main class="post local news news capitals">
    <div class="container">
        <div class="ads ad-top no-border mb-3">
    <div class="row">
        <div class="col ad-content">
            <div class="yieldLove mdb_megabanner" data-ad-unit-type="mdb_megabanner">
                            </div>
        </div>
    </div>
</div>
<div class="separator-left">
    <div class="row section-title lower ">
        <div class="col"><a href="/news.html">News</a> | <span><a href="/news/local.html">Latest headlines</a></span></div>    </div>
</div><script>
<!--
if (typeof gigya == 'object')
gigya.accounts.getAccountInfo({
  callback: function getAccountInfoResponse(response) {
    if (response.errorCode == 0)
      jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/9b88a0a71566fe1505549c2c177873f9/class/Noticia/id/103443', data: { "user_id": response['UID']}})
    else
      jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/9b88a0a71566fe1505549c2c177873f9/class/Noticia/id/103443'})
  }
});
else
  jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/9b88a0a71566fe1505549c2c177873f9/class/Noticia/id/103443'});
-->
</script>
        <div class="post-wrapper bx">
            <div class="post-intro">
                <div class="row">
                    <div class="col">
                                            <h1 class="news-heading">How to beat the Balearic heat wave this week</h1>
                      <h2 class="post-subtitle">Listen to and look after your body</h2>                    </div>
                </div>
            </div>

            <div class="row">
                <div class="post-content col-lg-8">
                    <div class="post-head">
                            <div class="post-img full-width-xs">
        <div class="row no-gutters">
            <div class="col-sm-12">
                <meta itemprop="thumbnailUrl" content="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107533" />        <div class="featured-img-container" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img data-src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/107533/width/750/height/500" data-full-src="https://md.gsstatic.es/sfAttachPlugin/107533.jpg" alt="Keep in the shade and drink plenty of water." width="750" height="500" class="img-fluid d-block m-auto lazyload w-100 show-modal" src="https://uh.gsstatic.es/images/placeholder.webp" /><meta itemprop="url" content="https://md.gsstatic.es/sfAttachPlugin/107533.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1280" />        </div>
        <p class="img-description">Keep in the shade and drink plenty of water. | <strong>Josep Bagur Gomila</strong></p>            </div>
        </div>
    </div>
                        <div class="post-info full-width-xs">
                            <div class="row no-gutters">
                                <div class="col text-center">
                                    <a class="post-author" href="/author/humphrey-carter.html">Humphrey Carter</a>                                    <span class="post-location">Palma</span>                                    <span class="post-date">11/07/2022 15:07</span>
                                </div>
                            </div>
                        </div>
                        <div class="post-share with-bg full-width-xs">
                            <div class="row no-gutters">
                                <div class="col text-center">
                                    <a class="share_facebook icon hide-text round facebook lazyload"
	rel="nofollow"
	href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F07%2F11%2F103443%2Fmallorca-gripped-another-heat-wave-doctor-advice.html%3Futm_source%3Dfacebook%26utm_medium%3Dweb&amp;t=How+to+beat+the+Balearic+heat+wave+this+week"
		data-category="facebook"
	data-action="share"
	data-label="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html"
	title="Share on Facebook"
	onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F07%2F11%2F103443%2Fmallorca-gripped-another-heat-wave-doctor-advice.html%3Futm_source%3Dfacebook%26utm_medium%3Dweb&amp;t=How+to+beat+the+Balearic+heat+wave+this+week','sharer','toolbar=0,status=0,width=626,height=436'); return false;">F</a>
<a class="share_twitter icon round hide-text twitter lazyload"
	rel="nofollow"
	href="https://twitter.com/share"
		data-category="twitter"
	data-action="share"
	data-label="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html"
	title="Share on Twitter"
	onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F07%2F11%2F103443%2Fmallorca-gripped-another-heat-wave-doctor-advice.html%3Futm_source%3Dtwitter%26utm_medium%3Dweb&amp;text=How+to+beat+the+Balearic+heat+wave+this+week&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=450'); return false;">T</a>
<a class="share_whatsapp icon round hide-text whatsapp"
	rel="nofollow"
	data-category="whatsapp"
	data-action="share"
	data-label="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html"
	title="Share on Whatsapp"
	style="display: inline-block;"
	href="https://api.whatsapp.com/send?text=How+to+beat+the+Balearic+heat+wave+this+week%20https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F07%2F11%2F103443%2Fmallorca-gripped-another-heat-wave-doctor-advice.html%3Futm_source%3Dwhatsapp%26utm_medium%3Dweb">W</a>
<a data-category="mail" data-action="share" data-label="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html?utm_source=mail&amp;utm_medium=web" title="Share on Mail" href="mailto:?subject=How%20to%20beat%20the%20Balearic%20heat%20wave%20this%20week&amp;body=Hola.%0AAcabo%20de%20leer%20este%20contenido%20interesante%20en%20Majorca%20Daily%20Bulletin%3A%0Ahttps%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F07%2F11%2F103443%2Fmallorca-gripped-another-heat-wave-doctor-advice.html%3Futm_source%3Dmail%26utm_medium%3Dweb" class="icon round hide-text email">M</a><a href="#sf_comment_list" class="comments text-center">0</a>                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="post-text" id="post-text">
                        <div class="row">
                            <div class="col">
                                <p><strong>Discomfort, dizziness, headaches, nausea and excessive sweating</strong> are all warnings from our bodies that the heat is not agreeing with us and that we need to stop; if we show other signs, such as an increase in temperature or loss of consciousness, we are suffering from <strong>heat stroke</strong> and need immediate help.</p>









<div id="post-text-box" class="unregistered-content"></div>
<div id="post-text-hidden">
<p>Spain and the Balearics are going through the <strong>second great heat wave</strong> so far this summer, which will reach its hottest point between tomorrow and Thursday, when temperatures will exceed 35 degrees in practically the whole of the mainland and the <strong>Balearics.</strong> <br>In many areas the maximum temperatures will be above 40.</p>
<p>Faced with this situation, the health authorities are once again urging the population to be <strong>cautious</strong> in order to avoid, as far as possible, the impact of the heat on our health.</p>
<p>According to the latest report of the Daily Mortality Monitoring System (MoMo) of the Carlos III Health Institute, from 1 January 2020 to 5 July, there have been <strong>107,473 more deaths</strong> than expected, of which <strong>7,377 are attributable to the heat.</strong></p>
<p>So far in 2022 there have been 1,918 excess deaths due to temperature, the vast majority (829) in June, when the first major heatwave of the summer occurred. In the first five days of July, five people have died from high temperatures, which does not necessarily mean that it was due to heat stroke, but also due to the aggravation of underlying illnesses.</p>
<p>Anyone can be affected by the heat; however, there are groups that are particularly sensitive, María del Campo, spokesperson for the Spanish Society of Family and Community Medicine (semFYC), said.</p>
<p><br>She explained that these are the over 65s, people with chronic cardiovascular pathologies, diabetes, chronic obstructive pulmonary disease, renal insufficiency or neurological and psychiatric illnesses as well as children under four years of age, especially babies under one year old.</p>
<p>This is why the doctor stresses the importance of preventive activities, self-care and early detection of symptoms.</p>
<p>“It is very important to<strong> detect symptoms related to heat early</strong>: pay attention to any discomfort, dizziness, headache, nausea, vomiting, cramps, excessive sweating or reddening of the skin”.<br>In these situations, it is advisable to stop the activity you are doing, rest in a cool place and drink water.</p>
<p>But if symptoms such as elevated body temperature or intense headache, fatigue or loss of consciousness appear, “we may be facing a case of heat stroke and should seek help immediately”; if they persist and there is no improvement, then<strong> see a doctor</strong>.</p>
<p><br><strong>HOW TO COMBAT THE HEAT</strong><br>What can we do to avoid this type of situation? <br>- Avoid going out of the house in the central hours of the day and activities that require physical effort;<br>- Do not leave people inside parked cars with the windows closed;<br>- If we have to go out, alternate periods of rest in the shade and stay hydrated;<br>- Keep houses cool, closing blinds and curtains on facades exposed to the sun and open them at night to ventilate and cool, and turning off artificial light and electrical appliances whenever possible;<br>- Keep medicines in a cool place;<br>- <strong>Clothing</strong>: Caps, hats, loose clothing that breathes, wear sunglasses with approved filters for ultraviolet radiation and sun protection for the skin;<br>- <strong>Food and drink</strong>: avoid large, hot meals, eat fruit and vegetables and drink water frequently. <strong>Avoid sugary and alcoholic</strong> drinks because they increase dehydration, as well as being harmful to health.</p>
</div><script>
//<![CDATA[
jQuery('.post-related a').each(function(i, el) { el.href+='?utm_source=post-related&utm_medium=web'; });
//]]>
</script>                            </div>
                        </div>
                    </div>
                        <div class="post-tags">
        <div class="row">
            <div class="col">
                <ul class="list-inline scrolling-tags">
                    <li class="list-inline-item"><a class="badge badge-secondary" href="/tag/Balearic+heatwave.html">Balearic heatwave</a></li><li class="list-inline-item"><a class="badge badge-secondary" href="/tag/Heatwave+advice.html">Heatwave advice</a></li><li class="list-inline-item"><a class="badge badge-secondary" href="/tag/How+to+beat+the+heat.html">How to beat the heat</a></li><li class="list-inline-item"><a class="badge badge-secondary" href="/tag/Mallorca+heatwave.html">Mallorca heatwave</a></li><li class="list-inline-item"><a class="badge badge-secondary" href="/tag/Mallorca+weather.html">Mallorca weather</a></li>                </ul>
            </div>
        </div>
    </div>
                    <div class="mt-4">
                    <div class="banner_post mb-4">
	<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/news/local/2022/07/11/103443/mallorca-gripped-another-heat-wave-doctor-advice.html" data-widget-id="AR_1" data-ob-template="ES_Últimahora"></div>
</div>
<script>
window.didomiOnReady = window.didomiOnReady || [];
window.didomiOnReady.push(function (Didomi) {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = "https://widgets.outbrain.com/outbrain.js";
	el.parentNode.insertBefore(s, el);
});
</script>
<!-- JGAfda00wmAXimeits7L --><div class="prometeo-post"><div id="JGAfda00wmAXimeits7L" data-prometeo-mediaid="605" data-prometeo-widget="WIDGET-PROMETEO-V2" class="WIDGET-PROMETEO-V2 prometeo-content"></div></div>                    </div>
                </div>
                <!--default tercera -->
<div class="aside d-flex col-lg-4">
<div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
    <div class="also-in border-wrapper mb-3">
        <div class="row">
            <div class="col">
                <h3 class="title">Also in <strong>News</strong></h3>
            </div>
        </div>
        <div class="row news-list-wrapper">
            <div class="col news-list divider always">
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="103395" title="Playa de Palma - &quot;Worse than ever&quot;" href="/news/local/2022/07/10/103395/mallorca-tourism-playa-palma-worse-than-ever.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107481" alt="Playa de Palma, Mallorca" width="120" height="80" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a class="" title="Playa de Palma - &quot;Worse than ever&quot;" data-value="103395" href="/news/local/2022/07/10/103395/mallorca-tourism-playa-palma-worse-than-ever.html">Playa de Palma - "Worse than ever"</a></h4>
                        </div>
                    </div>
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="103403" title="Mother arrested after 6-year-old daughter takes cocaine" href="/news/local/2022/07/10/103403/mallorca-police-mother-arrested-after-daughter-takes-cocaine.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107489" alt="National Police in Palma, Mallorca" width="120" height="80" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a class="" title="Mother arrested after 6-year-old daughter takes cocaine" data-value="103403" href="/news/local/2022/07/10/103403/mallorca-police-mother-arrested-after-daughter-takes-cocaine.html">Mother arrested after 6-year-old daughter takes cocaine</a></h4>
                        </div>
                    </div>
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="103399" title="British tourist arrested for attempting to suffocate his partner" href="/news/local/2022/07/10/103399/british-tourist-mallorca-attempted-suffocate-his-partner.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107485" alt="Guardia Civil in Mallorca" width="120" height="80" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a class="" title="British tourist arrested for attempting to suffocate his partner" data-value="103399" href="/news/local/2022/07/10/103399/british-tourist-mallorca-attempted-suffocate-his-partner.html">British tourist arrested for attempting to suffocate his partner</a></h4>
                        </div>
                    </div>
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="103415" title="Temperatures reach a record 43 degrees Centigrade" href="/news/local/2022/07/11/103415/record-temperatures.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/107501" alt="Placeholder-preview" width="120" height="80" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>
                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a class="" title="Temperatures reach a record 43 degrees Centigrade" data-value="103415" href="/news/local/2022/07/11/103415/record-temperatures.html">Temperatures reach a record 43 degrees Centigrade</a></h4>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
<div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
<div class="border-wrapper mb-3"><div class="lo-mas mb-3">
    <div class="row mb-3 text-nowrap">
        <div class="col col-md-6 pl-2 pr-2">
            <a class="btn w-100 btn-sm btn-primary p-1 mas-leido" href="#" onclick="jQuery.ajax({type:'POST',dataType:'html',url:'/noticia/masLeido'}).done(function(data, textStatus){jQuery('#lomas').html(data);}).always(function (data, textStatus, jqXHR) {$(&quot;.mas-comentado&quot;).removeClass(&quot;btn-danger&quot;).addClass(&quot;btn-light&quot;); $(&quot;.mas-leido&quot;).removeClass(&quot;btn-light&quot;).addClass(&quot;btn-danger&quot;)}); return false;">Most viewed</a>        </div>
        <div class="col col-md-6 pl-2 pr-2"><a class="btn w-100 btn-sm btn-light p-1 mas-comentado" href="#" onclick="jQuery.ajax({type:'POST',dataType:'html',url:'/noticia/masComentado'}).done(function(data, textStatus){jQuery('#lomas').html(data);}).always(function (data, textStatus, jqXHR) {$(&quot;.mas-leido&quot;).removeClass(&quot;btn-danger&quot;).addClass(&quot;btn-light&quot;); $(&quot;.mas-comentado&quot;).removeClass(&quot;btn-light&quot;).addClass(&quot;btn-danger&quot;)}); return false;">Most Commented</a>        </div>
    </div>
    <div class="row">
        <div class="col" id="lomas"><ol>
    <li><a href="/news/local/2022/07/10/103403/mallorca-police-mother-arrested-after-daughter-takes-cocaine.html">Mother arrested after 6-year-old daughter takes cocaine</a></li><li><a href="/news/local/2022/07/10/103395/mallorca-tourism-playa-palma-worse-than-ever.html">Playa de Palma - "Worse than ever"</a></li><li><a href="/news/local/2022/07/11/103415/record-temperatures.html">Temperatures reach a record 43 degrees Centigrade</a></li><li><a href="/holiday/travelling/2022/07/10/103393/mallorca-tourism-hotelier-price-demands-for-2023-exorbitant.html">Mallorca hotelier price demands for 2023 "exorbitant"</a></li><li><a href="/news/local/2022/07/10/103399/british-tourist-mallorca-attempted-suffocate-his-partner.html">British tourist arrested for attempting to suffocate his partner</a></li></ol>
</div>
    </div>
</div>
</div><div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
<div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
</div>
            </div>
        </div>
        <div class="post-comments-wrapper bx">
            <div class="post-comments mb-3" id="sf_comment_list">
    <div class="row">
        <div class="col">
            <h4 class="post-comments-title">No comments</h4>
        </div>
    </div>
    <div class="row">
	<div class="col">
        <div class="post-comments-howto text-center unregistered-content pb-3">
        <div class="row">
            <div class="col-12 col-lg-7 mb-3 mb-lg-0">
                <p class="w-lg-100 m-auto">To be able to write a comment, you have to be <a href="#" class="gRegister">registered</a> and <a href="#" class="gLogin">logged in</a>                </p>
            </div>
            <div class="col-6 col-lg-2"><button class="btn w-100 btn-sm btn-primary gRegister">Sign up</button>            </div>
            <div class="col-6 col-lg-2">
		<button class="btn w-100 btn-sm btn-light gLogin">Sign in</button>            </div>
        </div>
    </div>

    <div class="registered-content">
        <form action="#" class="post-comments-form pb-3">
            <div class="row comment-author">
                <div class="col mt-2">
                    <label for="send-comment-btn" class="send-comment-label">
                        <img src="https://md.gsstatic.es/images/shared/svg/icons.svg#usercomment-view" alt="logged"
                             class="logged-user-img rounded-circle mr-2"/>
			Hello<span class="logged-user mr-2 ml-1"></span><button id="send-comment-btn" class="btn btn-sm btn-light gLogout">Log out</button>                    </label>
                </div>
            </div>
            <div class="row mt-2">
                <div class="col offset-lg-1">
		<input type="hidden" name="sf_comment_object_token" id="sf_comment_object_token" value="b913035e3748adfa727021df87ac7c9062cc29df" /><input type="hidden" name="sf_comment_object_model" id="sf_comment_object_model" value="Noticia" /><input type="hidden" name="sf_comment_object_id" id="sf_comment_object_id" value="103443" /><input type="hidden" name="sf_comment_moderated" id="sf_comment_moderated" value="" /><input type="hidden" name="sf_comment_namespace" id="sf_comment_namespace" value="md.com" />                    <input type="hidden" name="sf_comment_parent_id">
                    <fieldset><legend class="replying-to">Answering to <span></span></legend></fieldset><textarea name="sf_comment" id="send-comment" class="mb-2" placeholder="Write a comment ..." required="required" cols="10" rows="9"></textarea><button class="btn ml-auto d-block send-action btn-sm btn-primary w-50 p-2">Comment</button>                </div>
            </div>
        </form>
    </div>
</div>
    </div>
    <div id="object_comments_103443" class="comment-list">
<p class="text-center mt-2 mb-4 font-weight-bold">Currently there are no comments.</p></div>
</div>
        </div>
        <div class="ads ad-top no-border mb-3">
    <div class="row">
        <div class="col ad-content">
            <div class="yieldLove mdb_megabanner" data-ad-unit-type="mdb_megabanner">
                            </div>
        </div>
    </div>
</div>
    </div>
    <div class="modal fade" id="base-modal" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="modal-dialog modal-dialog-centered modal-lg" role="document">
        <div class="modal-content transparent">
            <div class="modal-body mb-0 p-0">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
                                    <img alt="modal" class="img-responsive modal-inner" src="#"/>
                            </div>
        </div>
    </div>
</div>
</main>
<div id="black-overlay" class="black-overlay"></div>
<footer>
    <div class="container-fluid text-center main-links">
        <div class="row mb-4">
            <div class="col">
                <a aria-label="Ultima Hora" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 126" xml:space="preserve"><style>.st0{fill:#010202}.st1{fill:#fff}</style><path class="st0" d="m33 51.9 7-10.5c2.8-4.2 4.4-8.1 4.4-8.1h.4s-.6 3-.6 9.2v21.9h14.5V9.2H44.4l-9.9 16.3c-3.6 5.9-4.4 8.6-4.4 8.6h-.4s-.9-2.7-4.5-8.6L15.3 9.2H1v55.1h14.5V42.4c0-6.2-.6-9.2-.6-9.2h.4s1.5 3.9 4.4 8.1l7 10.5H33zM88.5 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.3-15.9c0-9.5-6.1-14.6-18.1-14.6-11 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 11-1.7 13-7 1.7 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st0" d="M112.3 21.1v39.8c0 10.5-4.4 12-12.5 10.8v11.7c15.6 1.1 26.8-5.4 26.8-19.8V21.1h-14.3zm-1.6-13c0 5.1 3.8 7.7 8.5 7.7 5 0 8.8-2.6 8.8-7.7 0-5.2-3.8-7.8-8.8-7.8-4.7 0-8.5 2.5-8.5 7.8M153.5 65.5c13.3 0 22.1-8.2 22.1-22.8 0-14.7-8.8-22.6-22.1-22.6s-22.1 7.9-22.1 22.6c0 14.5 8.9 22.8 22.1 22.8m0-34.4c5.3 0 7.9 3.7 7.9 11.6 0 8.3-2.5 12-7.9 12s-7.9-3.7-7.9-12c0-7.8 2.6-11.6 7.9-11.6M213.1 20.2c-12.4-.7-16.5 5.4-18.4 12.9l-1.7-12h-12.5v43.3h14.3V45.2c0-9 6.5-10.7 11.1-10.7 2.2 0 3.6.3 5.4.8l1.8-15.1zM240.9 48.4c-1.1 4.9-3.4 6.4-6.5 6.4-5.3 0-8.3-4.3-8.3-12.2 0-7.3 2.9-11.7 8.2-11.7 4.2 0 6.1 2.6 6.7 7l12-3.5c-.7-8.6-7.7-14.4-18.7-14.4-13.4 0-22.2 8.4-22.2 22.8 0 14.3 8.8 22.6 22.2 22.6 9.8 0 17.6-4.3 19.4-13l-12.8-4z"/><path class="st0" d="M278.7 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.2-15.9c0-9.5-6.1-14.6-18.1-14.6-10.9 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 10.9-1.7 13-7 1.6 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st1" d="M9.7 107V88.3h3.5c5.5 0 8.6 2.1 8.6 9.5 0 7.1-3.2 9.2-9.1 9.2h-3zm3.8 7.1c10 0 17.3-4.6 17.3-16.8 0-11.6-7.3-16.1-16.6-16.1H1v32.9h12.5zM46.9 105.9c0 2.4-2.1 3.1-3.8 3.1-1.6 0-2.5-.9-2.5-2.2 0-2 1.5-3.3 6.4-3.1v2.2zm8.5-9.5c0-5.7-3.6-8.7-10.8-8.7-6.5 0-11.3 2.8-11.7 8.3l8.6 1.6c.1-2.2 1-3.6 2.8-3.6 1.9 0 2.5 1.3 2.5 3.3v2.2c-10.1-.6-14.9 2.5-14.9 8.3 0 4.5 3.1 7.2 7.8 7.2 3.8 0 6.5-1 7.7-4.2 1 2.8 3.1 4 6.6 4 2 0 3.6-.3 4.9-1.1v-5.9c-.5.2-1.1.5-1.7.5-1.2 0-1.9-.7-1.9-2.3v-9.6zM60 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM86.2 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.8-.8l.4-6.9z"/><path class="st1" d="M93.3 88.3h-9.4l9.9 27.3c-.9 2.3-2.4 3.1-4.7 3.1-1.3 0-2.5-.3-3.5-1l-1.3 7.4c1.5.3 3.4.6 5 .6 5.8 0 9.5-1.2 12.7-9.3l10.8-28.2h-9l-3.5 10.9c-1.6 5-1.8 8.4-1.8 8.4h-.2s-.3-3.3-1.7-8.4l-3.3-10.8zM146.6 97.1c3.7-.9 6.1-3.6 6.1-7.7 0-5.1-3.6-8.3-10.5-8.3h-15V114h14.9c8.3 0 12.1-3.6 12.1-8.9 0-3.9-2.4-7.1-7.5-7.8v-.2zm-10.7-2.4v-6.4h4.2c2.6 0 4 .8 4 3.3 0 2.3-1.5 3.1-3.9 3.1h-4.3zm0 6h5.4c2.5 0 4 1 4 3.1 0 2.5-1.5 3.2-4 3.2h-5.4v-6.3zM174.4 114.1h7.4V88.3h-8.5v13.4c0 4.9-1.8 6.8-4.3 6.8-2.4 0-3.3-1.7-3.3-4.5V88.3H157v18.2c0 5.9 3.3 8.3 8 8.3 5.1 0 7.5-2.1 8.3-5.5l1.1 4.8zM198.7 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9zM213.3 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9z"/><path class="st1" d="M226.4 108.4c-3.2 0-5-2.2-5.1-5.8h16.2c.2-1.2.4-2.3.4-3.3 0-6.7-3.8-11.6-11.5-11.6-8.3 0-13.3 5-13.3 14 0 8.3 5.4 13.1 13.2 13.1 5.3 0 10.2-1.9 11.7-7.1l-7.3-2.5c-.9 2.6-2.5 3.2-4.3 3.2m-4.9-10.2c.2-2.5 1.9-4.5 4.5-4.5 2.5 0 3.6 1.6 3.6 3.7 0 .3 0 .5-.1.8h-8zM258 106c-1.6 1.1-3.1 1.7-4.8 1.7-2.1 0-3.2-.8-3.2-3.5v-9.6h8v-6.4h-7.9v-6.4l-8.5.9v5.5h-3.9v6.4h3.9v11.5c0 6.3 3.7 8.7 9.1 8.7 3.5 0 6.4-.6 8.8-1.7L258 106zM260.4 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM281.4 88.3H274v25.8h8.5v-14c0-4.3 2.2-5.5 4.4-5.5 2.7 0 3.2 1.8 3.2 4.5v15h8.6V95.9c0-5.9-3.8-8.2-7.7-8.2-4.1 0-7.1 1.7-8.6 5.6l-1-5z"/></svg></a>            </div>
        </div>
        <div class="row link-list">
            <div class="col">
                <a href="/legal-notice.html">Legal notice</a><a href="/privacy-policy.html">Privacy Policy</a><a href="/contact/advertising.html">Advertising</a><a href="/subscriptions.html">Subscriptions</a>                <a href="javascript:Didomi.preferences.show()">Consent choices</a>
                <a href="https://status.majorcadailybulletin.com/">Status</a>
            </div>
        </div>
    </div>
    <div data-bg="https://md.gsstatic.es/images/shared/gserra.png" class="container post-footer lazyload">
        <div class="row post-footer-content d-none d-lg-flex">
            <div class="col">
                <dl>
                    <dt>Publications</dt>
                    <dd><a href="https://www.ultimahora.es/">Ultima Hora</a></dd>
                    <dd><a href="https://www.mallorcamagazin.com/">Mallorca Magazin</a></dd>
                    <dd><a href="https://www.majorcadailybulletin.com/">Majorca Daily Bulletin</a></dd>
                    <dd><a href="https://www.menorca.info/">Menorca • Es Diari</a></dd>
                    <dd><a href="https://www.periodicodeibiza.es/">Periódico de Ibiza</a></dd>
                    <dd><a href="https://www.setmanarisoller.cat/">Setmanari Sóller</a></dd>
                </dl>
            </div>
            <div class="col">
                <dl>
                    <dt>Corporate</dt>
                    <dd><a href="https://www.gruposerra.com/">Grupo Serra</a></dd>
                </dl>
                <dl>
                    <dt>Audiovisual</dt>
                    <dd><a href="https://www.novaproducciones.es/">Nova Producciones</a></dd>
                </dl>
            </div>
            <div class="col">
                <dl>
                    <dt>Social Media</dt>
                    <dd><a title="Facebook" href="https://www.facebook.com/MajorcaDaily/">Facebook</a></dd>
                    <dd><a title="Twitter" href="https://twitter.com/MajorcaDaily">Twitter</a></dd>
                    <dd><a title="Instagram" href="https://www.instagram.com/majorcadaily/">Instagram</a></dd>
                    <dd><a title="Youtube" href="https://www.youtube.com/channel/UCmMwlWrg2DiswT2__QxJR_g">Youtube</a>
                    </dd>
                </dl>
            </div>
            <div class="col-5">
                <dl>
                    <dt>Majorca Daily Bulletin</dt>
                    <dd>
                        <p>Passeig Mallorca 9A, 07011 Palma de Mallorca, Spain</p>
                        <p>Switchboard <strong>+34 971 78 84 00</strong> | News Desk <strong>+34 971 78 84 10</strong></p>
                        <p>Editorial <strong>+34 971 78 84 11</strong> | What’s On <strong>+ 34 971 78 84 11</strong></p>
                        <p>Advertising <strong>+34 971 78 84 05</strong> | Distribution <strong>+34 971 78 84 03</strong></p>
                        <p>Editorial: <a href="mailto:editorial@majorcadailybulletin.es">editorial@majorcadailybulletin.es</a>
                        </p>
                        <p>Advertising: <a href="mailto:publicidad@majorcadailybulletin.es">publicidad@majorcadailybulletin.es</a>
                        </p>
                        <p>Subscription: <a href="mailto:suscripciones@majorcadailybulletin.es">suscripciones@majorcadailybulletin.es</a>
                        </p>
                    </dd>
                </dl>
            </div>
        </div>
    </div>
    <div class="mobile-address container text-center d-md-none">
        <div class="row">
            <div class="col">
                <h6 class="font-weight-bold mb-3">MAJORCA DAILY BULLETIN</h6>
                <div class="mobile-address-data">
                    Passeig Mallorca 9A<br/>
                    07011 Palma (Mallorca)<br/>
                    Switchboard Tel.: +34 971 78 84 00<br/>
                    Editorial Tel.: +34 971 78 84 11<br/>
                    Advertising Tel.: +34 971 78 84 05<br/>
                    Editorial <a href="mailto:editorial@majorcadailybulletin.es">editorial@majorcadailybulletin.es</a>
                    Advertising <a href="mailto:publicidad@majorcadailybulletin.es">publicidad@majorcadailybulletin.es</a>
                </div>
            </div>
        </div>
    </div>
    <div class="go-top-container container-fluid d-none d-md-block">
        <div class="row">
            <div class="col">
                <a class="go-top" href="#">
                    <i class="fa fa-caret-up"></i>
                </a>
            </div>
        </div>
    </div>
</footer>

<script>
    (function (){
        let e = document.createElement('script');
        let n = document.getElementsByTagName('script')[0];
        e.async = true;
        e.src = 'https://dkumiip2e9ary.cloudfront.net/js/prometeo-media/pro/prometeo-media.js';
        n.parentNode.insertBefore(e, n);
    })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHPS253&layout=noticia&categoria=news&subcategoria=local&createdby=carter&firma=Humphrey+Carter&fechapublicacion=20220711&noticia_id=103443&mediatype=imagen&seotag=Balearic+heatwave%2C+Heatwave+advice%2C+How+to+beat+the+heat%2C+Mallorca+heatwave%2C+Mallorca+weather&platform=unclasssified&gaid=&su=&branded_content=0&accesstype=abierto&user_logged=0&fchoices=1&thumbnail_image=https%3A%2F%2Fmd.gsstatic.es%2FsfAttachPlugin%2FgetPreview%2Fid%2F107533&publish_time=2022-07-11+15%3A25%3A35" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "News/Latest headlines,News,2022";
          _sf_async_config.authors = "Humphrey Carter,carter";
          _cbq.push(['_acct', 'anon']);
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
