<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
<script type="text/javascript">
window.gdprAppliesGlobally=true;
(function(){function n(){if(!window.frames.__cmpLocator){if(document.body&&document.body.firstChild){var e=document.body;var t=document.createElement("iframe");t.style.display="none";t.name="__cmpLocator";e.insertBefore(t,e.firstChild)}else{setTimeout(n,5)}}}function e(e,t,n){if(typeof n!=="function"){return}if(!window.__cmpBuffer){window.__cmpBuffer=[]}if(e==="ping"){n({gdprAppliesGlobally:window.gdprAppliesGlobally,cmpLoaded:false},true)}else{window.__cmpBuffer.push({command:e,parameter:t,callback:n})}}e.stub=true;function t(a){if(!window.__cmp||window.__cmp.stub!==true){return}if(!a.data){return}var r=typeof a.data==="string";var e;try{e=r?JSON.parse(a.data):a.data}catch(t){return}if(e.__cmpCall){var i=e.__cmpCall;window.__cmp(i.command,i.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:i.callId}};a.source.postMessage(r?JSON.stringify(n):n,"*")})}}if(typeof window.__cmp!=="function"){window.__cmp=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}n()})();
</script>
<script type="text/javascript">
window.didomiConfig = {
  "app":{
    "apiKey":"137c2d1b-0c29-4419-99a9-15a7854da8c3",
    "name":"Majorca Daily Bulletin",
    "logoUrl":"https://md.gsstatic.es/images/layout/logo_daily.png",
    "privacyPolicyURL":"https://www.gruposerra.com/es/grupo/politica_cookies.html",
    "vendors":{"iab":{"all":true},"didomi":["google"]}
  },
  "integrations":{"vendors":{"google":{"enable":true,"refresh":false}}},
  "theme":{"color":"#51a351"},
  "notice":{
    "position":"bottom",
    "content":{
      "notice":{
        "en":"We use our own and third-party cookies and similar technologies to store and manage User preferences, send advertising adapted to the User, enable content and collect analytical and usage data, as well as to ensure the proper functioning of this website. If you continue browsing this website, you will be accepting its installation in the terms indicated in our Cookies Policy."
      }
    }
  },
  "languages":{"enabled":["en"],"default":"en"}
};
</script>
<script type="text/javascript" id="spcloader" src="https://sdk.privacy-center.org/loader.js" async></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="life in coronavirus lockdown" />
<meta name="description" content="Our brains do not actually know the difference between reality and an imagined state." />
<meta name="keywords" content="Mallorca lockdown,Schools closed,meditation,play with imagination,Lifestyle" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.majorcadailybulletin.com/sfAttachPlugin/32467.jpg" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/04/02/64987/life-coronavirus-lockdown-1.html" />
<meta name="twitter:title" content="Imagine! “Imagine all the people, Living life in peace” (Lennon)" />
<meta name="twitter:description" content="Our brains do not actually know the difference between reality and an imagined state." />
<meta name="dc.date.issued" content="2020-04-02" />
<meta name="robots" content="index, follow" />
<meta name="language" content="en" />
<meta name="google-site-verification" content="b7bcEjZ1VQU0vfnGK_vTCJxaJQFHALgLWjnS-kLid9c" />
<title>life in coronavirus lockdown</title>
<link href="https://www.majorcadailybulletin.com/life-style/life-style/2020/04/02/64987/life-coronavirus-lockdown-1.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/life-style/life-style/2020/04/02/64987/life-coronavirus-lockdown-1.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="fb:pages" content="300611123394179" />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:app_id" content="205112354354" />
<meta property="og:title" content="Imagine! “Imagine all the people, Living life in peace” (Lennon)" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/04/02/64987/life-coronavirus-lockdown-1.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Our brains do not actually know the difference between reality and an imagined state." />
<meta property="article:tag" content="Mallorca lockdown" />
<meta property="article:tag" content="Schools closed" />
<meta property="article:tag" content="meditation" />
<meta property="article:tag" content="play with imagination" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-04-02T11:15:00+02:00" />
<meta property="article:modified_time" content="2020-04-02T12:45:12+02:00" />
<meta property="og:image" content="https://www.majorcadailybulletin.com/sfAttachPlugin/32467.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1197" />
<link rel="alternate" type="application/rss+xml" title="Last news on Majorca Daily Bulletin" href="https://www.majorcadailybulletin.com/feed.rss" />
<script type='text/javascript'>
var yieldlove_site_id = "majorcadailybulletin.com";
</script><script type='text/javascript' src='//cdn-a.yieldlove.com/yieldlove-bidder.js?majorcadailybulletin.com'></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="user-scalable=1, width=device-width, initial-scale=1" />
	<meta content="900" http-equiv="refresh" />
	<meta name="X-GS-Origin" content="web22" />
	<link type="text/plain" rel="author" href="https://uh.gsstatic.es/humans.txt" />

	<link rel="shortcut icon" href="https://md.gsstatic.es/favicon.ico" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon.png" type="image/png" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon-72.png" type="image/png" sizes="72x72" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon-114.png" type="image/png" sizes="114x114" />
	<link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Majorca Daily Bulletin">
<link rel="stylesheet" type="text/css" media="screen" href="https://stackpath.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://vjs.zencdn.net/5.10.4/video-js.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://md.gsstatic.es/css/frontend/post.min.css?v=2019110401" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://stackpath.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://vjs.zencdn.net/5.10.4/video.min.js"></script>
<script type="text/javascript" src="https://uh.gsstatic.es/js/videojs/youtube/dist/Youtube.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js"></script>

<script>
	_PROMETEO_MEDIA_CONFIG={"siteId":605,"author":"Julie Waller & Barbora Sollerova","publish_time":"20200402","article_id":"64987","content_type":"noticia","section":"life-style","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/32467","sub_section":"life-style","userId":null}
</script>

<script>
	dataLayer=[{"layout":"noticia","categoria":"life-style","subcategoria":"life-style","createdby":"13","lastmodify":null,"firma":"Julie Waller & Barbora Sollerova","fechapublicacion":"20200402","keywords":null,"noticia_id":"64987","user_logged":"0","user_id":null,"mediatype":"imagen","seotag":"Mallorca lockdown, Schools closed, meditation, play with imagination","platform":"desktop","gaid":"","su":"","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/32467"}];
	var md = new MobileDetect(window.navigator.userAgent);
	console.log('md: ' + md.mobile());
	if (md.mobile()!=null) { dataLayer.push({'platform': 'mobile'}); console.log('datalayer: Mobile platform'); }
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHPS253');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;
        })();
      </script>
</head>
<body class="post life-style">
		<div id="document" class="container">
		<!-- Slot 5 --><div id="skyscraper_left" class="skyscraper"><a id="div-gpt-ad-6091585832332_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-6091585832332"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_1', [160, 600], 'div-gpt-ad-6091585832332').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6091585832332'); });
	});

</script>
</div>
</div><div id="skyscraper_right" class="skyscraper"><a id="div-gpt-ad-7941585832332_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-7941585832332"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_2', [160, 600], 'div-gpt-ad-7941585832332').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-7941585832332'); });
	});

</script>
</div>
</div>		<header>
			<div class="publicidad">Advertising</div>
			<!-- Slot 4 --><a id="div-gpt-ad-881585832332_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-881585832332"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_970x250_1', [970, 250], 'div-gpt-ad-881585832332').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_320x100_1', [320, 100], 'div-gpt-ad-881585832332').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-881585832332'); });
	});

</script>
</div>
			<section class="social"><time datetime="2020-04-02T15:00:30+02:00" class="time"><span class="dow">Thursday, </span>02 April 2020 <span class="hout">15:00</span></time>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
</section>
			<section class="box_logo">
				<div class="logo" id="publisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<h1 itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<a title="Back to home Edition Majorca Daily Bulletin" href="/">Majorca Daily Bulletin</a>						<meta itemprop="url" content="https://md.gsstatic.es/images/layout/logo_daily.png">
						<meta itemprop="width" content="195">
						<meta itemprop="height" content="90">
					</h1>
					<meta itemprop="name" content="Majorca Daily Bulletin">
					<meta itemprop="url" content="https://www.majorcadailybulletin.com/">
									</div>
				<div class="tiempo">
	<div class="select">
		<select name="location" id="location" onchange="jQuery.ajax({
						type:'POST',
						dataType:'html',
						data:jQuery(this).serialize(),
						success:function(data, textStatus){jQuery('#weather').html(data);},
						url:'/weather/forecast',
					});
					return false;"><option value="1" selected="selected">Palma</option>
<option value="2">Maó</option>
<option value="3">Eivissa</option>
<option value="4">Manacor</option>
<option value="5">Inca</option>
<option value="6">Sóller</option>
<option value="7">Alcúdia</option>
<option value="8">Pollença</option>
<option value="10">Sant Antoni Portmany</option>
<option value="12">Ciutadella</option>
<option value="14">Madrid</option>
<option value="16">Barcelona</option>
</select>	</div>
	<div id="weather" class="weather">
	<div class="bigimage">
	<img alt="tormenta" title="tormenta" src="https://md.gsstatic.es/images/layout/weather/389_day.png" /></div>
<div class="temp">
	<ul>
		<li class="max">
			Máx:<span class="weight">
			15°			</span>
		</li>
		<li class="min">
			Mín:
			<span class="weight">
				15°
			</span>
		</li>
	</ul>
</div>

<div class="current">16°</div>

	</div>
</div>
			</section>
			<div class="box_nav">
				<section class="navbar navbar-default" role="navigation">
					<div class="container">
						<div class="navbar-header">
						      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						      </button>
							<a class="navbar-brand" href="/">Home</a>						</div>
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
								<ul class="nav navbar-nav">
	<li class="news">
<a href="/news.html">News</a></li>
<li class="sports">
<a href="/sports.html">Sports</a></li>
<li class="comment">
<a href="/comment.html">Comment</a></li>
<li class="life-style">
<a class="select" href="/life-style.html">Lifestyle</a></li>
	</ul>
							<span class="search" itemscope itemtype="https://schema.org/WebSite">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/"/>
	<form class="navbar-form navbar-right" role="search" method="post" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" action="/search">		<div class="form-group">
			<meta itemprop="target" content="https://www.majorcadailybulletin.com/search?terms={terms}"/>
			<input class="form-control" itemprop="query-input" type="text" name="terms" placeholder="Search" required />
			<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
		</div>
	</form>
</span>
						</div>
					</div>
				</section>
			</div>
		</header>
		<section class="content clearfix"><section class="faldones_promocion"><!-- Slot 7 --><!-- Publicidad Zona 291 --><div class="banner megabanner"><ins data-revive-zoneid="291" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section><article itemref="publisher" itemscope itemtype="https://schema.org/NewsArticle">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/04/02/64987/life-coronavirus-lockdown-1.html">
	<header class="head_post">
		<ol class="breadcrumb">
		<li><a href="/">Home</a></li><li><a href="/life-style.html">Lifestyle</a></li>		</ol>
		<p class="cintillo"><span class="simple">Practical Parenting</span></p><h1 itemprop="headline">Imagine! “Imagine all the people, Living life in peace” (Lennon)</h1>		<div class="highlight">
			<span>2020-04-02 11:15:00</span>
			<span>Palma</span>						<span itemprop="author" itemscope itemtype="https://schema.org/Person">By <strong rel="author" itemprop="name">Julie Waller & Barbora Sollerova</strong></span>
						<script rel="nofollow" type="text/javascript">
//<![CDATA[
jQuery.ajax({type:'POST',dataType:'html',url:'/sfCounter/increment/sf_countable_token/cb81a7562285723f965e79f3c9f9480f/class/Noticia/id/64987'})
//]]>
</script>		</div>
	</header>
	<section class="main" role="main">
	<figure><a data-fancybox-type="image" class="fancybox" title="Encouraging imagination in our children during the lockdown" href="https://md.gsstatic.es/sfAttachPlugin/32467.jpg"><img alt="Encouraging imagination in our children during the lockdown" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/32467/width/637" /></a><figcaption class="pie">
<h4>Encouraging imagination in our children during the lockdown – even better if we too can give ourselves permission to be more child-like and to enjoy the challenges of imagining with our children.</h4><span aria-hidden="true" class="glyphicon glyphicon-calendar"></span><span class="caption-calendar">02-04-2020</span><span aria-hidden="true" class="glyphicon glyphicon-user"></span><span class="caption-user">Reuters</span></figcaption>

</figure><script type="text/javascript">
//<![CDATA[
$(document).ready(function() { $(".fancybox").fancybox(); });
//]]>
</script><div class="social">
	<div class="shares">Shares:</div>
	<ol>
		<li class="facebook">
			<span class="count"><!-- Imagine%21+%E2%80%9CImagine+all+the+people%2C+Living+life+in+peace%E2%80%9D+%28Lennon%29 -->
<a class="share_facebook"
	href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F04%2F02%2F64987%2Flife-coronavirus-lockdown-1.html&amp;t=Imagine%21+%E2%80%9CImagine+all+the+people%2C+Living+life+in+peace%E2%80%9D+%28Lennon%29"
	title="Comparteix a facebook"
	onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F04%2F02%2F64987%2Flife-coronavirus-lockdown-1.html&amp;t=Imagine%21+%E2%80%9CImagine+all+the+people%2C+Living+life+in+peace%E2%80%9D+%28Lennon%29','sharer','toolbar=0,status=0,width=626,height=436'); $('#fb_counter').html('2'); return false;">
<span id="fb_counter">1</span>
</a>
</span>
		</li>
		<li class="twitter">
			<span class="count"><a class="share_twitter"
	href="http://twitter.com/share"
	title="Comparte en Twitter"
	onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F04%2F02%2F64987%2Flife-coronavirus-lockdown-1.html&amp;text=Imagine%21+%E2%80%9CImagine+all+the+people%2C+Living+life+in+peace%E2%80%9D+%28Lennon%29&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=450'); $('#tw_counter').html('1'); return false;">
<span id="tw_counter">0</span>
</a>
</span>
		</li>
		<li class="print">
			<span><a href="#" onclick="window.print(); return false;">Print</a></span>
		</li>
	</ol>
</div>
<p>This may well be in the thoughts of many a parent during the lockdown. The first few days could have been a bit of a novelty, but now, in our third week<strong> I suspect there are more fraught moments, kids arguing and parents wondering if this was ever such a good idea to have a family!</strong> So what gems of insight can I offer this week?</p>
<p>We are amazingly resilient human beings and it is well known that good mental wealth is about accepting “what is” – and most children can understand that the lockdown is for good reason; to help save lives – <strong>a chance to encourage empathy</strong>.</p>
<p>The same imagination that helps children develop empathy can be put to good use during the lockdown. A helpful reminder:</p>
<p>Our brains do not actually know the difference between reality and an imagined state. This is one of the major problems in mental ill-health – <strong>we worry ourselves into situations and the body responds as if it were ‘true’, causing a stress response</strong> where perhaps there wouldn’t really be one. But that’s another story. We can turn this on its head so to speak by encouraging imagination in our children during the lockdown – even better if we too can give ourselves permission to be more childlike and to enjoy the challenges of imagining with our children.</p>
<p><strong>So what is imagination?</strong> Dr Murray Hunter outlines eight types of imagination (see link below) and defines it in essence as that which is “not perceived through the senses” it is based on our experiences and memory but has the wonderful ability that “enables us to scrutinize our past and construct hypothetical future scenarios that do not yet but could exist.” He goes on to say, “Imagination extends our experience and thoughts, enabling a personal construction of a worldview that lowers our sense of uncertainty.” These are uncertain times and using our imagination may be a very useful way through this.</p>
<p>For younger children it is well worth engaging in imaginative play, whilst older children will prefer to use their intellectual and strategic imaginations.</p>
<p>There are some good websites that outline the various stages of imagination in children. Scholastic (see below) gives us some nice summaries with helpful parent tips. A brief summary:</p>
<p><strong>From 12 months onwards</strong> use specific appropriate toys. They learn a toy car is a car etc. But within 6 months they start to use bricks to build a garage for the car – symbolic play, the bricks represent a garage.</p>
<p><strong>By 2 years old</strong> children are developing the ability to tell stories, simple ones but if we listen we can detect “characters; action and setting”.</p>
<p>“Fantastic drama” develops where children can now become a roaring lion, a super hero; but at this age other children may be frightened as the boundary between reality and fantasy is very fragile. A roaring lion may not be taken immediately as ‘play’!</p>
<p><strong>The 3 to 4 years olds</strong> appreciate “nurtured play” – they need props, dress up clothes and may at this stage have imaginary friends too. At the later age they begin to differentiate reality from fantasy – watching their friend pretend to be a super hearo flying round the room, they may turn to you and say, “he can’t really fly”.</p>
<p><strong>By 5 and 6 years of age</strong> they can produce whole plays and the posters to publicise the event; imaginary ticket sales; a video of it etc. etc. This age range is almost unstoppable in developing their own curriculum around their interests. This age range need collaborative play, so during the lockdown we face an issue if we only have one child of that age – the younger ones don’t want to join in, the older kids are way too sophisticated for this – but do encourage all the family to get involved, to ‘become 5 year olds again’.</p>
<p><strong>By age 7</strong> – the brain can do all sorts of amazing feats. Michelle Anthony suggests discovery is by far the best approach. “Don’t always provide answers, encourage experimentation and welcome the mess”. She has links to online resources that challenge the brain and encourage reluctant readers. Try <em>Line Rider</em> – I did and it and failed miserably but 7 years old’s thrive on the challenge. Use an app like Popplet to brainstorm ideas – maybe get them to suggest the menu for the day/week or ideas for further games to play. They can design family quizzes that are a bit different, with the person who has the most ideas for a ‘possible correct answer’ wins – Anthony suggests using the format “nine is the solution what is the problem?”.</p>
<p>Another great way to encourage the imagination is to look at everyday items such as a broom and get as many ideas for alternative use as possible. Or consider what a pile of snow could be used for, apart from snowball fighting or building a snowman.</p>
<p>We too need to use our imaginations during lockdown and enjoy it! Meditation science shows that <strong>we can visualise something and the body will respond ‘as if’.</strong> So if all the activity of making things, dancing, playing an imaginary piano have left you exhausted try this:</p>
<p>Discuss as a family one of the ‘best times’ you have had together in the past – a visit to the zoo, the park, the beach…..try to discover the features that made it a good experience.</p>
<p>The whole family lies down on the floor, close your eyes, listen to the natural sounds in the room/outside</p>
<p>Really listen – and wait for that ‘silence’ behind the noise.</p>
<p>Then bring attention to the bodily feeling of lying on the floor, check head, shoulders, back, legs, arms – feel the floor holding you safely. Feel the clothing on the skin, air passing over bare hands or face.</p>
<p>Then move awareness inward to the breath – feel the action of breathing – ribs rising, cool air in nose, tummy moving inwards and outwards. Stay with the breath briefly. (Use a soft toy on the tummy of young children so they can open their eyes and see the toy rising and falling).</p>
<p><strong>Now drop in the scenario you agreed on</strong> – that day in the Park. Ask them to visualise the park in as much detail as possible, colours, sounds, textures, tastes, smells. The people present……..then allow a few moments of silence to let everyone immerse themselves in this visualisation. To be fully present in the park at that time, with those people with those sounds, colours, textures, tastes and smells. Imagine, imagine………….. how does it feel? In this moment?</p>
<p>Then encourage a small smile and a slow ‘wake up’ and get up. It may not be as good as an actual day in the park but for the body and brain it will suffice, <strong>encouraging us to live life “in peace” for the next few hours at least.</strong></p>
<p>References:</p>
<p><a href="https://www.teachthought.com/learning/8-types-of-imagination/" target="_blank" rel="noopener">https://www.teachthought.com/learning/8-types-of-imagination/</a></p>
<p><a href="https://www.scholastic.com/teachers/articles/teaching-content/ages-stages-imagine-pretend/" target="_blank" rel="noopener">https://www.scholastic.com/teachers/articles/teaching-content/ages-stages-imagine-pretend/</a></p>
<p><a href="https://www.sciencedaily.com/releases/2016/05/160505133848.htm" target="_blank" rel="noopener">https://www.sciencedaily.com/releases/2016/05/160505133848.htm</a></p>
<p><a href="https://www.scholastic.com/parents/kids-activities-and-printables/activities-for-kids/arts-and-craft-ideas/how-creativity-blooms-6-7-year-olds.html" target="_blank" rel="noopener">https://www.scholastic.com/parents/kids-activities-and-printables/activities-for-kids/arts-and-craft-ideas/how-creativity-blooms-6-7-year-olds.html</a></p>
<p></p>
<p></p><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/103817/tag"></script><div class="tag_list">
	<h4>Related Tags</h4>
	<ul class="tags-list"><li><a rel="tag" href="/tag/Mallorca+lockdown.html">Mallorca lockdown</a></li><li><a rel="tag" href="/tag/Schools+closed.html">Schools closed</a></li><li><a rel="tag" href="/tag/meditation.html">meditation</a></li><li><a rel="tag" href="/tag/play+with+imagination.html">play with imagination</a></li></ul></div>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
<!-- Publicidad Zona 285 --><div class="banner"><ins data-revive-zoneid="285" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-subseccion="life-style" data-revive-sc="no"></ins></div><div class="post_formulario" id="sf_comment_form_container_3d02d7e830b3624fa0dedaa8f73f01d9">
	<h4>Comments</h4>
	<section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default">
		<div class="panel-heading alert-danger" role="tab" id="headingLegal">
			<h4 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseLegal" aria-expanded="false" aria-controls="collapseLegal">
					<span class="glyphicon glyphicon-exclamation-sign" aria-hidden="true"></span>
					Rules of use and legal notice/privacy policy
				</a>
			</h4>
		</div>
		<div id="collapseLegal" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingLegal">
			<div class="panel-body">
				<p>The content of comment is the opinion of users and netizens and not of <strong>mallorcadailybulletin.com</strong>.</p>
				<p>Comments contrary to laws, which are libellous, illegal or harmful to others are not permitted');</p>
				<p><strong>mallorcadailybulletin.com</strong> - reserves the right to remove any inappropriate comments.</p>
				<h6>Warning</h6>
				<p>Please remember that you are responsible for everything that you write and that data which are legally required can be made available to the relevant public authorities and courts; these data being name, email, IP of your computer as well as information accessible through the systems.</p>
			</div>
		</div>
	</div>
</section>
	<div class="form-box">
		<div id="sf_comment_ajax_indicator" style="display: none"><img src="/images/iconos/preload.gif" alt="Preload" /></div><form class="sf_comment_form style_form" id="sf_comment_form" onsubmit="jQuery.ajax({type:'POST',dataType:'html',data:jQuery(this).serialize(),error:function(XMLHttpRequest, textStatus, errorThrown){jQuery('#sf_comment_form_elements_3d02d7e830b3624fa0dedaa8f73f01d9').html(XMLHttpRequest.responseText); jQuery('#sf_comment_ajax_indicator').hide();},beforeSend:function(XMLHttpRequest){jQuery('#sf_comment_ajax_indicator').show()},url:'/sfComment/anonymous_comment'}).done(function(data, textStatus){jQuery('#sf_comment_list').html(data); jQuery('#sf_comment_form_container_3d02d7e830b3624fa0dedaa8f73f01d9').html('&lt;div class=&quot;alert alert-success&quot; role=&quot;alert&quot;&gt;Gracias por su comentario&lt;\/div&gt;');}).always(function (data, textStatus, jqXHR) {jQuery('#sf_comment_ajax_indicator').hide()}); return false;" action="/sfComment/anonymous_comment" method="post"><input type="hidden" name="sf_comment_referer" id="sf_comment_referer" value="noticia/permalink?day=02&amp;id=64987&amp;month=04&amp;seccion=life-style&amp;slug=life-coronavirus-lockdown-1&amp;subseccion=life-style&amp;year=2020" /><input type="hidden" name="sf_comment_object_token" id="sf_comment_object_token" value="3d02d7e830b3624fa0dedaa8f73f01d95e85e18c" /><input type="hidden" name="sf_comment_object_model" id="sf_comment_object_model" value="Noticia" /><input type="hidden" name="sf_comment_object_id" id="sf_comment_object_id" value="64987" /><input type="hidden" name="sf_comment_moderated" id="sf_comment_moderated" value="1" /><input type="hidden" name="sf_comment_namespace" id="sf_comment_namespace" value="daily.es" /><div id="sf_comment_form_elements_3d02d7e830b3624fa0dedaa8f73f01d9" class="comment_form_elements">	<div class="required form-group name">
		<label for="sf_comment_name">Name (<span>*</span>):</label>
		<input type="text" name="sf_comment_name" id="sf_comment_name" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_name">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>

	<div class="required form-group mail">
		<label for="sf_comment_email">E-mail (<span>*</span>):</label>
		<input type="text" name="sf_comment_email" id="sf_comment_email" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_email">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>
<div class="required">
	<label for="sf_comment">Comment:</label>
	<textarea name="sf_comment" id="sf_comment" cols="37" rows="5" class="form-control textarea"></textarea>	<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment">&uarr;&nbsp;&nbsp;&uarr;</div>
</p></div>
<div class="accept_check">
	<strong>* </strong>Mandatory fields	<label for="sf_comment_conditions">
	<input type="checkbox" name="sf_comment_conditions" id="sf_comment_conditions" value="1" />	I accept the <strong id="accept">conditions of the rules of use and privacy polic</strong></label>
</div>
<div style="display:none;" class="form_error" id="error_for_sf_comment_conditions">&uarr;&nbsp;&nbsp;&uarr;</div>
</div><div class="btn_comment"><input type="submit" name="commit" value="Send" class="btn btn-sm btn-danger" /></div></form>	</div>
</div>
<div id="sf_comment_list" class="comment_list">
	<p>Currently there are no comments.</p>
</div>
	</section>
	<aside role="complementary">
	<!-- Slot 1 --><!-- Fotogaleria -->
<div class="video">
	<h2>Gallery</h2>
	<div id="carousel-foto-115" class="carousel slide" data-ride="carousel">
		<ol class="carousel-indicators">
			<li data-target="#carousel-foto-115" data-slide-to="0" class="active"></li>
<li data-target="#carousel-foto-115" data-slide-to="1" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="2" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="3" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="4" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="5" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="6" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="7" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="8" class=""></li>
<li data-target="#carousel-foto-115" data-slide-to="9" class=""></li>
		</ol>
		<div class="carousel-inner" role="listbox">
		<div class="item active"><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28479/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28469/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28471/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28473/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28463/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28465/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28467/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28455/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28457/width/350/height/290/crop/1" /></a></div><div class="item "><a title="A beautiful weekend in Majorca" href="/photos/beautiful-weekend-majorca.html"><img alt="A beautiful weekend in Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/28459/width/350/height/290/crop/1" /></a></div>	  <a class="left carousel-control" href="#carousel-foto-115" role="button" data-slide="prev">
	    <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
	    <span class="sr-only">Previous</span>
	  </a>
	  <a class="right carousel-control" href="#carousel-foto-115" role="button" data-slide="next">
	    <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
	    <span class="sr-only">Next</span>
	  </a>
		</div>
	</div>
	<figcaption>
		<h4>A beautiful weekend in Majorca</h4>
	</figcaption>
</div>
<div class="video"><h2>Video</h2><video id="player_32451" poster="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/32451/width/516/height/290" controls="" preload="auto" class="video-js vjs-default-skin vjs-fluid vjs-16-9" width="516" height="290"><source src="https://youtu.be/WhOiH5syvbo" type="video/youtube" title="Learn English with the MDB - Class 14"></source></video>	<figcaption>
	<h4>Learn English with the MDB - Class 14</h4><a href="/life-style/life-style/2020/04/02/64975/learn-english-with-the-majorca-daily-bulletin-9.html">English lessons with the MDB for Spanish students</a>	</figcaption>
	<script type="text/javascript">
//<![CDATA[
videojs("player_32451", {"techOrder": ["html5", "youtube"]});
//]]>
</script></div><section class="box_aside author">
	<h3>Comment</h3>
	<article class="content_box mtw">
		<figure>
			<a class="face_author" href="/author/jason-moore.html"><img alt="Jason Moore" src="/autor/careto/id/1.png" /></a>			<h4>Viewpoint<span>By Jason Moore</span></h4>
		<figcaption>
			<header>
				<h5>
					<a href="/comment/opinion/2020/04/02/64979/battle-the-tourist-industry.html">Battle of the tourist industry</a>				</h5>
			</header>
			<p>"The tourist industry must be prepared to react as soon as the crisis comes to an end" [...]</p>
		</figcaption>
		</figure>
	</article>
</section>
<a id="robapaginas_5_holder"></a><div class="banner" id="robapaginas_5"><span class="publicidad">Advertising</span><!-- Publicidad Zona 324 / Robapaginas 5 --><div class="banner"><ins data-revive-zoneid="324" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
			else
				jQuery("#robapaginas_5").appendTo("#robapaginas_5_holder");
		});
	
//]]>
</script><a id="robapaginas_6_holder"></a><div class="banner" id="robapaginas_6"><span class="publicidad">Advertising</span><!-- Publicidad Zona 331 / Robapaginas 6 --><div class="banner"><ins data-revive-zoneid="331" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
			else
				jQuery("#robapaginas_6").appendTo("#robapaginas_6_holder");
		});
	
//]]>
</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=205112354354";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page"
	data-href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179"
	data-small-header="false"
	data-adapt-container-width="true" 
	data-hide-cover="false"
	data-show-facepile="true"
	data-width="300"	>
		<blockquote cite="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca Daily Bulletin</a></blockquote>
</div>
<a id="robapaginas_1_holder"></a><div class="banner" id="robapaginas_1"><span class="publicidad">Advertising</span><!-- Publicidad Zona 294 / Robapaginas 1 --><div class="banner"><ins data-revive-zoneid="294" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
			else
				jQuery("#robapaginas_1").appendTo("#robapaginas_1_holder");
		});
	
//]]>
</script><a id="robapaginas_2_holder"></a><div class="banner" id="robapaginas_2"><span class="publicidad">Advertising</span><!-- Publicidad Zona 295 / Robapaginas 2 --><div class="banner"><ins data-revive-zoneid="295" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
			else
				jQuery("#robapaginas_2").appendTo("#robapaginas_2_holder");
		});
	
//]]>
</script><section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default active">
		<div class="panel-heading" role="tab" id="headingThree">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">Most Viewed</a>
			</h2>
		</div>
		<div id="collapseThree" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingThree">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/30/64817/new-airport-restrictions-prevent-covid-19.html">Ring of Steel At Palma Airport</a></h3>
    </header>
        <div class="images">
	<img alt="Extra security at Palma Airport." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32223" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/29/64795/two-deaths-the-balearics-but-spain-suffers-its-worst-day.html">Two deaths in the Balearics, as Spain suffers its worst day</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32209" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/28/64789/non-essential-workers-majorca-stay-home-from-monday.html">Non-essential workers in Majorca to stay home from Monday</a></h3>
    </header>
        <div class="images">
	<img alt="Pedro Sánchez, Prime Minister of Spain." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32197" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/30/64823/three-more-coronavirus-patients-die-majorca.html">Coronavirus death toll rises in the Balearics</a></h3>
    </header>
        <div class="images">
	<img alt="36 coronavirus fatalities in Balearic Islands." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32229" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/03/31/64911/spanish-government-announces-further-social-and-economic-measures.html">Spanish government announces further social and economic measures</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32365" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>
	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingOne">
			<h2 class="panel-title">
				<a data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">Most Commented</a>
			</h2>
		</div>
		<div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/comment/opinion/2020/03/29/64773/boris-johnson.html">Boris Johnson</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/30/64821/coronavirus-forces-easyjet-ground-entire-fleet.html">Easyjet grounds entire fleet</a></h3>
    </header>
        <div class="images">
	<img alt="All Easyjet planes grounded." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32227" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/comment/opinion/2020/03/24/64539/keep-calm.html">Keep calm</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/29/64797/thirty-per-cent-balearics-car-hire-firms-could-under.html">Thirty per cent of car-hire firms could go under</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32211" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/03/30/64823/three-more-coronavirus-patients-die-majorca.html">Coronavirus death toll rises in the Balearics</a></h3>
    </header>
        <div class="images">
	<img alt="36 coronavirus fatalities in Balearic Islands." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32229" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>

	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingTwo">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">Most Shared</a>
			</h2>
		</div>
		<div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/04/02/65019/extension-palma-mallorca-tax-payments-period.html">Extension to Palma tax payments period</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32509" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/04/02/65017/arrests-palma-mallorca-for-disobeying-confinement-measures.html">Seven arrests in Palma for disobeying confinement measures</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32507" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/04/02/65015/over-100-000-single-households-the-balearics.html">Over 100,000 single households in the Balearics</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32505" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/04/02/65013/fined-for-breaking-the-restrictions-making-nazi-salutes-palma.html">Fined for breaking the restrictions & making Nazi Salutes</a></h3>
    </header>
        <div class="images">
	<img alt="Fined for breaking confinement rules and making nazi salute in Palma." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32503" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/life-style/life-style/2020/04/02/65011/mallorcan-community-home-together-during-coronavirus-lockdown-3.html">At Home Together</a></h3>
    </header>
        <div class="images">
	<img alt="Mise White, Ayurvedic Coach" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/32499" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>

<script type="text/javascript">
//<![CDATA[
jQuery(function() {
	jQuery(".panel").on("show.bs.collapse", function () { jQuery(this).addClass("active"); });
	jQuery(".panel").on("hide.bs.collapse", function () { jQuery(this).removeClass("active"); });
  });
//]]>
</script></section>
<a id="robapaginas_3_holder"></a><div class="banner" id="robapaginas_3"><span class="publicidad">Advertising</span><!-- Publicidad Zona 296 / Robapaginas 3 --><div class="banner"><ins data-revive-zoneid="296" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
			else
				jQuery("#robapaginas_3").appendTo("#robapaginas_3_holder");
		});
	
//]]>
</script><a id="robapaginas_4_holder"></a><div class="banner" id="robapaginas_4"><span class="publicidad">Advertising</span><!-- Publicidad Zona 306 / Robapaginas 4 --><div class="banner"><ins data-revive-zoneid="306" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
			else
				jQuery("#robapaginas_4").appendTo("#robapaginas_4_holder");
		});
	
//]]>
</script><section class="box_aside paper">
	<header><h2>Majorca Daily Bulletin - Paper</h2></header>
	<div class="box_pdf">
<a href="/daily/archivo/portada/2020-04-02.pdf"><img title="Click to download Front Page Majorca Daily Bulletin" src="/archivo/daily/2020/04/02/MD0Dai001.pdf.jpg" alt="MD0Dai001.pdf" /><img src="https://md.gsstatic.es/images/layout/click_to_download.png" alt="Click_to_download" /></a>	</div>
</section>
<a id="div-gpt-ad-2971585832333_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-2971585832333"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_1', [300, 600], 'div-gpt-ad-2971585832333').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_1', [300, 600], 'div-gpt-ad-2971585832333').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-2971585832333'); });
	});


		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		   jQuery(".list_new article.lateral:eq(20)").append(jQuery("#div-gpt-ad-2971585832333").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#div-gpt-ad-2971585832333").parent().appendTo(".list_new article.lateral:eq(20)");
			else
				jQuery("#div-gpt-ad-2971585832333").parent().appendTo("#div-gpt-ad-2971585832333_holder");

			googletag.pubads().refresh();
		});
</script>
</div>
<a id="div-gpt-ad-1751585832333_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-1751585832333"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_2', [300, 600], 'div-gpt-ad-1751585832333').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_2', [300, 600], 'div-gpt-ad-1751585832333').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1751585832333'); });
	});


		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		   jQuery(".list_new article.lateral:eq(17)").append(jQuery("#div-gpt-ad-1751585832333").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#div-gpt-ad-1751585832333").parent().appendTo(".list_new article.lateral:eq(17)");
			else
				jQuery("#div-gpt-ad-1751585832333").parent().appendTo("#div-gpt-ad-1751585832333_holder");

			googletag.pubads().refresh();
		});
</script>
</div>
	</aside>
</article>
</section>
		<section class="megabanner bottom">
<!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section>
		<footer role="contentinfo"><div class="box_foot">
	<div class="basic_info">
		<p><span>Majorca Daily Bulletin</span> Editorial, advertising, administration and distribution departments at Palau de la Prensa:</p>
		<p>Passeig Mallorca 9A, 07011, Palma de Mallorca, Spain</p>
		<p><a href="/static/legal_notice.html">Legal notice</a> | <a href="/contact/advertising.html">Advertising</a> | <a href="/subscriptions.html">Subscriptions</a></p>
	</div>
	<div class="more_info_foot">
		<p>Switchboard +34 971 78 84 00  |  News Desk +34 971 78 84 10  |  Editorial +34 971 78 84 09</p>
		<p>Advertising +34 971 78 84 05  |  Distribution +34 971 78 84 03</p>
		<p>Editorial: <a href="&#x6d;&#97;&#105;&#108;&#116;&#x6f;&#58;&#101;d&#x69;&#116;o&#x72;&#x69;&#97;&#108;&#64;&#x6d;&#97;&#106;&#x6f;&#114;&#99;&#97;&#x64;&#x61;&#105;&#108;&#x79;&#98;&#117;&#x6c;le&#x74;&#x69;n&#x2e;&#101;&#115;">editorial@majorcadailybulletin.es</a> | Advertising: <a href="&#109;&#x61;&#105;&#108;&#116;o&#58;&#x70;&#117;&#x62;&#x6c;&#x69;&#x63;&#x69;&#x64;&#97;&#100;&#64;m&#97;&#x6a;&#111;&#x72;&#x63;&#97;&#100;&#x61;i&#108;&#121;&#98;&#x75;&#x6c;&#108;&#x65;&#116;&#x69;&#110;&#x2e;&#x65;&#115;">publicidad@majorcadailybulletin.es</a></p>
		<p>Subscription: <a href="&#109;&#x61;i&#108;&#116;&#111;&#58;&#x73;&#117;&#115;&#99;&#x72;&#105;p&#99;&#105;&#x6f;&#x6e;&#x65;&#x73;&#64;ma&#x6a;o&#x72;&#x63;&#x61;&#100;&#97;&#105;&#x6c;&#x79;&#98;&#x75;&#108;&#108;&#101;&#116;i&#x6e;&#46;&#101;s">suscripciones@majorcadailybulletin.es</a></p>
	</div>
	<div class="info_foot_m">
		<div class="collapse" id="collapseExample">
			<div class="well">
				<p>Switchboard +34 971 78 84 00<br/>News Desk +34 971 78 84 10<br/>Editorial +34 971 78 84 09</p>
				<p>Office Fax +34 971 45 73 28<br/>Advertising +34 971 78 84 05<br/>Distribution +34 971 78 84 03</p>
				<p>Editorial: <a href="ma&#x69;&#108;&#116;&#x6f;&#58;&#101;&#100;&#x69;&#116;&#111;&#114;&#105;&#97;&#108;&#64;m&#97;&#106;&#111;&#114;&#x63;&#97;&#100;&#x61;&#x69;&#108;&#121;b&#x75;&#x6c;&#x6c;&#x65;&#x74;&#x69;&#110;&#x2e;&#101;s">editorial@majorcadailybulletin.es</a><br/>Advertising: <a href="ma&#105;&#x6c;&#116;&#111;&#x3a;p&#x75;&#98;&#x6c;&#105;&#99;&#105;&#x64;&#x61;&#x64;&#64;&#109;&#x61;j&#x6f;&#x72;&#x63;&#97;&#x64;&#97;&#105;&#108;y&#x62;&#117;&#x6c;&#108;&#101;&#116;&#105;&#110;&#46;&#101;&#115;">publicidad@majorcadailybulletin.es</a></p>
				<p>Subscription: <a href="&#109;&#x61;&#105;&#x6c;&#x74;&#x6f;&#x3a;&#115;&#117;&#115;&#x63;&#x72;&#105;&#x70;&#99;i&#x6f;&#110;e&#115;&#x40;&#x6d;&#97;&#106;&#111;&#x72;&#99;&#x61;&#x64;&#97;&#x69;&#x6c;&#121;&#x62;&#117;&#x6c;&#x6c;&#x65;&#116;&#x69;&#x6e;&#46;e&#x73;">suscripciones@majorcadailybulletin.es</a></p>
			</div>
		</div>
		<button class="btn btn-primary" type="button" data-toggle="collapse" data-target="#collapseExample" aria-expanded="false" aria-controls="collapseExample">More info</button>
	</div>
</div>
<div class="logos_footer">
	<ul>
		<li><a href="https://www.ultimahora.es/mallorca.html" class="uh_mallorca" title="Ultimahora mallorca">Edición Mallorca</a></li>
		<li><a href="https://www.periodicodeibiza.es" class="uh_ibiza" title="Ultimahora ibiza">Edición Ibiza</a></li>
		<li><a href="https://www.menorca.info/" class="uh_menorca" title="Menorca • Es Diari">Menorca • Es Diari</a></li>
		<li><a href="https://www.dbalears.cat" class="balears" title="dBalears">Dbalears</a></li>
		<li><a href="https://www.mallorcamagazin.com" class="magazin" title="Mallorca Magazin">Mallorca magazin</a></li>
		<li><a href="https://www.majorcadailybulletin.com" class="daily" title="Majorca Daily Bulletin">Majorca daily bulletin</a></li>
		<li><a href="https://www.gruposerra.com" class="gruposerra" title="Grupo Serra">Grupo Serra</a></li>
	</ul>
</div>

<script type="text/javascript">
//<![CDATA[
!function() {var e = 1,o = {"sticky": {"adServer":"none","desktopZId":"","macro":null,"mobileZId":"701932","origin":"https://www.majorcadailybulletin.com"}};parent.window.cto_glue2 = parent.window.cto_glue2 || [], parent.window.cto_glue2.push({ options: o, debug: e});var t = parent.document.createElement("script"); t.type = "text/javascript", t.async = !0, t.src = ("https:" == parent.document.location.protocol ? "https://" : "http://") + "static.criteo.net/misc/glue2/glue2_sticky.js", (parent.document.getElementsByTagName("head")[0] || parent.document.getElementsByTagName("body")[0]).appendChild(t);}();
//]]>
</script> 
<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</footer>
	</div>
	<script type="text/javascript">
//<![CDATA[

		  $(document).ready(function(){
			  $(window).bind('scroll', function() {
				var navHeight = 237; // custom nav height
				($(window).scrollTop() > navHeight) ? $('section.navbar-default').addClass('navbar-fixed-top') : $('section.navbar-default').removeClass('navbar-fixed-top');
			});
		});
//]]>
</script>
<script type='text/javascript'>
    (function() {
        function loadPrometeoScript() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//storage.googleapis.com/statics-prometeov2/scripts/v7/prometeo-media.js';
            n.parentNode.insertBefore(e, n);
        }
        loadPrometeoScript();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHPS253" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
        if (md.mobile()!=null) {
               $(document).ready(function(){
                       jQuery('ins[data-revive-mobile-zoneid]').each(function() {
                               var mobile=jQuery(this).attr('data-revive-mobile-zoneid');
				console.log(mobile);
                               jQuery(this).attr('data-revive-zoneid', mobile);
                       });
               });
        }
	</script>
	<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "Lifestyle,Lifestyle,2020";
          _sf_async_config.authors = "Julie Waller & Barbora Sollerova,jhayhurst";
          
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
