<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
  var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("137c2d1b-0c29-4419-99a9-15a7854da8c3")})();</script>
        <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_K6otW4E4ZPGeT3TYQPejvytFZjIIRZZrKmbdd9gAs7-GT8nf07PLSwDZmtckpldm&lang=en">
            {
                lang: 'de',
                sessionExpiration: -2
            }
        </script>
	<script type="text/javascript" src="/js/gigya.js"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="Mallorca&#039;s weather for Monday, March 14" />
<meta name="description" content="Strong breezes forecast for Monday; there are yellow alerts." />
<meta name="keywords" content="Majorca weather,Mallorca weather,Weather" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/97405.jpg" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html" />
<meta name="twitter:title" content="Monday&#039;s weather in Mallorca" />
<meta name="twitter:description" content="Strong breezes forecast for Monday; there are yellow alerts." />
<meta name="dc.date.issued" content="2022-03-14" />
<meta name="robots" content="index, follow" />
<meta name="language" content="en" />
<meta name="google-site-verification" content="b7bcEjZ1VQU0vfnGK_vTCJxaJQFHALgLWjnS-kLid9c" />
<title>Mallorca&#039;s weather for Monday, March 14</title>
<link href="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="fb:pages" content="300611123394179" />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:app_id" content="205112354354" />
<meta property="og:title" content="Monday's weather in Mallorca" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Strong breezes forecast for Monday; there are yellow alerts." />
<meta property="article:tag" content="Majorca weather, Mallorca weather" />
<meta property="article:section" content="Weather" />
<meta property="article:published_time" content="2022-03-14T07:46:00+01:00" />
<meta property="article:modified_time" content="2022-03-13T19:19:29+01:00" />
<meta property="og:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/97405.jpg" />
<link href="https://www.majorcadailybulletin.com/author/majorca-daily-bulletin-reporter.rss" title="Noticias de Majorca Daily Bulletin reporter" rel="alternate" type="application/rss+xml" />
<link rel="alternate" type="application/rss+xml" title="Last news on Majorca Daily Bulletin" href="https://www.majorcadailybulletin.com/feed.rss" />
<script async="async" src="https://cdn-a.yieldlove.com/v2/yieldlove.js?majorcadailybulletin.com"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
	<meta name="viewport" content="user-scalable=1, width=device-width, initial-scale=1" />
	<meta content="900" http-equiv="refresh" />
	<meta name="X-GS-Origin" content="web05" />
	<link type="text/plain" rel="author" href="https://www.majorcadailybulletin.com/humans.txt" />

	<link rel="shortcut icon" href="https://www.majorcadailybulletin.com/favicon.ico" />
	<link rel="apple-touch-icon" href="https://www.majorcadailybulletin.com/images/layout/icos/apple-touch-icon.png" type="image/png" />
	<link rel="apple-touch-icon" href="https://www.majorcadailybulletin.com/images/layout/icos/apple-touch-icon-72.png" type="image/png" sizes="72x72" />
	<link rel="apple-touch-icon" href="https://www.majorcadailybulletin.com/images/layout/icos/apple-touch-icon-114.png" type="image/png" sizes="114x114" />
	<link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Majorca Daily Bulletin">
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha512-6MXa8B6uaO18Hid6blRMetEIoPqHf7Ux1tnyIQdpt9qI5OACx7C+O3IVTr98vwGnlcg0LOLa02i9Y1HpVhlfiw==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video-js.min.css" integrity="sha512-H0fVyBVJO8AQkwE782SHzeAvFZ9EdR3SkWrM0J+LeL0eRDUm4OdBNl1IRtmZflzVwOAJ7a3Ft8AfNw1G0MPqzQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha512-SfTiTlX6kk+qitfevl/7LibUOeJWlt9rbyDn92a1DqWOw9vWG2MFoays0sgObmWazO5BQPiFucnnEAjpAB+/Sw==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://md.gsstatic.es/css/frontend/post.min.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js" integrity="sha512-ju6u+4bPX50JQmgU97YOGAXmRMrD9as4LE05PdC3qycsGQmjGlfm041azyB1VfCXpkpt1i9gqXCT6XuxhBJtKg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha512-iztkobsvnjKfAtTNdHkGVjAYTrrtlC7mGp/54c40wowO7LhURYl3gVzzcEqGl/qKXQltJ2HwMrdLcNUdo+N/RQ==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.5/mobile-detect.min.js" integrity="sha512-1vJtouuOb2tPm+Jh7EnT2VeiCoWv0d7UQ8SGl/2CoOU+bkxhxSX4gDjmdjmbX4OjbsbCBN+Gytj4RGrjV3BLkQ==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js" integrity="sha512-cFv/j2q1ZnvJVvxTrAf9LPNmABw8OCmb4TDVErv7u3Hhx32P7usWCrf/rvr7cIPu7qsSwFz1BC7hNIetp2819w==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-youtube/2.6.1/Youtube.min.js" integrity="sha512-mF+XuiEvJq707N/B9Fm/fI2wgMcWuFLsoztIp0UzEKgHCZgczbYpO2+Vq2TEi0LmE4crVj2r8AYru7X5QjVotw==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js"></script>

<!-- Begin TeadsAnalytics Tag -->
<script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_16366";
 window.teads_analytics.share = window.teads_analytics.share || function() {
   ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
 };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>

<script>
function getCookie(name) {
let found = document.cookie
            .split('; ')
            .find(row => row.startsWith(name));
        return found ? found.replace(found.split('=', 1) + '=', '') : false;
}

	_PROMETEO_MEDIA_CONFIG={"siteId":605,"author":"Majorca Daily Bulletin reporter","publish_time":"2022-03-14 07:46:00","article_id":"98535","content_type":"noticia","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getCachedContent\/id\/97405\/width\/450\/height\/290\/crop\/1","section":"weather","sub_section":"weather","category_3":null,"cuser":"gigya_user","tags":"Majorca weather, Mallorca weather","accesstype":"abierto","author_id":"anceed"}
	_PROMETEO_MEDIA_CONFIG.userId=getCookie('gigya_user');
</script>

<script>
	dataLayer=[{"layout":"noticia","categoria":"weather","subcategoria":"weather","terciariacategoria":null,"createdby":"anceed","lastmodify":null,"firma":"Majorca Daily Bulletin reporter","fechapublicacion":"20220314","keywords":null,"noticia_id":"98535","user_logged":"0","user_id":null,"mediatype":"imagen","seotag":"Majorca weather, Mallorca weather","platform":"mobile","gaid":"","su":"","branded_content":"0","accesstype":"abierto","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getCachedContent\/id\/97405\/width\/450\/height\/290\/crop\/1","publish_time":"2022-03-14 07:46:00"}];
	var md = new MobileDetect(window.navigator.userAgent);
	console.log('md: ' + md.mobile());
	if (md.mobile()==null) { dataLayer.push({'platform': 'desktop'}); console.log('datalayer: Desktop platform'); }
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHPS253');</script>
<!-- End Google Tag Manager -->

<script>
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;var _cbq = window._cbq = (window._cbq || []);
        })();
      </script>
</head>
<body class="post weather">
		<div id="document" class="container">
		<!-- Slot 5 --><div id="skyscraper_left" class="skyscraper"><a id="x31_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="x31"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      x31=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_d_160x600_1', [160,600], 'x31').addService(googletag.pubads());
      googletag.display('x31');
    });
  }

</script>
</div><div id="skyscraper_right" class="skyscraper"><a id="x41_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="x41"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      x41=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_d_160x600_2', [160,600], 'x41').addService(googletag.pubads());
      googletag.display('x41');
    });
  }

</script>
</div>		<header>
			<div class="publicidad">Advertising</div>
			<!-- Slot 4 --><a id="top1_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="top1"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      top1=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_d_970x250_1', [[970,250],[970,90],[728,90]], 'top1').addService(googletag.pubads());
      googletag.display('top1');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      top1=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_m_320x100_1', [[320,100],[320,50]], 'top1').addService(googletag.pubads());
      googletag.display('top1');
    });
  }

</script>
			<section class="social"><time datetime="2022-03-14T08:02:07+01:00" class="time"><span class="dow">Monday, </span>14 March 2022 <span class="hout">08:02</span></time>
<div class="user_box">
	<ol>
		<li class="user"><a href="#" class="user">Usuario</a></li>
		<li class="unlogged" style="display: none">
			<a href="#" class="gLogin">Sign in</a> | 
			<a href="#" class="gRegister">My Account</a>
		</li>
		<li class="logged" style="display: none">
			<a href="#" class="gProfile">Account overview</a> | 
			<a href="#" class="gLogout">Sign out</a>
		</li>
	</ol>
</div>

<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
</section>
			<section class="box_logo">
				<div class="logo" id="publisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<h1 itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<a title="Back to home Edition Majorca Daily Bulletin" href="/">Majorca Daily Bulletin</a>						<meta itemprop="url" content="https://www.majorcadailybulletin.com/images/layout/logo_daily.png">
						<meta itemprop="width" content="195">
						<meta itemprop="height" content="90">
					</h1>
					<meta itemprop="name" content="Majorca Daily Bulletin">
					<meta itemprop="url" content="https://www.majorcadailybulletin.com/">
									</div>
				<div class="tiempo">
	<div class="select">
		<select name="location" id="location" onchange="jQuery.ajax({
						type:'POST',
						dataType:'html',
						data:jQuery(this).serialize(),
						success:function(data, textStatus){jQuery('#weather').html(data);},
						url:'/weather/forecast',
					});
					return false;"><option value="1" selected="selected">Palma</option>
<option value="2">Maó</option>
<option value="3">Eivissa</option>
<option value="4">Manacor</option>
<option value="5">Inca</option>
<option value="6">Sóller</option>
<option value="7">Alcúdia</option>
<option value="8">Pollença</option>
<option value="10">Sant Antoni Portmany</option>
<option value="12">Ciutadella</option>
<option value="17">Son Carrió</option>
<option value="19">Fornalutx</option>
<option value="21">Deià</option>
<option value="23">Escorca</option>
</select>	</div>
	<div id="weather" class="weather">
	<div class="bigimage">
	<img alt="nubes dispersas" title="nubes dispersas" loading="lazy" width="175" height="120" src="https://uh.gsstatic.es/images/shared/weather/icons/119_day.webp" /></div>
<div class="temp">
	<ul>
		<li class="max">
			Máx:<span class="weight">
			18°			</span>
		</li>
		<li class="min">
			Mín:
			<span class="weight">
				11°
			</span>
		</li>
	</ul>
</div>
<div class="current">
	13°
</div>
	</div>
</div>
			</section>
			<div class="box_nav">
				<section class="navbar navbar-default" role="navigation">
					<div class="container">
						<div class="navbar-header">
						      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						      </button>
							<a class="navbar-brand" href="/">Home</a>						</div>
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
							<ul class="nav navbar-nav">
	<li class="news">
<a href="/news.html">News</a></li>
<li class="life-style">
<a href="/life-style.html">Lifestyle</a></li>
<li class="kids-zone">
<a href="/kids-zone.html">Kids Zone</a></li>
<li class="whats-on">
<a href="/whats-on.html">What's on</a></li>
<li class="eating-out">
<a href="/eating-out.html">Eating Out</a></li>
<li class="small-ads">
<a href="/small-ads.html">Small Ads</a></li>
	</ul>
<span class="search" itemscope itemtype="https://schema.org/WebSite">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/"/>
	<form class="navbar-form navbar-right" role="search" method="post" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" action="/search">		<div class="form-group">
			<meta itemprop="target" content="https://www.majorcadailybulletin.com/search?terms={terms}"/>
			<input class="form-control" itemprop="query-input" type="text" name="terms" placeholder="Search" required />
			<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
		</div>
	</form>
</span>
						</div>
					</div>
				</section>
			</div>
		</header>
		<section class="content clearfix"><section class="faldones_promocion"><!-- Slot 7 --><!-- Publicidad Zona 291/359 --><div class="banner megabanner"><ins data-revive-zoneid="291" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-mobile-zoneid="359" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section><article itemref="publisher" itemscope itemtype="https://schema.org/NewsArticle">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html">
	<header class="head_post">
		<ol class="breadcrumb">
		<li><a href="/">Home</a></li><li><a href="/weather.html">Weather</a></li>		</ol>
		<h1 itemprop="headline">Monday's weather in Mallorca</h1>		<div class="highlight">
			<span>2022-03-14</span>
			<span>Palma</span>						<span itemprop="author" itemscope itemtype="https://schema.org/Person">By <a class="author" rel="author" itemprop="name" href="/author/majorca-daily-bulletin-reporter.html">Majorca Daily Bulletin reporter</a></span>
						<script>
<!--
if (typeof gigya == 'object')
gigya.accounts.getAccountInfo({
  callback: function getAccountInfoResponse(response) {
    if (response.errorCode == 0)
      jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/ab7d3b3d84f83376cf7762aa681b83f5/class/Noticia/id/98535', data: { "user_id": response['UID']}})
    else
      jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/ab7d3b3d84f83376cf7762aa681b83f5/class/Noticia/id/98535'})
  }
});
else
  jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/ab7d3b3d84f83376cf7762aa681b83f5/class/Noticia/id/98535'});
-->
</script>
		</div>
	</header>
	<section class="main" role="main">
	<figure><a data-fancybox-type="image" class="fancybox" title="Rough seas in Mallorca" href="https://md.gsstatic.es/sfAttachPlugin/97405.jpg"><img alt="Rough seas in Mallorca" width="637" height="415" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/97405/width/637" /></a><figcaption class="pie">
<h4>Yellow alert for coastal conditions.</h4><span aria-hidden="true" class="glyphicon glyphicon-calendar"></span><span class="caption-calendar">13-03-2022</span><span aria-hidden="true" class="glyphicon glyphicon-user"></span><span class="caption-user">Xesca Serra</span></figcaption>

</figure><script>
//<![CDATA[
$(document).ready(function() { $(".fancybox").fancybox(); });
//]]>
</script><div class="social">
	<div class="shares">Shares:</div>
	<ol>
		<li class="facebook">
			<span class="count"><a class="share_facebook"
	rel="nofollow"
	href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fweather%2Fweather%2F2022%2F03%2F14%2F98535%2Fmallorca-weather-for-monday-march-14.html%3Futm_source%3Dfacebook%26utm_medium%3Dweb&amp;t=Monday%27s+weather+in+Mallorca"
	data-category="facebook"
	data-action="share"
	data-label="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html"
	title="Share on facebook"
	onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fweather%2Fweather%2F2022%2F03%2F14%2F98535%2Fmallorca-weather-for-monday-march-14.html%3Futm_source%3Dfacebook%26utm_medium%3Dweb&amp;t=Monday%27s+weather+in+Mallorca','sharer','toolbar=0,status=0,width=626,height=436'); return false;">Share on Facebook</a>
</span>
		</li>
		<li class="twitter">
			<span class="count"><a class="share_twitter"
	href="http://twitter.com/share"
	title="Comparte en Twitter"
	onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fweather%2Fweather%2F2022%2F03%2F14%2F98535%2Fmallorca-weather-for-monday-march-14.html&amp;text=Monday%27s+weather+in+Mallorca&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=450'); return false;">Share on twitter</a>
</span>
		</li>
		<li class="print">
			<span><a href="#" onclick="window.print(); return false;">Print</a></span>
		</li>
	</ol>
</div>
<div itemscope itemprop="articleBody"><p>A quite warm day, with sunny spells expected for the afternoon and a risk of some rain early on. However, the main feature of Monday's weather will be <strong>the wind</strong>. Aemet has issued a yellow alert for the Tramuntana region, but strong breezes - easterly or southeasterly - are expected for much of the island.</p>
<p>There is also a <strong>yellow alert</strong> for rough coastal conditions. This applies to the north and east coasts of Mallorca as well as to the whole of Minorca and Ibiza and Formentera.</p>
<p><strong>Forecast highs for Monday</strong>:</p>
<p>Alcudia - 19C.</p>
<p>Andratx - 20C.</p>
<p>Calvia - 20C.</p>
<p>Deya - 19C.</p>
<p>Palma - 22C.</p>
<p>Pollensa - 20C.</p>
<p>Sant Llorenç - 19C.</p>
<p>Santanyi - 19C.</p></div><script>
//<![CDATA[

			console.log('Queuing teads');
			window.didomiOnReady = window.didomiOnReady || [];
			window.didomiOnReady.push(function (Didomi) {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "//a.teads.tv/page/103817/tag";
				el.parentNode.insertBefore(s, el);
			});
		
//]]>
</script><script>
//<![CDATA[

			console.log(md.mobile());
			if (md.mobile()) {
				console.log('Soy mobile');
				p=jQuery('div[itemprop=articleBody] > p').filter(function (i, e) {
					return $(e).text().split(' ').length > 15;
				});
				console.log('Outbrain paragraph count ' + p.length)
				if ((p.length==5) || (p.length==6))
				  jQuery('<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html" data-widget-id="MB_2"></div>').insertBefore(p[4]);
				else if (p.length>6)
				  jQuery('<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html" data-widget-id="MB_2"></div>').insertBefore(p.last());
			}
			else
				console.log('No soy mobile');
		
//]]>
</script><div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
<div class="banner_post">
	<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html" data-widget-id="AR_1" data-ob-template="ES_Últimahora" ></div>
</div>
<script>
window.didomiOnReady = window.didomiOnReady || [];
window.didomiOnReady.push(function (Didomi) {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = "https://widgets.outbrain.com/outbrain.js";
	el.parentNode.insertBefore(s, el);
});
</script>
<div class="banner_post"><!-- Slot 21 --><!-- UuoVEdqhryFDzpsUVVKL --><div id="UuoVEdqhryFDzpsUVVKL" data-prometeo-mediaid="605" data-prometeo-widget="WIDGET-PROMETEO-V2" class="WIDGET-PROMETEO-V2 prometeo-content"></div></div><div class="tag_list">
	<h4>Related Tags</h4>
	<ul class="tags-list"><li><a rel="tag" href="/tag/Majorca+weather.html">Majorca weather</a></li><li><a rel="tag" href="/tag/Mallorca+weather.html">Mallorca weather</a></li></ul></div>
	</section>
	<aside role="complementary" class="suggest">
	<!-- Slot 23 --><a id="right1_holder"></a>
<div class="banner yield right">
<span class="publicidad">Advertising</span><div id="right1"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      right1=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_d_300x600_1', [[300,600],[160,600],[300,250]], 'right1').addService(googletag.pubads());
      googletag.display('right1');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      right1=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_m_300x600_1', [[300,600],[160,600],[300,250]], 'right1').addService(googletag.pubads());
      googletag.display('right1');
    });
  }

	p=jQuery('div[itemprop=articleBody] > p').filter(function (i, e) {
		return $(e).text().split(' ').length > 15;
	});
	console.log('YieldLove POST. Paragraph count:' + p.length);
	if (p.length>=4)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");
		
		if (isMobile.matches)
		  jQuery("article:eq(0) div[itemprop='articleBody'] p:eq(2)").after(jQuery("#right1").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("article:eq(0) div[itemprop='articleBody'] p:eq(2)").after(jQuery("#right1").parent());
			else
				jQuery("#right1").parent().after("#right1_holder");
			googletag.pubads().refresh([right1]);
			console.log('Refresh right1');
		});
	}
</script>
<a id="robapaginas_1_holder"></a><div class="banner robapaginas" id="robapaginas_1"><span class="publicidad">Advertising</span><!-- Publicidad Zona 294 - Robapaginas 1 --><div class="banner"><ins data-revive-zoneid="294" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="weather" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(0)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_1"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(0)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_1"));
			else
				jQuery("#robapaginas_1_holder").after(jQuery("#robapaginas_1"));
			console.log("Refresh Robapaginas1");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(0) único");

//]]>
</script><a id="right2_holder"></a>
<div class="banner yield right">
<span class="publicidad">Advertising</span><div id="right2"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      right2=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_d_300x600_2', [[300,600],[160,600],[300,250]], 'right2').addService(googletag.pubads());
      googletag.display('right2');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      right2=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_m_300x600_2', [[300,600],[160,600],[300,250]], 'right2').addService(googletag.pubads());
      googletag.display('right2');
    });
  }


	var targetMobile=jQuery(".box_content article:eq(10)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#right2").parent());

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".box_content article:eq(10)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#right2").parent());
			else
				jQuery("#right2").parent().after("#right2_holder");
			googletag.pubads().refresh([right2]);
			console.log('Refresh right2');
		});
	}
	else
		console.log('No existe target mobile .box_content article:eq(10) único');
</script>
<section class="box_aside author">
	<h3>Comment</h3>
	<article class="content_box">
		<figure>
			<a class="face_author" href="/author/humphrey-carter.html"><img alt="Humphrey Carter" loading="lazy" src="/autor/careto/id/2.png" /></a>			<h4>Viewpoint<span>By Humphrey Carter</span></h4>
		<figcaption>
			<h5><a href="/news/comment/2022/03/12/98479/bookings-mallorca.html">Comment: Book Mallorca now</a></h5>
			<p>Don’t miss out on a great Mallorca holiday because of the war in Ukraine. [...]</p>
		</figcaption>
		</figure>
	</article>
</section>
<a id="robapaginas_2_holder"></a><div class="banner robapaginas" id="robapaginas_2"><span class="publicidad">Advertising</span><!-- Publicidad Zona 295 - Robapaginas 2 --><div class="banner"><ins data-revive-zoneid="295" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="weather" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(2)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_2"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(2)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_2"));
			else
				jQuery("#robapaginas_2_holder").after(jQuery("#robapaginas_2"));
			console.log("Refresh Robapaginas2");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(2) único");

//]]>
</script><a id="right3_holder"></a>
<div class="banner yield right">
<span class="publicidad">Advertising</span><div id="right3"></div></div>
<script>
  if (window.innerWidth >= 768) {
    googletag.cmd.push(function(){
      right3=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_d_300x600_3', [[300,600],[300,250]], 'right3').addService(googletag.pubads());
      googletag.display('right3');
    });
  }
  if (window.innerWidth < 768) {
    googletag.cmd.push(function(){
      right3=googletag.defineSlot('/53015287,194874792/majorcadailybulletin.com_m_300x600_3', [[300,600],[160,600],[300,250]], 'right3').addService(googletag.pubads());
      googletag.display('right3');
    });
  }


	var targetMobile=jQuery(".box_content article:eq(6)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#right3").parent());

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".box_content article:eq(6)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#right3").parent());
			else
				jQuery("#right3").parent().after("#right3_holder");
			googletag.pubads().refresh([right3]);
			console.log('Refresh right3');
		});
	}
	else
		console.log('No existe target mobile .box_content article:eq(6) único');
</script>
<a id="robapaginas_3_holder"></a><div class="banner robapaginas" id="robapaginas_3"><span class="publicidad">Advertising</span><!-- Publicidad Zona 296 - Robapaginas 3 --><div class="banner"><ins data-revive-zoneid="296" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="weather" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(5)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_3"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(5)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_3"));
			else
				jQuery("#robapaginas_3_holder").after(jQuery("#robapaginas_3"));
			console.log("Refresh Robapaginas3");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(5) único");

//]]>
</script><section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default active">
		<div class="panel-heading" role="tab" id="headingThree">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">Most Viewed</a>
			</h2>
		</div>
		<div id="collapseThree" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingThree">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/life-style/community/2021/07/13/86767/mallorca-beach-app.html">Get the Mallorca Beach App!</a></h3>
    </header>
        <div class="images">
	<img alt="Cala Agulla, Mallorca." loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/72123" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2022/03/11/98457/mallorca-supermarkets-running-out-oif-supplies.html">Shoppers panic in Mallorca</a></h3>
    </header>
        <div class="images">
	<img alt="Some empty shelves in Palma yesterday." loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97189" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/eating-out/festive-food/2022/01/03/95233/the-best-dishes-the-year.html">The Ultimate Restaurant Guide: Best Dishes of the year</a></h3>
    </header>
        <div class="images">
	<img alt="" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/90289" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/weather/weather/2022/03/12/98473/finally-mallorca-gets-some-rain.html">It's a washout in Mallorca, first heavy rains since November</a></h3>
    </header>
        <div class="images">
	<img alt="" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97285" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2022/03/11/98433/call-for-urgent-reinforcement-balearic-airport-controls.html">Balearic parliament calls for urgent reinforcement of airport controls</a></h3>
    </header>
        <div class="images">
	<img alt="Tourists arriving at Palma Son Sant Joan Airport, Mallorca" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97125" />    </div>
        </figure>
</article>
</li></ol>
</div>
		</div>
	</div>
	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingOne">
			<h2 class="panel-title">
				<a data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">Most Commented</a>
			</h2>
		</div>
		<div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2022/03/12/98501/spain-looking-the-possibility-maximum-price-for-electricity.html">Spanish government considering setting a maximum price for electricity</a></h3>
    </header>
        <div class="images">
	<img alt="Spain's minister for ecological transition, Teresa Ribera" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97339" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/comment/2022/03/07/98199/not-fit-for-purpose-1.html">Comment: Not fit for purpose</a></h3>
    </header>
        <div class="images">
	<img alt="United Nations Security Council holds emergency meeting on Ukraine crisis" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/96651" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2022/03/11/98451/covid-mallorca-minorca-ibiza-formentera.html">Balearic Covid figures for Friday</a></h3>
    </header>
        <div class="images">
	<img alt="1,235 people have died from Covid in the Balearics to date." loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97145" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/comment/2022/03/10/98365/war-ukraine.html">Comment: Is NATO partly to blame?</a></h3>
    </header>
        <div class="images">
	<img alt="Train with refugees coming from Ukraine through Moldova arrived in Bucharest" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/96981" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/comment/2022/03/05/98135/balearic-tourist-strategy.html">Comment: Scrap the tax</a></h3>
    </header>
        <div class="images">
	<img alt="“The local government should consider a voluntary contribution...”" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/96581" />    </div>
        </figure>
</article>
</li></ol>
</div>
		</div>
	</div>

	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingTwo">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">Most Shared</a>
			</h2>
		</div>
		<div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2022/03/13/98537/balearics-asked-for-information-about-russian-oligarch-assets.html">Balearic government to give information about Russian oligarch assets</a></h3>
    </header>
        <div class="images">
	<img alt="Russian oligarch yacht in Palma, Mallorca" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97407" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/weather/weather/2022/03/14/98535/mallorca-weather-for-monday-march-14.html">Monday's weather in Mallorca</a></h3>
    </header>
        <div class="images">
	<img alt="Rough seas in Mallorca" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97405" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2022/03/13/98533/hauliers-strike-spain-not-the-main-companies.html">Hauliers striking, but not the main companies</a></h3>
    </header>
        <div class="images">
	<img alt="Spain's hauliers' strike is largely by self-employed drivers" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97403" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2022/03/13/98531/spain-tax-cuts-for-sectors-affected-war-ukraine.html">Tax cuts for business sectors affected by war in Ukraine</a></h3>
    </header>
        <div class="images">
	<img alt="Prime Minister Pedro Sánchez speaking at the conference of regional presidents" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97401" />    </div>
        </figure>
</article>
</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2022/03/13/98529/manacor-mallorca-municipal-vehicles-haven-passed-the-mot.html">Manacor municipal vehicles off the road as they haven't passed the MOT</a></h3>
    </header>
        <div class="images">
	<img alt="Municipal vehicles in Manacor, Mallorca" loading="lazy" height="180" width="270" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/97399" />    </div>
        </figure>
</article>
</li></ol>
</div>
		</div>
	</div>

<script>
//<![CDATA[
jQuery(function() {
	jQuery(".panel").on("show.bs.collapse", function () { jQuery(this).addClass("active"); });
	jQuery(".panel").on("hide.bs.collapse", function () { jQuery(this).removeClass("active"); });
  });
//]]>
</script></section>
<a id="robapaginas_4_holder"></a><div class="banner robapaginas" id="robapaginas_4"><span class="publicidad">Advertising</span><!-- Publicidad Zona 306 - Robapaginas 4 --><div class="banner"><ins data-revive-zoneid="306" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="weather" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(8)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_4"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(8)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_4"));
			else
				jQuery("#robapaginas_4_holder").after(jQuery("#robapaginas_4"));
			console.log("Refresh Robapaginas4");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(8) único");

//]]>
</script><a id="robapaginas_5_holder"></a><div class="banner robapaginas" id="robapaginas_5"><span class="publicidad">Advertising</span><!-- Publicidad Zona 324 - Robapaginas 5 --><div class="banner"><ins data-revive-zoneid="324" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="weather" data-revive-sc="no"></ins></div></div><script>
//<![CDATA[

	var targetMobile=jQuery(".list_new article.lateral:eq(11)");
	if (targetMobile.length>0)
	{
		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		  jQuery(targetMobile[0]).after(jQuery("#robapaginas_5"));

		isMobile.addListener(function(mql)
		{
			var targetMobile=jQuery(".list_new article.lateral:eq(11)");
			if(mql.matches)
				jQuery(targetMobile[0]).after(jQuery("#robapaginas_5"));
			else
				jQuery("#robapaginas_5_holder").after(jQuery("#robapaginas_5"));
			console.log("Refresh Robapaginas5");
		});
	}
	else
		console.log("No existe target mobile .list_new article.lateral:eq(11) único");

//]]>
</script>	</aside>
</article>
</section>
				<footer role="contentinfo"><div class="box_foot">
	<div class="basic_info">
		<p><span>Majorca Daily Bulletin</span> Editorial, advertising, administration and distribution departments at Palau de la Prensa:</p>
		<p>Passeig Mallorca 9A, 07011, Palma de Mallorca, Spain</p>
		<p><a href="/legal-notice.html">Legal notice</a> | <a href="/privacy-policy.html">Privacy Policy</a> | <a href="javascript:Didomi.preferences.show()">Consent choices</a> | <a href="/contact/advertising.html">Advertising</a> | <a href="/subscriptions.html">Subscriptions</a></p>
	</div>
	<div class="more_info_foot">
		<p>Switchboard +34 971 78 84 00  |  News Desk +34 971 78 84 10  |  Editorial +34 971 78 84 11</p>
		<p>Advertising +34 971 78 84 05  |  Distribution +34 971 78 84 03</p>
		<p>Editorial: <a href="&#x6d;&#x61;i&#108;&#116;&#x6f;&#58;&#x65;d&#105;&#x74;&#x6f;&#x72;i&#x61;&#108;&#64;&#109;&#97;&#x6a;&#111;&#x72;&#99;&#x61;&#x64;&#x61;i&#108;&#121;&#x62;&#117;&#x6c;&#108;&#x65;&#x74;i&#x6e;.&#x65;s">editorial@majorcadailybulletin.es</a> | Advertising: <a href="&#x6d;&#x61;&#105;&#x6c;&#x74;&#111;&#58;&#x70;&#117;&#x62;&#x6c;&#x69;c&#x69;&#100;&#97;d&#64;&#x6d;&#x61;&#x6a;&#111;&#x72;&#x63;&#x61;&#100;a&#x69;&#x6c;&#121;b&#x75;&#108;&#x6c;e&#x74;&#x69;&#x6e;&#46;&#101;&#115;">publicidad@majorcadailybulletin.es</a></p>
		<p>Subscription: <a href="ma&#x69;&#x6c;&#x74;&#111;&#x3a;&#115;&#x75;&#115;&#99;&#x72;&#x69;p&#99;&#105;&#111;&#110;&#x65;&#x73;&#x40;&#109;&#x61;&#106;&#111;&#x72;&#x63;&#97;&#100;&#97;&#x69;&#108;&#x79;&#x62;&#117;&#x6c;&#x6c;&#101;&#x74;&#x69;&#x6e;&#46;&#x65;&#x73;">suscripciones@majorcadailybulletin.es</a></p>
	</div>
	<div class="info_foot_m">
		<div class="collapse" id="collapseExample">
			<div class="well">
				<p>Switchboard +34 971 78 84 00<br/>News Desk +34 971 78 84 10<br/>Editorial +34 971 78 84 09</p>
				<p>Office Fax +34 971 45 73 28<br/>Advertising +34 971 78 84 05<br/>Distribution +34 971 78 84 03</p>
				<p>Editorial: <a href="&#x6d;&#97;&#105;&#x6c;&#116;&#111;&#x3a;&#101;&#x64;&#x69;&#x74;&#111;&#x72;&#x69;a&#108;&#64;&#x6d;&#97;j&#x6f;&#x72;&#x63;&#97;&#100;&#x61;&#x69;&#108;&#x79;&#98;&#117;&#108;&#108;&#101;&#116;i&#110;&#x2e;&#x65;&#x73;">editorial@majorcadailybulletin.es</a><br/>Advertising: <a href="&#x6d;&#97;&#x69;&#x6c;&#116;&#x6f;&#58;&#x70;ub&#108;&#105;&#99;&#105;&#x64;&#97;&#x64;&#x40;&#x6d;&#x61;&#106;&#x6f;&#114;c&#x61;&#100;a&#x69;&#108;&#121;&#98;&#117;&#108;&#108;&#101;&#x74;&#x69;&#x6e;&#x2e;&#101;s">publicidad@majorcadailybulletin.es</a></p>
				<p>Subscription: <a href="&#109;&#97;&#105;&#x6c;&#116;&#x6f;&#x3a;&#115;&#x75;&#115;c&#x72;&#105;&#112;&#99;&#x69;&#111;&#x6e;&#101;&#x73;&#x40;&#109;a&#106;&#x6f;&#x72;&#99;&#97;&#100;&#97;&#105;&#x6c;&#x79;&#x62;&#117;&#108;&#x6c;&#101;&#x74;in&#46;&#x65;&#x73;">suscripciones@majorcadailybulletin.es</a></p>
			</div>
		</div>
		<button class="btn btn-primary" type="button" data-toggle="collapse" data-target="#collapseExample" aria-expanded="false" aria-controls="collapseExample">More info</button>
	</div>
</div>
<div class="logos_footer">
	<ul>
		<li><a href="https://www.ultimahora.es/mallorca.html" class="uh_mallorca" title="Ultimahora mallorca">Edición Mallorca</a></li>
		<li><a href="https://www.periodicodeibiza.es" class="uh_ibiza" title="Ultimahora ibiza">Edición Ibiza</a></li>
		<li><a href="https://www.menorca.info/" class="uh_menorca" title="Menorca • Es Diari">Menorca • Es Diari</a></li>
		<li><a href="https://www.dbalears.cat" class="balears" title="dBalears">Dbalears</a></li>
		<li><a href="https://www.mallorcamagazin.com" class="magazin" title="Mallorca Magazin">Mallorca magazin</a></li>
		<li><a href="https://www.majorcadailybulletin.com" class="daily" title="Majorca Daily Bulletin">Majorca daily bulletin</a></li>
		<li><a href="https://www.gruposerra.com" class="gruposerra" title="Grupo Serra">Grupo Serra</a></li>
	</ul>
</div>

<script type="text/javascript">
//<![CDATA[
!function() {var e = 1,o = {"sticky": {"adServer":"none","desktopZId":"","macro":null,"mobileZId":"701932","origin":"https://www.majorcadailybulletin.com"}};parent.window.cto_glue2 = parent.window.cto_glue2 || [], parent.window.cto_glue2.push({ options: o, debug: e});var t = parent.document.createElement("script"); t.type = "text/javascript", t.async = !0, t.src = ("https:" == parent.document.location.protocol ? "https://" : "http://") + "static.criteo.net/misc/glue2/glue2_sticky.js", (parent.document.getElementsByTagName("head")[0] || parent.document.getElementsByTagName("body")[0]).appendChild(t);}();
//]]>
</script> 
<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</footer>
	</div>
	<script>
//<![CDATA[

		  $(document).ready(function(){
			  $(window).bind('scroll', function() {
				var navHeight = 237; // custom nav height
				($(window).scrollTop() > navHeight) ? $('section.navbar-default').addClass('navbar-fixed-top') : $('section.navbar-default').removeClass('navbar-fixed-top');
			});
		});
//]]>
</script>
<script>
    (function() {
        function loadPrometeoScriptWidget() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = 'https://dkumiip2e9ary.cloudfront.net/js/prometeo-media/pro/prometeo-media.js';
            n.parentNode.insertBefore(e, n);
        }
        loadPrometeoScriptWidget();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHPS253" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
        if (md.mobile()!=null) {
               $(document).ready(function(){
                       jQuery('ins[data-revive-mobile-zoneid]').each(function() {
                               var mobile=jQuery(this).attr('data-revive-mobile-zoneid');
				console.log(mobile);
                               jQuery(this).attr('data-revive-zoneid', mobile);
                       });
               });
        }
	</script>
	<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>

<script>
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "Weather/Weather,Weather,2022";
          _sf_async_config.authors = "Majorca Daily Bulletin reporter,anceed";
          _cbq.push(['_acct', 'anon']);
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
