<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
<script type="text/javascript">
window.gdprAppliesGlobally=true;
(function(){function n(){if(!window.frames.__cmpLocator){if(document.body&&document.body.firstChild){var e=document.body;var t=document.createElement("iframe");t.style.display="none";t.name="__cmpLocator";e.insertBefore(t,e.firstChild)}else{setTimeout(n,5)}}}function e(e,t,n){if(typeof n!=="function"){return}if(!window.__cmpBuffer){window.__cmpBuffer=[]}if(e==="ping"){n({gdprAppliesGlobally:window.gdprAppliesGlobally,cmpLoaded:false},true)}else{window.__cmpBuffer.push({command:e,parameter:t,callback:n})}}e.stub=true;function t(a){if(!window.__cmp||window.__cmp.stub!==true){return}if(!a.data){return}var r=typeof a.data==="string";var e;try{e=r?JSON.parse(a.data):a.data}catch(t){return}if(e.__cmpCall){var i=e.__cmpCall;window.__cmp(i.command,i.parameter,function(e,t){var n={__cmpReturn:{returnValue:e,success:t,callId:i.callId}};a.source.postMessage(r?JSON.stringify(n):n,"*")})}}if(typeof window.__cmp!=="function"){window.__cmp=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}n()})();
</script>
<script type="text/javascript">
window.didomiConfig = {
  "app":{
    "apiKey":"137c2d1b-0c29-4419-99a9-15a7854da8c3",
    "name":"Majorca Daily Bulletin",
    "logoUrl":"https://md.gsstatic.es/images/layout/logo_daily.png",
    "privacyPolicyURL":"https://www.gruposerra.com/es/grupo/politica_cookies.html",
    "vendors":{"iab":{"all":true},"didomi":["google"]}
  },
  "integrations":{"vendors":{"google":{"enable":true,"refresh":false}}},
  "theme":{"color":"#51a351"},
  "notice":{
    "position":"bottom",
    "content":{
      "notice":{
        "en":"We use our own and third-party cookies and similar technologies to store and manage User preferences, send advertising adapted to the User, enable content and collect analytical and usage data, as well as to ensure the proper functioning of this website. If you continue browsing this website, you will be accepting its installation in the terms indicated in our Cookies Policy."
      }
    }
  },
  "languages":{"enabled":["en"],"default":"en"}
};
</script>
<script type="text/javascript" id="spcloader" src="https://sdk.privacy-center.org/loader.js" async></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="The incredible hulk in Mallorca" />
<meta name="description" content="Josep Rosselló Ferrer was seemingly capable of making the buttons from his shirt fly off." />
<meta name="keywords" content="Josep Rosselló Ferrer,Mallorca strong men,Sebastià Llull i Melis,Lifestyle" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.majorcadailybulletin.com/sfAttachPlugin/getPreview/id/35529" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/05/12/66851/the-incredible-hulk-mallorca.html" />
<meta name="twitter:title" content="The incredible hulk of Santa Margalida" />
<meta name="twitter:description" content="Josep Rosselló Ferrer was seemingly capable of making the buttons from his shirt fly off." />
<meta name="dc.date.issued" content="2020-05-12" />
<meta name="robots" content="index, follow" />
<meta name="language" content="en" />
<meta name="google-site-verification" content="b7bcEjZ1VQU0vfnGK_vTCJxaJQFHALgLWjnS-kLid9c" />
<title>The incredible hulk in Mallorca</title>
<link href="https://www.majorcadailybulletin.com/life-style/life-style/2020/05/12/66851/the-incredible-hulk-mallorca.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/life-style/life-style/2020/05/12/66851/the-incredible-hulk-mallorca.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="fb:pages" content="300611123394179" />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:app_id" content="205112354354" />
<meta property="og:title" content="The incredible hulk of Santa Margalida" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/05/12/66851/the-incredible-hulk-mallorca.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Josep Rosselló Ferrer was seemingly capable of making the buttons from his shirt fly off." />
<meta property="article:tag" content="Josep Rosselló Ferrer" />
<meta property="article:tag" content="Mallorca strong men" />
<meta property="article:tag" content="Sebastià Llull i Melis" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-05-12T17:58:00+02:00" />
<meta property="article:modified_time" content="2020-05-12T19:37:28+02:00" />
<meta property="og:video" content="https://youtu.be/RwiGD3XL84s" />
<meta property="og:video:secure_url" content="https://youtu.be/RwiGD3XL84s" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="360" />
<meta property="og:video:type" content="video/youtube" />
<meta property="og:image" content="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/35529" />
<link rel="alternate" type="application/rss+xml" title="Last news on Majorca Daily Bulletin" href="https://www.majorcadailybulletin.com/feed.rss" />
<script type='text/javascript'>
var yieldlove_site_id = "majorcadailybulletin.com";
</script><script type='text/javascript' src='//cdn-a.yieldlove.com/yieldlove-bidder.js?majorcadailybulletin.com'></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
	<meta name="viewport" content="user-scalable=1, width=device-width, initial-scale=1" />
	<meta content="900" http-equiv="refresh" />
	<meta name="X-GS-Origin" content="web02" />
	<link type="text/plain" rel="author" href="https://uh.gsstatic.es/humans.txt" />

	<link rel="shortcut icon" href="https://md.gsstatic.es/favicon.ico" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon.png" type="image/png" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon-72.png" type="image/png" sizes="72x72" />
	<link rel="apple-touch-icon" href="https://md.gsstatic.es/images/layout/icos/apple-touch-icon-114.png" type="image/png" sizes="114x114" />
	<link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Majorca Daily Bulletin">
<link rel="stylesheet" type="text/css" media="screen" href="https://stackpath.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://vjs.zencdn.net/5.10.4/video-js.min.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://md.gsstatic.es/css/frontend/post.min.css?v=2019110401" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://stackpath.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://vjs.zencdn.net/5.10.4/video.min.js"></script>
<script type="text/javascript" src="https://uh.gsstatic.es/js/videojs/youtube/dist/Youtube.min.js"></script>

<script>
	_PROMETEO_MEDIA_CONFIG={"siteId":605,"author":"Andrew Ede","publish_time":"20200512","article_id":"66851","content_type":"noticia","section":"life-style","thumbnail_image":null,"sub_section":"life-style","userId":null}
</script>

<script>
	dataLayer=[{"layout":"noticia","categoria":"life-style","subcategoria":"life-style","createdby":"6","lastmodify":null,"firma":"Andrew Ede","fechapublicacion":"20200512","keywords":null,"noticia_id":"66851","user_logged":"0","user_id":null,"mediatype":"video","seotag":"Josep Rossell\u00f3 Ferrer, Mallorca strong men, Sebasti\u00e0 Llull i Melis","platform":"desktop","gaid":"","su":""}];
	var md = new MobileDetect(window.navigator.userAgent);
	console.log('md: ' + md.mobile());
	if (md.mobile()!=null) { dataLayer.push({'platform': 'mobile'}); console.log('datalayer: Mobile platform'); }
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHPS253');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;
        })();
      </script>
</head>
<body class="post life-style">
		<div id="document" class="container">
		<!-- Slot 5 --><div id="skyscraper_left" class="skyscraper"><a id="div-gpt-ad-6491589306805_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-6491589306805"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_1', [160, 600], 'div-gpt-ad-6491589306805').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6491589306805'); });
	});

</script>
</div>
</div><div id="skyscraper_right" class="skyscraper"><a id="div-gpt-ad-2831589306805_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-2831589306805"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_160x600_2', [160, 600], 'div-gpt-ad-2831589306805').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-2831589306805'); });
	});

</script>
</div>
</div>		<header>
			<div class="publicidad">Advertising</div>
			<!-- Slot 4 --><a id="div-gpt-ad-7191589306805_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-7191589306805"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_970x250_1', [970, 250], 'div-gpt-ad-7191589306805').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_320x100_1', [320, 100], 'div-gpt-ad-7191589306805').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-7191589306805'); });
	});

</script>
</div>
			<section class="social"><time datetime="2020-05-12T20:06:45+02:00" class="time"><span class="dow">Tuesday, </span>12 May 2020 <span class="hout">20:06</span></time>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
</section>
			<section class="box_logo">
				<div class="logo" id="publisher" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<h1 itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<a title="Back to home Edition Majorca Daily Bulletin" href="/">Majorca Daily Bulletin</a>						<meta itemprop="url" content="https://md.gsstatic.es/images/layout/logo_daily.png">
						<meta itemprop="width" content="195">
						<meta itemprop="height" content="90">
					</h1>
					<meta itemprop="name" content="Majorca Daily Bulletin">
					<meta itemprop="url" content="https://www.majorcadailybulletin.com/">
									</div>
				<div class="tiempo">
	<div class="select">
		<select name="location" id="location" onchange="jQuery.ajax({
						type:'POST',
						dataType:'html',
						data:jQuery(this).serialize(),
						success:function(data, textStatus){jQuery('#weather').html(data);},
						url:'/weather/forecast',
					});
					return false;"><option value="1" selected="selected">Palma</option>
<option value="2">Maó</option>
<option value="3">Eivissa</option>
<option value="4">Manacor</option>
<option value="5">Inca</option>
<option value="6">Sóller</option>
<option value="7">Alcúdia</option>
<option value="8">Pollença</option>
<option value="10">Sant Antoni Portmany</option>
<option value="12">Ciutadella</option>
<option value="14">Madrid</option>
<option value="16">Barcelona</option>
</select>	</div>
	<div id="weather" class="weather">
	<div class="bigimage">
	<img alt="nubes rotas" title="nubes rotas" src="https://md.gsstatic.es/images/layout/weather/122_day.png" /></div>
<div class="temp">
	<ul>
		<li class="max">
			Máx:<span class="weight">
			20°			</span>
		</li>
		<li class="min">
			Mín:
			<span class="weight">
				20°
			</span>
		</li>
	</ul>
</div>

<div class="current">25°</div>

	</div>
</div>
			</section>
			<div class="box_nav">
				<section class="navbar navbar-default" role="navigation">
					<div class="container">
						<div class="navbar-header">
						      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						      </button>
							<a class="navbar-brand" href="/">Home</a>						</div>
						<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
								<ul class="nav navbar-nav">
	<li class="news">
<a href="/news.html">News</a></li>
<li class="sports">
<a href="/sports.html">Sports</a></li>
<li class="comment">
<a href="/comment.html">Comment</a></li>
<li class="life-style">
<a class="select" href="/life-style.html">Lifestyle</a></li>
	</ul>
							<span class="search" itemscope itemtype="https://schema.org/WebSite">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/"/>
	<form class="navbar-form navbar-right" role="search" method="post" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" action="/search">		<div class="form-group">
			<meta itemprop="target" content="https://www.majorcadailybulletin.com/search?terms={terms}"/>
			<input class="form-control" itemprop="query-input" type="text" name="terms" placeholder="Search" required />
			<button type="submit"><span class="glyphicon glyphicon-search"></span></button>
		</div>
	</form>
</span>
						</div>
					</div>
				</section>
			</div>
		</header>
		<section class="content clearfix"><section class="faldones_promocion"><!-- Slot 7 --><!-- Publicidad Zona 291 --><div class="banner megabanner"><ins data-revive-zoneid="291" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section><article itemref="publisher" itemscope itemtype="https://schema.org/NewsArticle">
	<meta itemprop="url" content="https://www.majorcadailybulletin.com/life-style/life-style/2020/05/12/66851/the-incredible-hulk-mallorca.html">
	<header class="head_post">
		<ol class="breadcrumb">
		<li><a href="/">Home</a></li><li><a href="/life-style.html">Lifestyle</a></li>		</ol>
		<p class="cintillo"><span class="simple">Enjoying Majorca</span></p><h1 itemprop="headline">The incredible hulk of Santa Margalida</h1>		<div class="highlight">
			<span>2020-05-12 17:58:00</span>
			<span>Palma</span>						<span itemprop="author" itemscope itemtype="https://schema.org/Person">By <strong class="author" rel="author" itemprop="name">Andrew Ede</strong></span>
						<script rel="nofollow" type="text/javascript">
//<![CDATA[
jQuery.ajax({type:'POST',dataType:'html',url:'/sfCounter/increment/sf_countable_token/a065c1a7569570909db5f52baddac4d1/class/Noticia/id/66851'})
//]]>
</script>		</div>
	</header>
	<section class="main" role="main">
	<video id="player" poster="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/35529/width/480/height/360" controls="" preload="auto" class="video-js vjs-default-skin vjs-fluid vjs-4-3" width="480" height="360"><source src="https://youtu.be/RwiGD3XL84s" type="video/youtube" title="The Incredible Majorcan Hulk"></source></video><figcaption class="pie">
<h4>Sebastián Llull y Melis ( San Lorenzo 1930 - Manacor 2007) .</h4><span aria-hidden="true" class="glyphicon glyphicon-calendar"></span><span class="caption-calendar">10-04-2014</span><span aria-hidden="true" class="glyphicon glyphicon-user"></span><span class="caption-user">Youtube: Fotos Antiguas de Mallorca</span></figcaption>

<script type="text/javascript">
//<![CDATA[
videojs("player", {"techOrder": ["html5", "youtube"]});
//]]>
</script><div class="social">
	<div class="shares">Shares:</div>
	<ol>
		<li class="facebook">
			<span class="count"><!-- The+incredible+hulk+of+Santa+Margalida -->
<a class="share_facebook"
	href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F05%2F12%2F66851%2Fthe-incredible-hulk-mallorca.html&amp;t=The+incredible+hulk+of+Santa+Margalida"
	title="Comparteix a facebook"
	onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F05%2F12%2F66851%2Fthe-incredible-hulk-mallorca.html&amp;t=The+incredible+hulk+of+Santa+Margalida','sharer','toolbar=0,status=0,width=626,height=436'); $('#fb_counter').html('2'); return false;">
<span id="fb_counter">1</span>
</a>
</span>
		</li>
		<li class="twitter">
			<span class="count"><a class="share_twitter"
	href="http://twitter.com/share"
	title="Comparte en Twitter"
	onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Flife-style%2Flife-style%2F2020%2F05%2F12%2F66851%2Fthe-incredible-hulk-mallorca.html&amp;text=The+incredible+hulk+of+Santa+Margalida&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=450'); $('#tw_counter').html('1'); return false;">
<span id="tw_counter">0</span>
</a>
</span>
		</li>
		<li class="print">
			<span><a href="#" onclick="window.print(); return false;">Print</a></span>
		</li>
	</ol>
</div>
<p><strong>Sebastià Llull i Melis</strong> was born in Manacor in 1930. He was to become a stone mason and it was largely due to his labours, such as digging in quarries, that he developed his physique. By the 1950s, Sebastià was able to pack in the day job. He acquired one nickname and then a second - Samson of Sant Llorenç and Samson of the Twentieth Century. Sebastià Llull, according to the Spanish anyway, was the world’s strongest man. He could lift 125 kilos with one hand. He could lift two men holding onto a pole with his teeth. He could drag a truck with those same teeth.</p>
<p>He took on all challengers to his crown, such as the Canaries’ champion, José Rodríguez Franco, ‘El Faro de Maspalomas’. José, the lighthouse, had to admit defeat. His other challengers invariably also admitted defeat or declined the incentive of winning 50,000 pesetas if they could outdo Sebastiá in the toughest challenge of the lot - <strong>‘the rope of death</strong>’. Pulled from both ends by spectators, the rope was wrapped round the neck. Sebastià had to wriggle free without using his hands. He admitted that on one occasion that he almost broke his neck.</p>
<p>After he retired, Sebastiá opened a bar in Manacor. Its name was <strong>Bar Samson</strong> (or Sansón to be accurate). He swapped being a strong man for more genteel and cerebral pursuits. He became a draughts champion and, strange though it may seem, he once took on Boris Spassky at chess. He died in 2006, having remained a Majorcan folk hero.</p>
<p>Sebastià’s feats were greatly celebrated, with his celebrity owing much to the time in which he lived. He therefore had an advantage in staking his claim to Spain’s strongest ever man when compared with someone who had come before him. And that was <strong>En Cocou</strong>.</p>
<p><strong>Josep Rosselló Ferrer was also a folk hero</strong>, although his celebrity doesn’t appear to have spread an awful lot further than villages near to his home of Santa Margalida. He was born in 1812. What he did for a living isn’t clear - a farmer, most likely - but he developed a reputation which, from the anecdotal evidence, suggests he was in the same league as Sebastià Llull.</p>
<p>He apparently received offers to go off and join the circus, but he had no real desire to leave Santa Margalida. Had he done, then possibly he might have acquired something of the celebrity that Sebastià was to. It also just possible that he might have become a model for a twentieth century fictional superhero - Hulk, aka <strong><em>The Incredible Hulk</em></strong>. Josep, when he put his mind and body it, was seemingly capable of making the buttons from his shirt fly off. It would be nice to think that Marvel Comics knew about En Cocou, although it’s pretty doubtful that they did.</p>
<p>What did his nickname mean? A cocou is a word used for a type of mushroom - ‘<strong>Amanita caesarea</strong>’, Caesar’s mushroom, or ‘ou de reig’. So perhaps his name came from his skills at looking for and picking mushrooms. Such detail, as with what he did for a living, is lacking. But there are the anecdotes. One of these concerns the torrent of Son Real and an occasion when it was flowing with plenty of water. Josep and his brothers were returning to Santa Margalida from Son Serra.</p>
<p>They had two donkeys loaded with firewood. They and the donkeys had to cross the torrent, so <strong>Josep carried the donkeys around his neck</strong>.</p>
<p>In Sa Pobla, not far from Santa Margalida, they heard about this strong man, but they doubted that what they heard was true. It would appear that this Sa Pobla disbelief led to a dispute between the two villages. It required settling, and so it was. There was a confrontation next to a torrent with water. Faced with jibes from those from Sa Pobla, Josep stood up and calmly said “since you do not believe what they say about En Cocou, you can always find out by going two by two into the torrent”. Up to twelve men were hurled into the water. They scrambled out the other side and ran off.</p>
<p>Josep wasn’t a man typically prone to violence, though. He was a religious man, of whom it was said that he was “<strong>uncontaminated by the vices of the world</strong>”. He avoided quarrels. He was described as a “brave man of the world, with a heart of steel and arms of bronze”. He died in 1901 at the age of 88.</p><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/103817/tag"></script><div class="tag_list">
	<h4>Related Tags</h4>
	<ul class="tags-list"><li><a rel="tag" href="/tag/Josep+Rossell%C3%B3+Ferrer.html">Josep Rosselló Ferrer</a></li><li><a rel="tag" href="/tag/Mallorca+strong+men.html">Mallorca strong men</a></li><li><a rel="tag" href="/tag/Sebasti%C3%A0+Llull+i+Melis.html">Sebastià Llull i Melis</a></li></ul></div>
<div class="social_follow">
	<ol>
		<li class="follow">Follow:</li>
		<li class="facebook"><a title="Facebook" href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca-Daily-Bulletin</a></li>
		<li class="twitter"><a title="Twitter" href="https://www.twitter.com/MajorcaDaily">@MajorcaDaily</a></li>
		<li class="webcams"><a title="Webcams in Mallorca" href="/webcams.html">Webcams</a></li>
		<li class="rss"><a title="Rss" href="/feed.rss">Rss</a></li>
	</ol>
</div>
<!-- Publicidad Zona 285 --><div class="banner"><ins data-revive-zoneid="285" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-subseccion="life-style" data-revive-sc="no"></ins></div><div class="post_formulario" id="sf_comment_form_container_d2dbbd6dfefd6ce14a99bbfaacd85d8a">
	<h4>Comments</h4>
	<section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default">
		<div class="panel-heading alert-danger" role="tab" id="headingLegal">
			<h4 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseLegal" aria-expanded="false" aria-controls="collapseLegal">
					<span class="glyphicon glyphicon-exclamation-sign" aria-hidden="true"></span>
					Rules of use and legal notice/privacy policy
				</a>
			</h4>
		</div>
		<div id="collapseLegal" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingLegal">
			<div class="panel-body">
				<p>The content of comment is the opinion of users and netizens and not of <strong>mallorcadailybulletin.com</strong>.</p>
				<p>Comments contrary to laws, which are libellous, illegal or harmful to others are not permitted');</p>
				<p><strong>mallorcadailybulletin.com</strong> - reserves the right to remove any inappropriate comments.</p>
				<h6>Warning</h6>
				<p>Please remember that you are responsible for everything that you write and that data which are legally required can be made available to the relevant public authorities and courts; these data being name, email, IP of your computer as well as information accessible through the systems.</p>
			</div>
		</div>
	</div>
</section>
	<div class="form-box">
		<div id="sf_comment_ajax_indicator" style="display: none"><img src="/images/iconos/preload.gif" alt="Preload" /></div><form class="sf_comment_form style_form" id="sf_comment_form" onsubmit="jQuery.ajax({type:'POST',dataType:'html',data:jQuery(this).serialize(),error:function(XMLHttpRequest, textStatus, errorThrown){jQuery('#sf_comment_form_elements_d2dbbd6dfefd6ce14a99bbfaacd85d8a').html(XMLHttpRequest.responseText); jQuery('#sf_comment_ajax_indicator').hide();},beforeSend:function(XMLHttpRequest){jQuery('#sf_comment_ajax_indicator').show()},url:'/sfComment/anonymous_comment'}).done(function(data, textStatus){jQuery('#sf_comment_list').html(data); jQuery('#sf_comment_form_container_d2dbbd6dfefd6ce14a99bbfaacd85d8a').html('&lt;div class=&quot;alert alert-success&quot; role=&quot;alert&quot;&gt;Gracias por su comentario&lt;\/div&gt;');}).always(function (data, textStatus, jqXHR) {jQuery('#sf_comment_ajax_indicator').hide()}); return false;" action="/sfComment/anonymous_comment" method="post"><input type="hidden" name="sf_comment_referer" id="sf_comment_referer" value="noticia/permalink?day=12&amp;id=66851&amp;month=05&amp;seccion=life-style&amp;slug=the-incredible-hulk-mallorca&amp;subseccion=life-style&amp;year=2020" /><input type="hidden" name="sf_comment_object_token" id="sf_comment_object_token" value="d2dbbd6dfefd6ce14a99bbfaacd85d8a5ebae5b5" /><input type="hidden" name="sf_comment_object_model" id="sf_comment_object_model" value="Noticia" /><input type="hidden" name="sf_comment_object_id" id="sf_comment_object_id" value="66851" /><input type="hidden" name="sf_comment_moderated" id="sf_comment_moderated" value="1" /><input type="hidden" name="sf_comment_namespace" id="sf_comment_namespace" value="daily.es" /><div id="sf_comment_form_elements_d2dbbd6dfefd6ce14a99bbfaacd85d8a" class="comment_form_elements">	<div class="required form-group name">
		<label for="sf_comment_name">Name (<span>*</span>):</label>
		<input type="text" name="sf_comment_name" id="sf_comment_name" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_name">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>

	<div class="required form-group mail">
		<label for="sf_comment_email">E-mail (<span>*</span>):</label>
		<input type="text" name="sf_comment_email" id="sf_comment_email" value="" class="form-control" />		<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment_email">&uarr;&nbsp;&nbsp;&uarr;</div>
</p>	</div>
<div class="required">
	<label for="sf_comment">Comment:</label>
	<textarea name="sf_comment" id="sf_comment" cols="37" rows="5" class="form-control textarea"></textarea>	<p><div class="alert alert-danger" style="display:none;" id="error_for_sf_comment">&uarr;&nbsp;&nbsp;&uarr;</div>
</p></div>
<div class="accept_check">
	<strong>* </strong>Mandatory fields	<label for="sf_comment_conditions">
	<input type="checkbox" name="sf_comment_conditions" id="sf_comment_conditions" value="1" />	I accept the <strong id="accept">conditions of the rules of use and privacy polic</strong></label>
</div>
<div style="display:none;" class="form_error" id="error_for_sf_comment_conditions">&uarr;&nbsp;&nbsp;&uarr;</div>
</div><div class="btn_comment"><input type="submit" name="commit" value="Send" class="btn btn-sm btn-danger" /></div></form>	</div>
</div>
<div id="sf_comment_list" class="comment_list">
	<p>Currently there are no comments.</p>
</div>
	</section>
	<aside role="complementary">
	<!-- Slot 1 --><!-- Fotogaleria -->
<div class="video">
	<h2>Gallery</h2>
	<div id="carousel-foto-119" class="carousel slide" data-ride="carousel">
		<ol class="carousel-indicators">
			<li data-target="#carousel-foto-119" data-slide-to="0" class="active"></li>
<li data-target="#carousel-foto-119" data-slide-to="1" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="2" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="3" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="4" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="5" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="6" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="7" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="8" class=""></li>
<li data-target="#carousel-foto-119" data-slide-to="9" class=""></li>
		</ol>
		<div class="carousel-inner" role="listbox">
		<div class="item active"><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34227/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34225/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34223/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34221/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34219/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34217/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34215/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34213/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34211/width/350/height/290/crop/1" /></a></div><div class="item "><a title="Birds-eye view of Majorca" href="/photos/birds-eye-view-majorca.html"><img alt="Birds-eye view of Majorca" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/34209/width/350/height/290/crop/1" /></a></div>	  <a class="left carousel-control" href="#carousel-foto-119" role="button" data-slide="prev">
	    <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
	    <span class="sr-only">Previous</span>
	  </a>
	  <a class="right carousel-control" href="#carousel-foto-119" role="button" data-slide="next">
	    <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
	    <span class="sr-only">Next</span>
	  </a>
		</div>
	</div>
	<figcaption>
		<h4>Birds-eye view of Majorca</h4>
	</figcaption>
</div>
<a id="robapaginas_1_holder"></a><div class="banner" id="robapaginas_1"><span class="publicidad">Advertising</span><!-- Publicidad Zona 294 / Robapaginas 1 --><div class="banner"><ins data-revive-zoneid="294" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_1").appendTo(".list_new article.lateral:eq(0)");
			else
				jQuery("#robapaginas_1").appendTo("#robapaginas_1_holder");
		});
	
//]]>
</script><a id="robapaginas_2_holder"></a><div class="banner" id="robapaginas_2"><span class="publicidad">Advertising</span><!-- Publicidad Zona 295 / Robapaginas 2 --><div class="banner"><ins data-revive-zoneid="295" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_2").appendTo(".list_new article.lateral:eq(2)");
			else
				jQuery("#robapaginas_2").appendTo("#robapaginas_2_holder");
		});
	
//]]>
</script><section class="box_aside author">
	<h3>Comment</h3>
	<article class="content_box mtw">
		<figure>
			<a class="face_author" href="/author/jason-moore.html"><img alt="Jason Moore" src="/autor/careto/id/1.png" /></a>			<h4>Viewpoint<span>By Jason Moore</span></h4>
		<figcaption>
			<header>
				<h5>
					<a href="/comment/opinion/2020/05/11/66803/day-one-mallorca.html">Day One</a>				</h5>
			</header>
			<p>“We have won our freedom from coronavirus but now we must keep it....” [...]</p>
		</figcaption>
		</figure>
	</article>
</section>
<a id="robapaginas_3_holder"></a><div class="banner" id="robapaginas_3"><span class="publicidad">Advertising</span><!-- Publicidad Zona 296 / Robapaginas 3 --><div class="banner"><ins data-revive-zoneid="296" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_3").appendTo(".list_new article.lateral:eq(5)");
			else
				jQuery("#robapaginas_3").appendTo("#robapaginas_3_holder");
		});
	
//]]>
</script><a id="robapaginas_4_holder"></a><div class="banner" id="robapaginas_4"><span class="publicidad">Advertising</span><!-- Publicidad Zona 306 / Robapaginas 4 --><div class="banner"><ins data-revive-zoneid="306" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_4").appendTo(".list_new article.lateral:eq(8)");
			else
				jQuery("#robapaginas_4").appendTo("#robapaginas_4_holder");
		});
	
//]]>
</script><section class="panel-group" id="accordion" role="tablist" aria-multiselectable="true">
	<div class="panel panel-default active">
		<div class="panel-heading" role="tab" id="headingThree">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">Most Viewed</a>
			</h2>
		</div>
		<div id="collapseThree" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingThree">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/05/09/66745/international-flights-spain-unlikely-before-july.html">International flights to Spain unlikely before July</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35327" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/05/08/66715/mallorca-will-enter-escalation-phase-monday.html">Majorca will enter de-escalation Phase 1 on Monday</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35285" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/05/09/66733/the-and-don-phase-majorca.html">The do's and don'ts of Phase 1</a></h3>
    </header>
        <div class="images">
	<img alt="Bar, restaurant and café terraces will open on Monday." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35307" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/05/08/66703/mallorcan-hoteliers-snub-option-open-next-week.html">Majorcan hoteliers snub option to open next week</a></h3>
    </header>
        <div class="images">
	<img alt="Hotels can open next week" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35261" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/05/12/66823/days-quarantine-for-foreign-travellers-spain.html">14 days quarantine for foreign travellers</a></h3>
    </header>
        <div class="images">
	<img alt="Spain introduces quarantine for foreign travellers." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35491" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>
	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingOne">
			<h2 class="panel-title">
				<a data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">Most Commented</a>
			</h2>
		</div>
		<div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/05/10/66765/johnson-confirms-quarantine-for-air-travellers.html">Johnson confirms quarantine for air travellers</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35347" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/comment/opinion/2020/05/08/66701/the-future-the-eu.html">The future of the EU</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/05/09/66733/the-and-don-phase-majorca.html">The do's and don'ts of Phase 1</a></h3>
    </header>
        <div class="images">
	<img alt="Bar, restaurant and café terraces will open on Monday." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35307" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/05/12/66823/days-quarantine-for-foreign-travellers-spain.html">14 days quarantine for foreign travellers</a></h3>
    </header>
        <div class="images">
	<img alt="Spain introduces quarantine for foreign travellers." src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35491" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/05/09/66753/permission-second-homes-from-phase-spain.html">Permission to go to second homes from Phase 1</a></h3>
    </header>
        <div class="images">
	<img alt="" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35335" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>

	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="headingTwo">
			<h2 class="panel-title">
				<a class="collapsed" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">Most Shared</a>
			</h2>
		</div>
		<div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
			<div class="panel-body"><ol>
<li><article>
  <figure>
    <header>
      <h3><a href="/comment/opinion/2020/05/12/66855/the-quarantine-gamble-mallorca.html">The quarantine gamble</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/05/12/66853/off-season-mallorca.html">Off season</a></h3>
    </header>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/life-style/life-style/2020/05/12/66851/the-incredible-hulk-mallorca.html">The incredible hulk of Santa Margalida</a></h3>
    </header>
        <div class="images">
	<img alt="The Incredible Majorcan Hulk" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35529" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/local/2020/05/12/66841/spanish-banks-reopen-branches-with-staff-gradually-returning-work-mallorca.html">Spanish banks reopen branches with staff gradually returning to work</a></h3>
    </header>
        <div class="images">
	<img alt="A person at CaixaBank" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35511" />    </div>
        </figure>
</article>

</li><li><article>
  <figure>
    <header>
      <h3><a href="/news/international/2020/05/12/66839/ryanair-expects-mallorca-travel-surge-despite-masks-quarantine.html">Ryanair expects Europe travel surge despite masks, quarantine</a></h3>
    </header>
        <div class="images">
	<img alt="Ryainair to resume 40 percent of its flights in July" src="https://md.gsstatic.es/sfAttachPlugin/getThumbnail/id/35509" />    </div>
        </figure>
</article>

</li></ol>
</div>
		</div>
	</div>

<script type="text/javascript">
//<![CDATA[
jQuery(function() {
	jQuery(".panel").on("show.bs.collapse", function () { jQuery(this).addClass("active"); });
	jQuery(".panel").on("hide.bs.collapse", function () { jQuery(this).removeClass("active"); });
  });
//]]>
</script></section>
<a id="robapaginas_5_holder"></a><div class="banner" id="robapaginas_5"><span class="publicidad">Advertising</span><!-- Publicidad Zona 324 / Robapaginas 5 --><div class="banner"><ins data-revive-zoneid="324" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_5").appendTo(".list_new article.lateral:eq(11)");
			else
				jQuery("#robapaginas_5").appendTo("#robapaginas_5_holder");
		});
	
//]]>
</script><a id="robapaginas_6_holder"></a><div class="banner" id="robapaginas_6"><span class="publicidad">Advertising</span><!-- Publicidad Zona 331 / Robapaginas 6 --><div class="banner"><ins data-revive-zoneid="331" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-seccion="life-style" data-revive-sc="no"></ins></div></div><script type="text/javascript">
//<![CDATA[

		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		{
			jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
		}

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#robapaginas_6").appendTo(".list_new article.lateral:eq(14)");
			else
				jQuery("#robapaginas_6").appendTo("#robapaginas_6_holder");
		});
	
//]]>
</script><section class="box_aside paper">
	<header><h2>Majorca Daily Bulletin - Paper</h2></header>
	<div class="box_pdf">
<a href="/daily/archivo/portada/2020-05-12.pdf"><img title="Click to download Front Page Majorca Daily Bulletin" src="/archivo/daily/2020/05/12/MD1Dai001.pdf.jpg" alt="MD1Dai001.pdf" /><img src="https://md.gsstatic.es/images/layout/click_to_download.png" alt="Click_to_download" /></a>	</div>
</section>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=205112354354";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page"
	data-href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179"
	data-small-header="false"
	data-adapt-container-width="true" 
	data-hide-cover="false"
	data-show-facepile="true"
	data-width="300"	>
		<blockquote cite="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/pages/Majorca-Daily-Bulletin/300611123394179">Majorca Daily Bulletin</a></blockquote>
</div>
<a id="div-gpt-ad-6911589306805_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-6911589306805"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_1', [300, 600], 'div-gpt-ad-6911589306805').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_1', [300, 600], 'div-gpt-ad-6911589306805').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6911589306805'); });
	});


		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		   jQuery(".list_new article.lateral:eq(17)").append(jQuery("#div-gpt-ad-6911589306805").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#div-gpt-ad-6911589306805").parent().appendTo(".list_new article.lateral:eq(17)");
			else
				jQuery("#div-gpt-ad-6911589306805").parent().appendTo("#div-gpt-ad-6911589306805_holder");

			googletag.pubads().refresh();
		});
</script>
</div>
<a id="div-gpt-ad-2941589306805_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-2941589306805"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_2', [300, 600], 'div-gpt-ad-2941589306805').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_300x600_2', [300, 600], 'div-gpt-ad-2941589306805').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-2941589306805'); });
	});


		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		   jQuery(".list_new article.lateral:eq(20)").append(jQuery("#div-gpt-ad-2941589306805").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#div-gpt-ad-2941589306805").parent().appendTo(".list_new article.lateral:eq(20)");
			else
				jQuery("#div-gpt-ad-2941589306805").parent().appendTo("#div-gpt-ad-2941589306805_holder");

			googletag.pubads().refresh();
		});
</script>
</div>
<a id="div-gpt-ad-7161589306805_holder"></a>
<div class="banner yield">
<span class="publicidad">Advertising</span><div id="div-gpt-ad-7161589306805"></div><script type="text/javascript">
	googletag.cmd.push(function() {
		if (window.innerWidth >= 768)
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_d_300x600_3', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-7161589306805').addService(googletag.pubads());
		
		else
		  googletag.defineSlot('/53015287/majorcadailybulletin.com_m_320x100_2', [[320, 100], [320, 50]], 'div-gpt-ad-7161589306805').addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-7161589306805'); });
	});


		var isMobile = window.matchMedia("only screen and (max-width: 480px)");

		if (isMobile.matches)
		   jQuery(".list_new article.lateral:eq(23)").append(jQuery("#div-gpt-ad-7161589306805").parent());

		isMobile.addListener(function(mql){
			if(mql.matches)
				jQuery("#div-gpt-ad-7161589306805").parent().appendTo(".list_new article.lateral:eq(23)");
			else
				jQuery("#div-gpt-ad-7161589306805").parent().appendTo("#div-gpt-ad-7161589306805_holder");

			googletag.pubads().refresh();
		});
</script>
</div>
	</aside>
</article>
</section>
		<section class="megabanner bottom">
<!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div> <!-- Publicidad Zona 305 --><div class="banner"><ins data-revive-zoneid="305" data-revive-id="c6e8444c8d6ea289ae3aa68948f3348d" data-revive-block="1" data-revive-seccion="portada" data-revive-sc="no"></ins></div></section>
		<footer role="contentinfo"><div class="box_foot">
	<div class="basic_info">
		<p><span>Majorca Daily Bulletin</span> Editorial, advertising, administration and distribution departments at Palau de la Prensa:</p>
		<p>Passeig Mallorca 9A, 07011, Palma de Mallorca, Spain</p>
		<p><a href="/static/legal_notice.html">Legal notice</a> | <a href="/contact/advertising.html">Advertising</a> | <a href="/subscriptions.html">Subscriptions</a></p>
	</div>
	<div class="more_info_foot">
		<p>Switchboard +34 971 78 84 00  |  News Desk +34 971 78 84 10  |  Editorial +34 971 78 84 09</p>
		<p>Advertising +34 971 78 84 05  |  Distribution +34 971 78 84 03</p>
		<p>Editorial: <a href="&#x6d;&#x61;&#105;&#108;&#x74;o&#58;&#101;&#100;&#x69;&#x74;&#111;&#x72;&#105;&#x61;&#108;&#x40;&#109;&#x61;&#x6a;&#111;rc&#97;&#x64;&#x61;&#105;&#x6c;&#x79;&#98;&#117;&#108;&#x6c;&#101;&#116;&#105;&#x6e;&#46;&#101;&#115;">editorial@majorcadailybulletin.es</a> | Advertising: <a href="&#x6d;&#x61;&#105;&#x6c;t&#x6f;&#x3a;&#x70;&#117;&#98;&#x6c;&#x69;&#x63;&#x69;&#x64;&#97;&#x64;&#64;m&#97;&#x6a;&#x6f;&#x72;&#99;&#97;&#100;&#x61;&#x69;&#108;&#x79;&#x62;&#117;&#108;&#x6c;&#x65;&#x74;&#x69;&#x6e;&#x2e;&#101;&#x73;">publicidad@majorcadailybulletin.es</a></p>
		<p>Subscription: <a href="&#x6d;&#97;&#105;&#x6c;&#x74;&#111;&#58;&#115;&#x75;s&#x63;&#114;&#x69;&#112;&#99;&#105;&#x6f;&#110;&#x65;&#115;&#64;&#109;&#x61;&#x6a;&#x6f;&#114;c&#x61;&#x64;&#97;&#x69;&#108;&#x79;&#98;u&#x6c;l&#x65;&#x74;&#105;&#110;&#46;&#x65;&#x73;">suscripciones@majorcadailybulletin.es</a></p>
	</div>
	<div class="info_foot_m">
		<div class="collapse" id="collapseExample">
			<div class="well">
				<p>Switchboard +34 971 78 84 00<br/>News Desk +34 971 78 84 10<br/>Editorial +34 971 78 84 09</p>
				<p>Office Fax +34 971 45 73 28<br/>Advertising +34 971 78 84 05<br/>Distribution +34 971 78 84 03</p>
				<p>Editorial: <a href="&#x6d;&#97;&#x69;&#108;&#116;o&#58;&#x65;&#x64;&#105;&#x74;&#111;r&#105;&#97;&#x6c;&#64;&#x6d;&#97;&#106;&#x6f;&#114;&#99;&#x61;&#x64;&#97;&#105;&#108;&#121;&#98;&#117;&#x6c;&#x6c;&#101;&#116;i&#110;&#x2e;&#101;&#115;">editorial@majorcadailybulletin.es</a><br/>Advertising: <a href="&#109;a&#105;&#x6c;&#116;&#x6f;&#x3a;p&#x75;&#98;&#x6c;&#x69;&#99;&#x69;&#x64;&#97;&#x64;&#64;&#x6d;&#97;&#x6a;&#x6f;&#x72;&#99;&#97;&#100;&#x61;&#105;&#x6c;&#121;&#x62;&#x75;&#108;&#108;&#101;t&#x69;&#x6e;&#x2e;&#x65;&#x73;">publicidad@majorcadailybulletin.es</a></p>
				<p>Subscription: <a href="&#x6d;&#97;&#x69;&#x6c;&#116;&#111;:&#115;u&#x73;&#x63;&#x72;&#x69;&#x70;c&#x69;&#111;&#110;&#x65;&#115;&#x40;&#109;&#x61;&#106;&#111;&#x72;&#99;&#x61;&#100;&#97;&#105;&#108;&#x79;&#98;&#117;&#108;&#108;&#101;&#x74;&#x69;&#110;.&#x65;&#115;">suscripciones@majorcadailybulletin.es</a></p>
			</div>
		</div>
		<button class="btn btn-primary" type="button" data-toggle="collapse" data-target="#collapseExample" aria-expanded="false" aria-controls="collapseExample">More info</button>
	</div>
</div>
<div class="logos_footer">
	<ul>
		<li><a href="https://www.ultimahora.es/mallorca.html" class="uh_mallorca" title="Ultimahora mallorca">Edición Mallorca</a></li>
		<li><a href="https://www.periodicodeibiza.es" class="uh_ibiza" title="Ultimahora ibiza">Edición Ibiza</a></li>
		<li><a href="https://www.menorca.info/" class="uh_menorca" title="Menorca • Es Diari">Menorca • Es Diari</a></li>
		<li><a href="https://www.dbalears.cat" class="balears" title="dBalears">Dbalears</a></li>
		<li><a href="https://www.mallorcamagazin.com" class="magazin" title="Mallorca Magazin">Mallorca magazin</a></li>
		<li><a href="https://www.majorcadailybulletin.com" class="daily" title="Majorca Daily Bulletin">Majorca daily bulletin</a></li>
		<li><a href="https://www.gruposerra.com" class="gruposerra" title="Grupo Serra">Grupo Serra</a></li>
	</ul>
</div>

<script type="text/javascript">
//<![CDATA[
!function() {var e = 1,o = {"sticky": {"adServer":"none","desktopZId":"","macro":null,"mobileZId":"701932","origin":"https://www.majorcadailybulletin.com"}};parent.window.cto_glue2 = parent.window.cto_glue2 || [], parent.window.cto_glue2.push({ options: o, debug: e});var t = parent.document.createElement("script"); t.type = "text/javascript", t.async = !0, t.src = ("https:" == parent.document.location.protocol ? "https://" : "http://") + "static.criteo.net/misc/glue2/glue2_sticky.js", (parent.document.getElementsByTagName("head")[0] || parent.document.getElementsByTagName("body")[0]).appendChild(t);}();
//]]>
</script> 
<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>
</footer>
	</div>
	<script type="text/javascript">
//<![CDATA[

		  $(document).ready(function(){
			  $(window).bind('scroll', function() {
				var navHeight = 237; // custom nav height
				($(window).scrollTop() > navHeight) ? $('section.navbar-default').addClass('navbar-fixed-top') : $('section.navbar-default').removeClass('navbar-fixed-top');
			});
		});
//]]>
</script>
<script type='text/javascript'>
    (function() {
        function loadPrometeoScript() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//storage.googleapis.com/statics-prometeov2/scripts/v7/prometeo-media.js';
            n.parentNode.insertBefore(e, n);
        }
        loadPrometeoScript();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHPS253" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>
        if (md.mobile()!=null) {
               $(document).ready(function(){
                       jQuery('ins[data-revive-mobile-zoneid]').each(function() {
                               var mobile=jQuery(this).attr('data-revive-mobile-zoneid');
				console.log(mobile);
                               jQuery(this).attr('data-revive-zoneid', mobile);
                       });
               });
        }
	</script>
	<script async src="https://banners.evoluhcion.es/www/delivery/asyncjs.php"></script>

<script type="text/javascript">
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "Lifestyle,Lifestyle,2020";
          _sf_async_config.authors = "Andrew Ede,cbuchet";
          
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
