<!DOCTYPE html>
<html lang="en-GB" itemscope itemtype="http://schema.org/WebPage">
<head>
    <meta charset="utf-8">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="title" content="Property sales tax" />
<meta name="description" content="New rates come into force in New Year. &quot;The tax is basically a levy on the increase in the price of land...&quot;" />
<meta name="language" content="en" />
<meta name="keywords" content="Spain property,Spain property market,Spanish homes,Latest headlines" />
<meta name="twitter:site" content="@MajorcaDaily" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/115179.jpg" />
<meta name="twitter:url" content="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" />
<meta name="twitter:title" content="Property sales tax could rise by as much as 50 percent in Spain" />
<meta name="twitter:description" content="New rates come into force in New Year. &quot;The tax is basically a levy on the increase in the price of land...&quot;" />
<meta name="dc.date.issued" content="2022-11-25" />
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta name="google-site-verification" content="b7bcEjZ1VQU0vfnGK_vTCJxaJQFHALgLWjnS-kLid9c" />
<title>Property sales tax</title>
<link href="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" rel="canonical" />
<link href="https://amp.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" rel="amphtml" />
<meta property="og:site_name" content="Majorca Daily Bulletin" />
<meta property="fb:pages" content="300611123394179" />
<meta property="fb:admins" content="1009840697" />
<meta property="fb:app_id" content="205112354354" />
<meta property="og:title" content="Property sales tax could rise by as much as 50 percent in Spain" />
<meta property="og:url" content="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New rates come into force in New Year. &quot;The tax is basically a levy on the increase in the price of land...&quot;" />
<meta property="article:tag" content="Spain property, Spain property market, Spanish homes" />
<meta property="article:section" content="Latest headlines" />
<meta property="article:published_time" content="2022-11-25T12:14:00+01:00" />
<meta property="article:modified_time" content="2022-11-25T12:25:15+01:00" />
<meta property="og:image" content="https://md.gsstatic.es/sfAttachPlugin/facebook/115179.jpg" />
<link href="https://www.majorcadailybulletin.com/feed.rss" title="Noticias en Majorca Daily Bulletin" rel="alternate" type="application/rss+xml" />
<link href="https://www.majorcadailybulletin.com/news.rss" title="Noticias en Majorca Daily Bulletin sobre News" rel="alternate" type="application/rss+xml" />
<link href="https://www.majorcadailybulletin.com/news/local.rss" title="Noticias en Majorca Daily Bulletin sobre Latest headlines" rel="alternate" type="application/rss+xml" />
<link href="https://www.majorcadailybulletin.com/author/jason-moore.rss" title="Noticias en Majorca Daily Bulletin de Jason Moore" rel="alternate" type="application/rss+xml" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://md.gsstatic.es/images/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://md.gsstatic.es/images/android-icon-192x192.png">
    <link rel="shortcut icon" href="https://md.gsstatic.es/images/favicon.ico" />
    <link rel="search" type="application/opensearchdescription+xml" href="/osd.xml" title="Mallorca Magazin">
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.6.0/css/bootstrap.min.css" integrity="sha512-P5MgMn1jBN01asBgU0z60Qk4QxiXo86+wlFahKrsQf37c9cro517WzVSPPV1tDKzhku2iJ2FVgL67wG03SGnNA==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video-js.min.css" integrity="sha512-H0fVyBVJO8AQkwE782SHzeAvFZ9EdR3SkWrM0J+LeL0eRDUm4OdBNl1IRtmZflzVwOAJ7a3Ft8AfNw1G0MPqzQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
<link rel="stylesheet" type="text/css" media="screen" href="//md.gsstatic.es/dist/css/post.css" />
<script src="https://cdns.gigya.com/js/gigya.js?apiKey=3_K6otW4E4ZPGeT3TYQPejvytFZjIIRZZrKmbdd9gAs7-GT8nf07PLSwDZmtckpldm&amp;lang=en"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.6.0/js/bootstrap.min.js" integrity="sha512-XKa9Hemdy1Ui3KSGgJdgMyYlUg1gM+QhL6cnlyTe2qzMCYm4nAZ1PsVerQzTTXzonUR+dmswHqgJPuwCq1MaAg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/5.3.0/lazysizes.min.js" integrity="sha512-JrL1wXR0TeToerkl6TPDUa9132S3PB1UeNpZRHmCe6TxS43PFJUcEYUhjJb/i63rSd+uRvpzlcGOtvC/rDQcDg==" crossorigin="anonymous" referrerpolicy="no-referrer"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js" integrity="sha512-cFv/j2q1ZnvJVvxTrAf9LPNmABw8OCmb4TDVErv7u3Hhx32P7usWCrf/rvr7cIPu7qsSwFz1BC7hNIetp2819w==" crossorigin="anonymous" referrerpolicy="no-referrer" defer></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-youtube/2.6.1/Youtube.min.js" integrity="sha512-mF+XuiEvJq707N/B9Fm/fI2wgMcWuFLsoztIp0UzEKgHCZgczbYpO2+Vq2TEi0LmE4crVj2r8AYru7X5QjVotw==" crossorigin="anonymous" referrerpolicy="no-referrer" defer></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.8.0/videojs.ads.min.js" integrity="sha512-vQWB04ewWhN7ixJiv+ABDZ//PSSlopPImq7RWsKTjA3Me3aKaKNPDOwn3if7aKP5K1QFJYldF2buy4KFg3pbgw==" crossorigin="anonymous" referrerpolicy="no-referrer" defer></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" referrerpolicy="no-referrer" defer></script>
<script src="https://googleads.github.io/videojs-ima/dist/videojs.ima.min.js" referrerpolicy="no-referrer" defer></script>
<script src="//md.gsstatic.es/dist/js/post.bundle.js" referrerpolicy="no-referrer"></script>

<script>
	console.log('Inserting dataLayer');
	dataLayer=[{"layout":"noticia","categoria":"news","subcategoria":"local","terciariacategoria":null,"createdby":"jmoore","lastmodify":null,"firma":"Jason Moore","fechapublicacion":"20221125","keywords":"Spain property,Spain property market,Spanish homes,Latest headlines","noticia_id":"108147","mediatype":"imagen","seotag":"Spain property,Spain property market,Spanish homes","platform":"mobile","gaid":"","su":"","branded_content":"0","accesstype":"abierto","user_logged":"0","user_id":null,"fchoices":"1","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/115179","publish_time":"2022-11-25 12:25:15"}];
	//tagmanagerContainer='GTM-MHPS253';
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHPS253');</script>

<!-- Begin TeadsAnalytics Tag -->
<script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_16366";
 window.teads_analytics.share = window.teads_analytics.share || function() {
   ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
 };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>

<script>
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 62114;
          _sf_async_config.domain = "majorcadailybulletin.com";
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;var _cbq = window._cbq = (window._cbq || []);
        })();
      </script>
</head>
<body>
	<header class="header-top">
	<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsMediaOrganization",
  "name": "Majorca Daily Bulletin",
  "url": "https://www.majorcadailybulletin.com",
  "contactPoint" : {
    "@type" : "ContactPoint",
    "contactType" : "Editorial",
    "email" : "editorial@majorcadailybulletin.es"
  },
  "logo": {
    "@type" : "ImageObject",
    "contentUrl": "https://www.majorcadailybulletin.com/images/amp.png",
    "name": "Majorca Daily Bulletin",
    "width": 600,
    "height": 60
  },
  "address": {
    "telephone":"971 788 400",
    "email": "editorial@majorcadailybulletin.es",
    "@type": "PostalAddress",
    "addressLocality": "Palma de Mallorca, España",
    "postalCode": "07011",
    "streetAddress": "Paseo Mallorca, 9-A,",
    "url" : "https://www.majorcadailybulletin.com",
    "sameAs" : [
	"https://www.facebook.com/MajorcaDaily",
	"https://www.twitter.com/MajorcaDaily",
	"https://www.instagram.com/majorcadaily/",
	"https://www.youtube.com/channel/UCmMwlWrg2DiswT2__QxJR_g"
    ]
  },
  "memberOf": [
    {
      "@type": "Organization",
      "name": "Grupo Serra",
      "logo": "https://www.gruposerra.com/images/grupserra_amp.png"
    }
  ]
}
</script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.majorcadailybulletin.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.majorcadailybulletin.com/search?term={search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>
<div id="top-nav">
    <nav class="navbar-top edition-selector-today">
        <div class="container">
            <div class="row">
                <div class="col-6 col-md pr-0">
                    <ul class="list-inline edition-selector lower">
                        <li class="list-inline-item weather-today">    <span class="d-none d-lg-inline-block label"><a href="/weather/list.html">Weather</a>: </span>
    <strong class="location">Palma</strong><img alt="nubes dispersas" loading="lazy" class="img-fluid today-icon" width="70" height="42" src="https://uh.gsstatic.es/images/shared/weather/icons/119_day.webp" /><span class="temp-today ml-1">20</span>°C
</li>
                        <li class="list-inline-item"><a href="/webcams.html">Webcams</a></li>
                    </ul>
                </div>
                <div class="col col-lg-4 text-right">
                    <ul class="list-inline edition-selector lower">
                        <li class="list-inline-item"><a href="/contact/advertising.html">Advertising</a></li>
                        <li class="list-inline-item"><a href="/subscriptions.html">Subscription</a></li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>
    <nav class="navbar navbar-main minibar"
         data-toggle="minibar-fixed">
        <div class="container">
            <div id="hamburger" role="button" data-toggle="collapse" data-target="#hamburger-menu"
                 aria-label="hamburger" aria-controls="hamburger-menu" aria-expanded="false">
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
                <span></span>
            </div>
            <span class="date-today d-none d-lg-block text-center">
                <span class="today"><strong>Friday</strong>, 25. November 2022 - 13:54</span>
            </span>
            <a class="navbar-brand" aria-label="Majorca Daily Bulletin" href="/">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 126" xml:space="preserve"><style>.st0{fill:#010202}.st1{fill:#fff}</style><path class="st0" d="m33 51.9 7-10.5c2.8-4.2 4.4-8.1 4.4-8.1h.4s-.6 3-.6 9.2v21.9h14.5V9.2H44.4l-9.9 16.3c-3.6 5.9-4.4 8.6-4.4 8.6h-.4s-.9-2.7-4.5-8.6L15.3 9.2H1v55.1h14.5V42.4c0-6.2-.6-9.2-.6-9.2h.4s1.5 3.9 4.4 8.1l7 10.5H33zM88.5 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.3-15.9c0-9.5-6.1-14.6-18.1-14.6-11 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 11-1.7 13-7 1.7 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st0" d="M112.3 21.1v39.8c0 10.5-4.4 12-12.5 10.8v11.7c15.6 1.1 26.8-5.4 26.8-19.8V21.1h-14.3zm-1.6-13c0 5.1 3.8 7.7 8.5 7.7 5 0 8.8-2.6 8.8-7.7 0-5.2-3.8-7.8-8.8-7.8-4.7 0-8.5 2.5-8.5 7.8M153.5 65.5c13.3 0 22.1-8.2 22.1-22.8 0-14.7-8.8-22.6-22.1-22.6s-22.1 7.9-22.1 22.6c0 14.5 8.9 22.8 22.1 22.8m0-34.4c5.3 0 7.9 3.7 7.9 11.6 0 8.3-2.5 12-7.9 12s-7.9-3.7-7.9-12c0-7.8 2.6-11.6 7.9-11.6M213.1 20.2c-12.4-.7-16.5 5.4-18.4 12.9l-1.7-12h-12.5v43.3h14.3V45.2c0-9 6.5-10.7 11.1-10.7 2.2 0 3.6.3 5.4.8l1.8-15.1zM240.9 48.4c-1.1 4.9-3.4 6.4-6.5 6.4-5.3 0-8.3-4.3-8.3-12.2 0-7.3 2.9-11.7 8.2-11.7 4.2 0 6.1 2.6 6.7 7l12-3.5c-.7-8.6-7.7-14.4-18.7-14.4-13.4 0-22.2 8.4-22.2 22.8 0 14.3 8.8 22.6 22.2 22.6 9.8 0 17.6-4.3 19.4-13l-12.8-4z"/><path class="st0" d="M278.7 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.2-15.9c0-9.5-6.1-14.6-18.1-14.6-10.9 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 10.9-1.7 13-7 1.6 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st1" d="M9.7 107V88.3h3.5c5.5 0 8.6 2.1 8.6 9.5 0 7.1-3.2 9.2-9.1 9.2h-3zm3.8 7.1c10 0 17.3-4.6 17.3-16.8 0-11.6-7.3-16.1-16.6-16.1H1v32.9h12.5zM46.9 105.9c0 2.4-2.1 3.1-3.8 3.1-1.6 0-2.5-.9-2.5-2.2 0-2 1.5-3.3 6.4-3.1v2.2zm8.5-9.5c0-5.7-3.6-8.7-10.8-8.7-6.5 0-11.3 2.8-11.7 8.3l8.6 1.6c.1-2.2 1-3.6 2.8-3.6 1.9 0 2.5 1.3 2.5 3.3v2.2c-10.1-.6-14.9 2.5-14.9 8.3 0 4.5 3.1 7.2 7.8 7.2 3.8 0 6.5-1 7.7-4.2 1 2.8 3.1 4 6.6 4 2 0 3.6-.3 4.9-1.1v-5.9c-.5.2-1.1.5-1.7.5-1.2 0-1.9-.7-1.9-2.3v-9.6zM60 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM86.2 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.8-.8l.4-6.9z"/><path class="st1" d="M93.3 88.3h-9.4l9.9 27.3c-.9 2.3-2.4 3.1-4.7 3.1-1.3 0-2.5-.3-3.5-1l-1.3 7.4c1.5.3 3.4.6 5 .6 5.8 0 9.5-1.2 12.7-9.3l10.8-28.2h-9l-3.5 10.9c-1.6 5-1.8 8.4-1.8 8.4h-.2s-.3-3.3-1.7-8.4l-3.3-10.8zM146.6 97.1c3.7-.9 6.1-3.6 6.1-7.7 0-5.1-3.6-8.3-10.5-8.3h-15V114h14.9c8.3 0 12.1-3.6 12.1-8.9 0-3.9-2.4-7.1-7.5-7.8v-.2zm-10.7-2.4v-6.4h4.2c2.6 0 4 .8 4 3.3 0 2.3-1.5 3.1-3.9 3.1h-4.3zm0 6h5.4c2.5 0 4 1 4 3.1 0 2.5-1.5 3.2-4 3.2h-5.4v-6.3zM174.4 114.1h7.4V88.3h-8.5v13.4c0 4.9-1.8 6.8-4.3 6.8-2.4 0-3.3-1.7-3.3-4.5V88.3H157v18.2c0 5.9 3.3 8.3 8 8.3 5.1 0 7.5-2.1 8.3-5.5l1.1 4.8zM198.7 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9zM213.3 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9z"/><path class="st1" d="M226.4 108.4c-3.2 0-5-2.2-5.1-5.8h16.2c.2-1.2.4-2.3.4-3.3 0-6.7-3.8-11.6-11.5-11.6-8.3 0-13.3 5-13.3 14 0 8.3 5.4 13.1 13.2 13.1 5.3 0 10.2-1.9 11.7-7.1l-7.3-2.5c-.9 2.6-2.5 3.2-4.3 3.2m-4.9-10.2c.2-2.5 1.9-4.5 4.5-4.5 2.5 0 3.6 1.6 3.6 3.7 0 .3 0 .5-.1.8h-8zM258 106c-1.6 1.1-3.1 1.7-4.8 1.7-2.1 0-3.2-.8-3.2-3.5v-9.6h8v-6.4h-7.9v-6.4l-8.5.9v5.5h-3.9v6.4h3.9v11.5c0 6.3 3.7 8.7 9.1 8.7 3.5 0 6.4-.6 8.8-1.7L258 106zM260.4 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM281.4 88.3H274v25.8h8.5v-14c0-4.3 2.2-5.5 4.4-5.5 2.7 0 3.2 1.8 3.2 4.5v15h8.6V95.9c0-5.9-3.8-8.2-7.7-8.2-4.1 0-7.1 1.7-8.6 5.6l-1-5z"/></svg>            </a>
            <div class="collapse navbar-collapse hamburger-menu" id="hamburger-menu">
                <span class="search-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200"><path d="M195.55 173.79l-41.22-41.22c9.94-14.34 14.9-30.32 14.9-47.95 0-11.47-2.22-22.42-6.67-32.88-4.45-10.45-10.46-19.47-18.03-27.04s-16.58-13.59-27.04-18.03C107.03 2.22 96.08 0 84.62 0 73.16 0 62.2 2.22 51.74 6.67 41.28 11.11 32.27 17.13 24.7 24.7c-7.58 7.57-13.58 16.59-18.03 27.04C2.22 62.2 0 73.15 0 84.62c0 11.46 2.22 22.42 6.67 32.88 4.45 10.45 10.46 19.47 18.03 27.04 7.57 7.56 16.59 13.58 27.04 18.03 10.46 4.44 21.42 6.67 32.87 6.67 17.63 0 33.62-4.98 47.96-14.91l41.22 41.1c2.89 3.05 6.49 4.58 10.82 4.58 4.25 0 7.87-1.51 10.87-4.51 3.01-3 4.51-6.63 4.51-10.88s-1.47-7.86-4.44-10.83zm-72.89-51.13c-10.54 10.53-23.22 15.8-38.04 15.8s-27.5-5.26-38.04-15.8c-10.54-10.54-15.81-23.22-15.81-38.04s5.27-27.51 15.81-38.04c10.54-10.53 23.21-15.81 38.04-15.81s27.5 5.28 38.04 15.81c10.54 10.53 15.81 23.22 15.81 38.04s-5.28 27.5-15.81 38.04z"/></svg></span>
                <form method="post" action="/search.html"><input type="text" name="terms" id="terms" value class="search" placeholder="Search" /></form>                <div id="hamburger-items">
                    <div class="nav-item"><a class="btn btn-link collapsed" href="/">Home</a></div><div class="nav-item">
    <button class="news btn btn-link collapsed" data-toggle="collapse" data-target="#menu1" aria-expanded="false" aria-controls="menu1">
        News    </button>
    <div id="menu1" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/news.html">All NEWS</a></li><li><a href="/news/local.html">Latest headlines</a></li><li><a href="/news/comment.html">Comment</a></li><li><a href="/news/celebs.html">Celebs</a></li><li><a href="/news/fotos.html">Photos</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="holiday btn btn-link collapsed" data-toggle="collapse" data-target="#menu5" aria-expanded="false" aria-controls="menu5">
        Holiday    </button>
    <div id="menu5" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/holiday.html">All HOLIDAY</a></li><li><a href="/holiday/hotels.html">Hotels</a></li><li><a href="/holiday/airport.html">Airport</a></li><li><a href="/holiday/travelling.html">Travelling</a></li><li><a href="/holiday/attractions.html">Attractions</a></li><li><a href="/holiday/beaches.html">Beaches</a></li><li><a href="/holiday/life-style.html">Lifestyle</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="weather btn btn-link collapsed" data-toggle="collapse" data-target="#menu19" aria-expanded="false" aria-controls="menu19">
        Weather    </button>
    <div id="menu19" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/weather.html">All WEATHER</a></li><li><a href="/weather/weather.html">Latest news</a></li><li><a href="/weather/temperatures.html">Temperatures</a></li><li><a href="/weather/list.html">Long range Forecast</a></li>
<li><a href="/weather/fotos.html">Photos</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="sport btn btn-link collapsed" data-toggle="collapse" data-target="#menu35" aria-expanded="false" aria-controls="menu35">
        Sport    </button>
    <div id="menu35" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/sport.html">All SPORT</a></li><li><a href="/sport/real-mallorca.html">Real Mallorca</a></li><li><a href="/sport/sports.html">Other Sports</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="island-life btn btn-link collapsed" data-toggle="collapse" data-target="#menu33" aria-expanded="false" aria-controls="menu33">
        Island life    </button>
    <div id="menu33" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/island-life.html">All ISLAND LIFE</a></li><li><a href="/island-life/schools.html">Schools</a></li><li><a href="/island-life/paperwork.html">Paperwork</a></li><li><a href="/island-life/living.html">Living</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="ocio btn btn-link collapsed" data-toggle="collapse" data-target="#menu_ocio" aria-expanded="false" aria-controls="menu_ocio">
        Enjoying Mallorca
    </button>
    <div id="menu_ocio" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
	<li><a href="/enjoying-mallorca.html">All Enjoying Mallorca</a></li><li><a href="/food-and-drink.html">Food and drink</a></li><li><a href="/enjoying-mallorca/whatson.html">What's on</a></li><li><a href="/enjoying-mallorca/restaurants.html">Restaurants</a></li>        </ul>
    </div>
</div>
<div class="nav-item">
    <button class="media btn btn-link collapsed" data-toggle="collapse" data-target="#menu_media" aria-expanded="false" aria-controls="menu_media">
       Photos and video    </button>
    <div id="menu_media" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
          <li><a href="/media.html">Photos and video</a></li>
          <li><a href="/photos.html">Photo galleries</a></li>
          <li><a href="/videos.html">Videos</a></li>
        </ul>
    </div>
</div>

<div class="nav-item">
    <button class="more btn btn-link collapsed" data-toggle="collapse" data-target="#menu_more" aria-expanded="false" aria-controls="menu_more">
        Services
    </button>
    <div id="menu_more" class="collapse" data-parent="#hamburger-items">
        <ul class="list-unstyled">
        <li><a href="/webcams.html">Webcams</a></li><li><a href="/archive.html">Archive</a></li><li><a href="/polls.html">Polls</a></li>        </ul>
    </div>
</div>

                </div>
                <div class="follow pt-3 pl-3 pr-3 mt-2 d-flex align-items-center">
                    <small class="mr-2">Follow us</small>
                    <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#facebook-view" class="hide-text facebook lazyload icon" href="https://www.facebook.com/MajorcaDaily/">F</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#youtube-view" class="hide-text youtube lazyload icon" href="https://www.youtube.com/channel/UCmMwlWrg2DiswT2__QxJR_g">Y</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#twitter-view" class="hide-text twitter lazyload icon" href="https://twitter.com/MajorcaDaily">T</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#instagram-view" class="hide-text instagram lazyload icon" href="https://www.instagram.com/majorcadaily/">I</a> <a data-bg="https://md.gsstatic.es/images/shared/svg/icons.svg#rss-view" class="hide-text rss lazyload icon" href="/feed.rss">R</a>                </div>
                                <div class="bottom-links pl-3 pr-3 mt-3 mb-3">
                <a href="/contact/advertising.html">Advertising</a><a href="/subscriptions.html">Subscriptions</a>                </div>
            </div>
            <a href="/usuario" class="gLogin btn btn-light login navbar-links hidden">
                <span class="d-none d-lg-inline">Sign in</span>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.05 6.6L5.99 5.54c3.57-3.46 9.27-3.37 12.73.19s3.37 9.27-.19 12.73-9.27 3.37-12.73-.19c-.1-.1-.2-.21-.3-.32l1.06-1.06c2.7 3.14 7.43 3.51 10.58.81s3.51-7.43.81-10.58-7.43-3.51-10.58-.81c-.11.09-.22.19-.32.29z"/><path d="M5.86 12.29H0v-1.5h5.86M12.5 18c1.01 0 1.99-.26 2.86-.77.86-.47 1.6-1.15 2.14-1.97-.01-.52-.33-.99-.94-1.42-.53-.37-1.21-.66-2.04-.9-.75-.2-1.42-.31-2.03-.31s-1.28.1-2.03.31c-.83.23-1.5.53-2.02.9-.61.43-.93.91-.94 1.42.54.82 1.28 1.5 2.14 1.97.91.51 1.86.77 2.86.77zm0-11c-.44 0-.85.11-1.24.35A2.563 2.563 0 0010 9.54c0 .45.11.87.34 1.26.23.39.53.71.92.94a2.4 2.4 0 002.48 0c.39-.23.69-.54.92-.94.23-.39.34-.81.34-1.26 0-.45-.11-.87-.34-1.26-.22-.39-.54-.71-.92-.93A2.4 2.4 0 0012.5 7z"/><path d="M3.68 8.61v5.87h-1.5V8.61"/></svg>            </a>
            <a href="#" data-logout-text="Log out" class="gRegister btn subscribe navbar-links hidden">Sign up</a>
        </div>
        <div class="scroller">
            <div class="scroller-progress"></div>
        </div>
    </nav>
</div>
<nav class="navbar navbar-menu navbar-expand-md">
    <div class="container-fluid container-md">
        <ul class="nav-menu navbar-nav nav-fill scrolling-nav">
            <li class="nav-item">
                <a class="menu-link" aria-label="home" href="/">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 4l8 7.77-1.5 1.46-6.5-6.3-6.49 6.3L4 11.77 12 4zM6.29 19v-4.98L12 8.61l5.71 5.4V19h-4.08v-4.53h-3.26V19H6.29z" fill-rule="evenodd" clip-rule="evenodd"/></svg>                </a>
            </li>
            <li class="nav-item active">
    <a class="jsdown collapsed"
       data-target="#subnav-news"
       data-toggle="collapse"
       data-slug="news" href="/news.html"
       aria-expanded="false">News</a>
    <div class="collapse collapsing subnav-container" id="subnav-news">
        <p class="text-center mt-3 font-weight-bold">Cargando...</p>
            </div>
</li><li class="nav-item">
    <a class="jsdown collapsed"
       data-target="#subnav-holiday"
       data-toggle="collapse"
       data-slug="holiday" href="/holiday.html"
       aria-expanded="false">Holiday</a>
    <div class="collapse collapsing subnav-container" id="subnav-holiday">
        <p class="text-center mt-3 font-weight-bold">Cargando...</p>
            </div>
</li><li class="nav-item">
    <a class="jsdown collapsed"
       data-target="#subnav-weather"
       data-toggle="collapse"
       data-slug="weather" href="/weather.html"
       aria-expanded="false">Weather</a>
    <div class="collapse collapsing subnav-container" id="subnav-weather">
        <p class="text-center mt-3 font-weight-bold">Cargando...</p>
            </div>
</li><li class="nav-item">
    <a class="jsdown collapsed"
       data-target="#subnav-sport"
       data-toggle="collapse"
       data-slug="sport" href="/sport.html"
       aria-expanded="false">Sport</a>
    <div class="collapse collapsing subnav-container" id="subnav-sport">
        <p class="text-center mt-3 font-weight-bold">Cargando...</p>
            </div>
</li><li class="nav-item">
    <a class="jsdown collapsed"
       data-target="#subnav-island-life"
       data-toggle="collapse"
       data-slug="island-life" href="/island-life.html"
       aria-expanded="false">Island life</a>
    <div class="collapse collapsing subnav-container" id="subnav-island-life">
        <p class="text-center mt-3 font-weight-bold">Cargando...</p>
            </div>
</li><li class="nav-item">
    <a class="jsdown collapsed"
       data-target="#subnav-enjoyingMallorca"
       data-toggle="collapse"
       data-slug="enjoyingMallorca" href="/enjoying-mallorca.html"
       aria-expanded="false">Enjoying Mallorca</a>
    <div class="collapse collapsing subnav-container" id="subnav-enjoyingMallorca">
        <p class="text-center mt-3 font-weight-bold">Cargando...</p>
            </div>
</li><li class="nav-item">
    <a class="jsdown collapsed"
       data-target="#subnav-media"
       data-toggle="collapse"
       data-slug="media" href="/media.html"
       aria-expanded="false">Photos and video</a>
    <div class="collapse collapsing subnav-container" id="subnav-media">
        <p class="text-center mt-3 font-weight-bold">Cargando...</p>
            </div>
</li>            <li class="nav-item actions d-none d-lg-block mr-0 text-right">
                <a aria-label="search" class="icon search" href="/search.html">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200"><path d="M195.55 173.79l-41.22-41.22c9.94-14.34 14.9-30.32 14.9-47.95 0-11.47-2.22-22.42-6.67-32.88-4.45-10.45-10.46-19.47-18.03-27.04s-16.58-13.59-27.04-18.03C107.03 2.22 96.08 0 84.62 0 73.16 0 62.2 2.22 51.74 6.67 41.28 11.11 32.27 17.13 24.7 24.7c-7.58 7.57-13.58 16.59-18.03 27.04C2.22 62.2 0 73.15 0 84.62c0 11.46 2.22 22.42 6.67 32.88 4.45 10.45 10.46 19.47 18.03 27.04 7.57 7.56 16.59 13.58 27.04 18.03 10.46 4.44 21.42 6.67 32.87 6.67 17.63 0 33.62-4.98 47.96-14.91l41.22 41.1c2.89 3.05 6.49 4.58 10.82 4.58 4.25 0 7.87-1.51 10.87-4.51 3.01-3 4.51-6.63 4.51-10.88s-1.47-7.86-4.44-10.83zm-72.89-51.13c-10.54 10.53-23.22 15.8-38.04 15.8s-27.5-5.26-38.04-15.8c-10.54-10.54-15.81-23.22-15.81-38.04s5.27-27.51 15.81-38.04c10.54-10.53 23.21-15.81 38.04-15.81s27.5 5.28 38.04 15.81c10.54 10.53 15.81 23.22 15.81 38.04s-5.28 27.5-15.81 38.04z"/></svg>                </a>
                <!--                <a aria-label="notify" class="icon notify" href="/list.php">-->
                <!--                    -->                <!--                </a>-->
            </li>
        </ul>
    </div>
</nav>
	</header>
	<div class="skys d-none d-print-none d-lg-flex">
    <div class="ad left sticky-top">
        <div class="henneoHB ad-content" id="x31">
                    </div>
    </div>
    <div class="ad right sticky-top">
        <div class="henneoHB ad-content" id="x41">
                    </div>
    </div>
</div>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.majorcadailybulletin.com\/news\/local\/2022\/11\/25\/108147\/property-sales-tax.html"
    },
    "headline": "Property sales tax",
    "alternativeHeadline": "New rates come into force in New Year",
    "abstract": "<p>\"The tax is basically a levy on the increase in the price of land...\"<\/p>",
    "articleBody": "<p>The rate of property sales tax will increase in the New Year in some cases as much as 50 percent. <strong>The Spanish tax authorities have given the green light to councils to raise the rate of tax in some circumstances from January 1, 2023.<\/strong><\/p>\r\n<p>Anyone who bought a home between 2016 and 2018 and decides to sell it in 2023 will pay more tax than a person who bought a home at an earlier date, according to Spanish media reports. The property tax is levied on the time a person has owned the house and it is paid directly to the councils and is therefore an important form of revenue. <strong>The tax is basically a levy on the increase in the value of the land during time of ownership.<\/strong><\/p>\r\n<p>The real estate and construction sector has slammed the move claiming that it might make people think twice about buying a home.<\/p>",
    "articleSection": "News",
    "inLanguage": "en",
    "@type": "ReportageNewsArticle",
    "image": [
        {
            "@type": "ImageObject",
            "url": "https:\/\/md.gsstatic.es\/sfAttachPlugin\/115179.jpg",
            "width": 1920,
            "height": 1280,
            "thumbnailUrl": "https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/115179",
            "headline": null,
            "caption": null
        }
    ],
    "datePublished": "2022-11-25T12:14:00+01:00",
    "dateModified": "2022-11-25T12:25:15+01:00",
    "locationCreated": {
        "@type": "Place",
        "name": "Palma de Mallorca, Espa\u00f1a"
    },
    "isAccessibleForFree": "true",
    "author": [
        {
            "@type": "Person",
            "name": "Jason Moore",
            "url": "https:\/\/www.majorcadailybulletin.com\/author\/jason-moore.html",
            "image": {
                "@type": "ImageObject",
                "url": "https:\/\/md.gsstatic.es\/author\/jason-moore\/1.png",
                "width": 128,
                "height": 128
            }
        }
    ],
    "editor": {
        "@type": "Person",
        "name": "jmoore"
    },
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "daily",
        "logo": {
            "@type": "ImageObject",
            "contenturl": "https:\/\/www.majorcadailybulletin.com\/images\/amp.png",
            "name": "Majorca Daily Bulletin",
            "width": 600,
            "height": 60
        }
    }
}</script><main class="post local news news capitals">
    <div class="container">
        <div class="ad-top-container d-print-none mb-0">
    <div class="ads ad-top no-border">
        <div class="row">
            <div class="col ad-content">
                <div class="yieldLove mdb_megabanner" data-ad-unit-type="mdb_megabanner">
                                    </div>
            </div>
        </div>
    </div>
</div>        <div class="content-wrapper mt-3">
            <div class="separator-left">
    <div class="row section-title lower ">
        <div class="col"><a href="/news.html">News</a> | <span><a href="/news/local.html">Latest headlines</a></span></div>    </div>
</div><script>
<!--
if (typeof gigya == 'object')
gigya.accounts.getAccountInfo({
  callback: function getAccountInfoResponse(response) {
    if (response.errorCode == 0)
      jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/d5b2501e519071c7fcd3e71eecc89c47/class/Noticia/id/108147', data: { "user_id": response['UID']}})
    else
      jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/d5b2501e519071c7fcd3e71eecc89c47/class/Noticia/id/108147'})
  }
});
else
  jQuery.ajax({type:'POST',dataType:'json',url:'/sfCounter/increment/sf_countable_token/d5b2501e519071c7fcd3e71eecc89c47/class/Noticia/id/108147'});
-->
</script>
            <div class="post-wrapper bx">
                <div class="post-intro">
                    <div class="row">
                        <div class="col">
                                                        <h1 class="news-heading">Property sales tax could rise by as much as 50 percent in Spain</h1>
                            <h2 class="post-subtitle">New rates come into force in New Year</h2>                        </div>
                    </div>
                </div>

                <div class="row">
                    <div class="post-content col-lg-8">
                        <div class="post-head">
                                <div class="post-img full-width-xs">
        <div class="row no-gutters">
            <div class="col-sm-12">
                <meta itemprop="thumbnailUrl" content="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/115179" />        <div class="featured-img-container" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <figure class="position-relative mb-0">
                <img data-full-src="https://md.gsstatic.es/sfAttachPlugin/115179.jpg" data-full-dimensions="{&quot;width&quot;:1920,&quot;height&quot;:1280}" alt width="730" height="500" class="img-fluid d-block m-auto no-lazyload w-100" src="https://md.gsstatic.es/sfAttachPlugin/getCachedContent/id/115179/width/730/height/500/crop/1" /><meta itemprop="url" content="https://md.gsstatic.es/sfAttachPlugin/115179.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1280" />            </figure>
        </div>
                    </div>
        </div>
    </div>
                            <div class="post-info full-width-xs">
                                <div class="row no-gutters">
                                    <div class="col text-center">
                                    <span class="authors"><a class="post-author" href="/author/jason-moore.html">Jason Moore</a></span><span class="post-date">25/11/2022 12:14</span>                                    </div>
                                </div>
                            </div>
                            <div class="post-share with-bg full-width-xs d-print-none">
                                <div class="row no-gutters">
                                    <div class="col text-center">
                                        <a rel="nofollow" data-action="share" data-category="facebook" title="Comparte en facebook" data-label="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" class="icon round hide-text facebook" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F11%2F25%2F108147%2Fproperty-sales-tax.html%3Futm_source%3Dfacebook%26utm_medium%3Dweb&amp;t=Property%20sales%20tax%20could%20rise%20by%20as%20much%20as%2050%20percent%20in%20Spain" onclick="window.open('https://facebook.com/sharer.php?u=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F11%2F25%2F108147%2Fproperty-sales-tax.html%3Futm_source%3Dfacebook%26utm_medium%3Dweb&amp;t=Property%20sales%20tax%20could%20rise%20by%20as%20much%20as%2050%20percent%20in%20Spain','sharer','toolbar=0,status=0,width=626,height=436'); return false;">F</a><a rel="nofollow" data-action="share" data-category="twitter" title="Comparte en twitter" data-label="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" class="icon round hide-text twitter" href="https://twitter.com/share" onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F11%2F25%2F108147%2Fproperty-sales-tax.html%3Futm_source%3Dtwitter%26utm_medium%3Dweb&amp;text=Property%20sales%20tax%20could%20rise%20by%20as%20much%20as%2050%20percent%20in%20Spain&amp;via=MajorcaDaily','twitter_tweet','toolbar=0,status=0,width=550,height=750'); return false;">T</a><a rel="nofollow" data-action="share" data-category="whatsapp" title="Comparte en whatsapp" data-label="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" class="icon round hide-text whatsapp" href="https://api.whatsapp.com/send?text=Property%20sales%20tax%20could%20rise%20by%20as%20much%20as%2050%20percent%20in%20Spain%20https%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F11%2F25%2F108147%2Fproperty-sales-tax.html%3Futm_source%3Dwhatsapp%26utm_medium%3Dweb">W</a><a rel="nofollow" data-action="share" data-category="email" title="Comparte en email" data-label="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" class="icon round hide-text email" href="mailto:?subject=Property%20sales%20tax%20could%20rise%20by%20as%20much%20as%2050%20percent%20in%20Spain&amp;body=Hola.%0AAcabo%20de%20leer%20este%20contenido%20interesante%20en%20Majorca%20Daily%20Bulletin%3A%0Ahttps%3A%2F%2Fwww.majorcadailybulletin.com%2Fnews%2Flocal%2F2022%2F11%2F25%2F108147%2Fproperty-sales-tax.html%3Futm_source%3Dmail%26amp%3Butm_medium%3Dweb">M</a><a href="#sf_comment_list" class="comments text-center">0</a>                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="post-text" id="post-text">
                            <div class="row">
                                <div class="col">
                                <p>The rate of property sales tax will increase in the New Year in some cases as much as 50 percent. <strong>The Spanish tax authorities have given the green light to councils to raise the rate of tax in some circumstances from January 1, 2023.</strong></p>

<div id="post-text-box" class="unregistered-content"></div>
<div id="post-text-hidden">
<p>Anyone who bought a home between 2016 and 2018 and decides to sell it in 2023 will pay more tax than a person who bought a home at an earlier date, according to Spanish media reports. The property tax is levied on the time a person has owned the house and it is paid directly to the councils and is therefore an important form of revenue. <strong>The tax is basically a levy on the increase in the value of the land during time of ownership.</strong></p>
<p>The real estate and construction sector has slammed the move claiming that it might make people think twice about buying a home.</p>
</div>                                </div>
                            </div>
                        </div>
                            <div class="post-tags">
        <div class="row">
            <div class="col">
                <ul class="list-inline scrolling-tags">
                    <li class="list-inline-item"><a class="badge badge-secondary" href="/tag/Spain+property.html">Spain property</a></li><li class="list-inline-item"><a class="badge badge-secondary" href="/tag/Spain+property+market.html">Spain property market</a></li><li class="list-inline-item"><a class="badge badge-secondary" href="/tag/Spanish+homes.html">Spanish homes</a></li>                </ul>
            </div>
        </div>
    </div>
                        <div class="mt-4 d-print-none">
                            <div class="banner_post mb-4">
	<div class="OUTBRAIN" data-src="https://www.majorcadailybulletin.com/news/local/2022/11/25/108147/property-sales-tax.html" data-widget-id="AR_1" data-ob-template="ES_Últimahora"></div>
</div>
<script>
window.didomiOnReady = window.didomiOnReady || [];
window.didomiOnReady.push(function (Didomi) {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = "https://widgets.outbrain.com/outbrain.js";
	el.parentNode.insertBefore(s, el);
});
</script>
<!-- JGAfda00wmAXimeits7L --><div class="prometeo-post"><div id="JGAfda00wmAXimeits7L" data-prometeo-mediaid="605" data-prometeo-widget="WIDGET-PROMETEO-V2" class="WIDGET-PROMETEO-V2 prometeo-content d-print-none"></div></div>                        </div>
                    </div>
                    <!--default tercera -->
<div class="aside d-flex col-lg-4 d-print-none">
<div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
    <div class="also-in border-wrapper mb-3">
        <div class="row">
            <div class="col">
                <h3 class="title">Also in <strong>News</strong></h3>
            </div>
        </div>
        <div class="row news-list-wrapper">
            <div class="col news-list divider always">
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="108083" title="Spain gives insight into some of the requirements for Nomad visa. Life in the sun awaits" href="/news/local/2022/11/23/108083/new-nomad-visa-launched.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/115021" alt=" " width="270" height="180" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a title="Spain gives insight into some of the requirements for Nomad visa. Life in the sun awaits" data-value="108083" href="/news/local/2022/11/23/108083/new-nomad-visa-launched.html?utm_source=tambien-en&amp;utm_medium=web">Spain gives insight into some of the requirements for Nomad visa. Life in the sun awaits</a></h4>
                        </div>
                    </div>
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="108123" title="Victory for famous Palma restaurant threatened with demolition" href="/news/local/2022/11/24/108123/mallorca-victory-for-famous-palma-bungalow-restaurant-threatened-with-demolition.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/115077" alt="Joan Forteza, president of the Coll d'en Rabassa neighbourhood association, with the owners of El Bungalow." width="270" height="180" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a title="Victory for famous Palma restaurant threatened with demolition" data-value="108123" href="/news/local/2022/11/24/108123/mallorca-victory-for-famous-palma-bungalow-restaurant-threatened-with-demolition.html?utm_source=tambien-en&amp;utm_medium=web">Victory for famous Palma restaurant threatened with demolition</a></h4>
                        </div>
                    </div>
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="108061" title="An eleventh Michelin Star for Mallorca" href="/news/local/2022/11/23/108061/mallorca-gastronomy-eleventh-michelin-star-for-mallorca.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/114993" alt="Fusion 19 in Playa de Muro, Mallorca" width="270" height="180" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a title="An eleventh Michelin Star for Mallorca" data-value="108061" href="/news/local/2022/11/23/108061/mallorca-gastronomy-eleventh-michelin-star-for-mallorca.html?utm_source=tambien-en&amp;utm_medium=web">An eleventh Michelin Star for Mallorca</a></h4>
                        </div>
                    </div>
                                    <div class="row news-item content-item mb-4">
                        <div class="col-5">
                            <a class="news-media" data-value="108059" title="Police arrest the father of a 14-year-old girl who was being beaten daily" href="/news/local/2022/11/23/108059/mallorca-police-arrest-father-girl-beaten-daily.html"><img data-src="https://md.gsstatic.es/sfAttachPlugin/getPreview/id/114991" alt="National Police in Palma, Mallorca" width="270" height="180" class="img-fluid w-100 lazyload" src="https://uh.gsstatic.es/images/placeholder-preview.webp" /></a>                        </div>
                        <div class="col-7 news-content pl-0">
                            <h4 class="news-heading"><a title="Police arrest the father of a 14-year-old girl who was being beaten daily" data-value="108059" href="/news/local/2022/11/23/108059/mallorca-police-arrest-father-girl-beaten-daily.html?utm_source=tambien-en&amp;utm_medium=web">Police arrest the father of a 14-year-old girl who was being beaten daily</a></h4>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
<div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
<div class="border-wrapper mb-3"><div class="lo-mas mb-3">
    <div class="row mb-3 text-nowrap">
        <div class="col col-md-6 pl-2 pr-2">
            <a class="btn w-100 btn-sm btn-primary p-1 mas-leido" href="#" onclick="jQuery.ajax({type:'POST',dataType:'html',url:'/noticia/masLeido'}).done(function(data, textStatus){jQuery('#lomas').html(data);}).always(function (data, textStatus, jqXHR) {$(&quot;.mas-comentado&quot;).removeClass(&quot;btn-danger&quot;).addClass(&quot;btn-light&quot;); $(&quot;.mas-leido&quot;).removeClass(&quot;btn-light&quot;).addClass(&quot;btn-danger&quot;)}); return false;">Most viewed</a>        </div>
        <div class="col col-md-6 pl-2 pr-2"><a class="btn w-100 btn-sm btn-light p-1 mas-comentado" href="#" onclick="jQuery.ajax({type:'POST',dataType:'html',url:'/noticia/masComentado'}).done(function(data, textStatus){jQuery('#lomas').html(data);}).always(function (data, textStatus, jqXHR) {$(&quot;.mas-leido&quot;).removeClass(&quot;btn-danger&quot;).addClass(&quot;btn-light&quot;); $(&quot;.mas-comentado&quot;).removeClass(&quot;btn-light&quot;).addClass(&quot;btn-danger&quot;)}); return false;">Most Commented</a>        </div>
    </div>
    <div class="row">
        <div class="col" id="lomas"><ol>
    <li><a title="Victory for famous Palma restaurant threatened with demolition" data-value="108123" href="/news/local/2022/11/24/108123/mallorca-victory-for-famous-palma-bungalow-restaurant-threatened-with-demolition.html">Victory for famous Palma restaurant threatened with demolition</a></li><li><a title="Spain gives insight into some of the requirements for Nomad visa. Life in the sun awaits" data-value="108083" href="/news/local/2022/11/23/108083/new-nomad-visa-launched.html">Spain gives insight into some of the requirements for Nomad visa. Life in the sun awaits</a></li><li><a title="Travelling to the Balearics to get easier for Britons" data-value="108111" href="/news/local/2022/11/24/108111/mallorca-flight-restrictions-eased-for-britons.html">Travelling to the Balearics to get easier for Britons</a></li><li><a title="Balearics has the longest life expectancy in Spain" data-value="108095" href="/news/local/2022/11/23/108095/mallorca-has-the-longest-life-expectancy-spain-what-are-you-waiting-for.html">Balearics has the longest life expectancy in Spain</a></li><li><a title="Mallorca home owner looking to buy Manchester United again" data-value="108125" href="/news/local/2022/11/24/108125/mallorca-home-owner-and-british-billionaire-jim-ratcliffe-interested-buying-manchester-united.html">Mallorca home owner looking to buy Manchester United again</a></li></ol></div>
    </div>
</div>
</div><div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
<div class="ads sticky assignable yieldLove ad-right no-border" data-class="yieldLove yieldLove-right">
    <div class="pb-2 row">
        <div class="col-lg ad-content">
            <div class="yieldLove mdb_robapaginas" data-ad-unit-type="mdb_robapaginas">
                            </div>
        </div>
    </div>
</div>
</div>
                </div>
            </div>
            <div class="post-comments-wrapper d-print-none bx">
                <div class="post-comments mb-3" id="sf_comment_list">
    <div class="row">
        <div class="col">
            <h4 class="post-comments-title">No comments</h4>
        </div>
    </div>
    <div class="row">
	<div class="col">
        <div class="post-comments-howto text-center unregistered-content pb-3">
        <div class="row">
            <div class="col-12 col-lg-7 mb-3 mb-lg-0">
                <p class="w-lg-100 m-auto">To be able to write a comment, you have to be <a href="#" class="gRegister">registered</a> and <a href="#" class="gLogin">logged in</a>                </p>
            </div>
            <div class="col-6 col-lg-2"><button class="btn w-100 btn-sm btn-primary gRegister">Sign up</button>            </div>
            <div class="col-6 col-lg-2">
		<button class="btn w-100 btn-sm btn-light gLogin">Sign in</button>            </div>
        </div>
    </div>

    <div class="registered-content">
        <form action="#" class="post-comments-form pb-3">
            <div class="row comment-author">
                <div class="col mt-2">
                    <label for="send-comment-btn" class="send-comment-label">
                        <img src="https://md.gsstatic.es/images/shared/svg/icons.svg#usercomment-view" alt="logged"
                             class="logged-user-img rounded-circle mr-2"/>
			Hello<span class="logged-user mr-2 ml-1"></span><button id="send-comment-btn" class="btn btn-sm btn-light gLogout">Log out</button>                    </label>
                </div>
            </div>
            <div class="row mt-2">
                <div class="col offset-lg-1">
		<input type="hidden" name="sf_comment_object_token" id="sf_comment_object_token" value="3765776af8ec723f1f40f4a24813773e6380bb1b" /><input type="hidden" name="sf_comment_object_model" id="sf_comment_object_model" value="Noticia" /><input type="hidden" name="sf_comment_object_id" id="sf_comment_object_id" value="108147" /><input type="hidden" name="sf_comment_moderated" id="sf_comment_moderated" value /><input type="hidden" name="sf_comment_namespace" id="sf_comment_namespace" value="md.com" />                    <input type="hidden" name="sf_comment_parent_id">
                    <fieldset><legend class="replying-to">Answering to <span></span></legend></fieldset><textarea name="sf_comment" id="send-comment" class="mb-2" placeholder="Write a comment ..." required="required" cols="10" rows="9"></textarea><button class="btn ml-auto d-block send-action btn-sm btn-primary w-50 p-2">Comment</button>                </div>
            </div>
        </form>
    </div>
</div>
    </div>
    <div id="object_comments_108147" class="comment-list">
<p class="text-center mt-2 mb-4 font-weight-bold">Currently there are no comments.</p></div>
</div>
            </div>
        </div>
        <div class="ad-top-container d-print-none mb-3 mb-lg-4">
    <div class="ads ad-top no-border">
        <div class="row">
            <div class="col ad-content">
                <div class="yieldLove mdb_megabanner" data-ad-unit-type="mdb_megabanner">
                                    </div>
            </div>
        </div>
    </div>
</div>    </div>
    <div class="modal fade" id="base-modal" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="modal-dialog modal-dialog-centered modal-lg" role="document">
        <div class="modal-content transparent">
            <div class="modal-body mb-0 p-0">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
                                    <img alt="modal" class="img-responsive modal-inner" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs="/>
                            </div>
        </div>
    </div>
</div>
</main>
<div id="black-overlay" class="black-overlay"></div>
<footer>
    <div class="container-fluid text-center main-links">
        <div class="row mb-4">
            <div class="col">
                <a aria-label="Ultima Hora" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 126" xml:space="preserve"><style>.st0{fill:#010202}.st1{fill:#fff}</style><path class="st0" d="m33 51.9 7-10.5c2.8-4.2 4.4-8.1 4.4-8.1h.4s-.6 3-.6 9.2v21.9h14.5V9.2H44.4l-9.9 16.3c-3.6 5.9-4.4 8.6-4.4 8.6h-.4s-.9-2.7-4.5-8.6L15.3 9.2H1v55.1h14.5V42.4c0-6.2-.6-9.2-.6-9.2h.4s1.5 3.9 4.4 8.1l7 10.5H33zM88.5 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.3-15.9c0-9.5-6.1-14.6-18.1-14.6-11 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 11-1.7 13-7 1.7 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st0" d="M112.3 21.1v39.8c0 10.5-4.4 12-12.5 10.8v11.7c15.6 1.1 26.8-5.4 26.8-19.8V21.1h-14.3zm-1.6-13c0 5.1 3.8 7.7 8.5 7.7 5 0 8.8-2.6 8.8-7.7 0-5.2-3.8-7.8-8.8-7.8-4.7 0-8.5 2.5-8.5 7.8M153.5 65.5c13.3 0 22.1-8.2 22.1-22.8 0-14.7-8.8-22.6-22.1-22.6s-22.1 7.9-22.1 22.6c0 14.5 8.9 22.8 22.1 22.8m0-34.4c5.3 0 7.9 3.7 7.9 11.6 0 8.3-2.5 12-7.9 12s-7.9-3.7-7.9-12c0-7.8 2.6-11.6 7.9-11.6M213.1 20.2c-12.4-.7-16.5 5.4-18.4 12.9l-1.7-12h-12.5v43.3h14.3V45.2c0-9 6.5-10.7 11.1-10.7 2.2 0 3.6.3 5.4.8l1.8-15.1zM240.9 48.4c-1.1 4.9-3.4 6.4-6.5 6.4-5.3 0-8.3-4.3-8.3-12.2 0-7.3 2.9-11.7 8.2-11.7 4.2 0 6.1 2.6 6.7 7l12-3.5c-.7-8.6-7.7-14.4-18.7-14.4-13.4 0-22.2 8.4-22.2 22.8 0 14.3 8.8 22.6 22.2 22.6 9.8 0 17.6-4.3 19.4-13l-12.8-4z"/><path class="st0" d="M278.7 50.6c0 3.9-3.5 5.2-6.4 5.2-2.6 0-4.3-1.5-4.3-3.7 0-3.3 2.5-5.5 10.7-5.2v3.7zm14.2-15.9c0-9.5-6.1-14.6-18.1-14.6-10.9 0-18.9 4.7-19.6 13.9l14.4 2.6c.2-3.7 1.6-6.1 4.7-6.1 3.2 0 4.3 2.2 4.3 5.5v3.6c-16.9-.9-25 4.2-25 13.9 0 7.5 5.1 12 13.1 12 6.3 0 10.9-1.7 13-7 1.6 4.7 5.2 6.7 11.1 6.7 3.4 0 6.1-.5 8.1-1.8v-9.9c-.9.4-1.8.7-2.9.7-2 0-3.2-1.1-3.2-3.9V34.7z"/><path class="st1" d="M9.7 107V88.3h3.5c5.5 0 8.6 2.1 8.6 9.5 0 7.1-3.2 9.2-9.1 9.2h-3zm3.8 7.1c10 0 17.3-4.6 17.3-16.8 0-11.6-7.3-16.1-16.6-16.1H1v32.9h12.5zM46.9 105.9c0 2.4-2.1 3.1-3.8 3.1-1.6 0-2.5-.9-2.5-2.2 0-2 1.5-3.3 6.4-3.1v2.2zm8.5-9.5c0-5.7-3.6-8.7-10.8-8.7-6.5 0-11.3 2.8-11.7 8.3l8.6 1.6c.1-2.2 1-3.6 2.8-3.6 1.9 0 2.5 1.3 2.5 3.3v2.2c-10.1-.6-14.9 2.5-14.9 8.3 0 4.5 3.1 7.2 7.8 7.2 3.8 0 6.5-1 7.7-4.2 1 2.8 3.1 4 6.6 4 2 0 3.6-.3 4.9-1.1v-5.9c-.5.2-1.1.5-1.7.5-1.2 0-1.9-.7-1.9-2.3v-9.6zM60 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM86.2 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.8-.8l.4-6.9z"/><path class="st1" d="M93.3 88.3h-9.4l9.9 27.3c-.9 2.3-2.4 3.1-4.7 3.1-1.3 0-2.5-.3-3.5-1l-1.3 7.4c1.5.3 3.4.6 5 .6 5.8 0 9.5-1.2 12.7-9.3l10.8-28.2h-9l-3.5 10.9c-1.6 5-1.8 8.4-1.8 8.4h-.2s-.3-3.3-1.7-8.4l-3.3-10.8zM146.6 97.1c3.7-.9 6.1-3.6 6.1-7.7 0-5.1-3.6-8.3-10.5-8.3h-15V114h14.9c8.3 0 12.1-3.6 12.1-8.9 0-3.9-2.4-7.1-7.5-7.8v-.2zm-10.7-2.4v-6.4h4.2c2.6 0 4 .8 4 3.3 0 2.3-1.5 3.1-3.9 3.1h-4.3zm0 6h5.4c2.5 0 4 1 4 3.1 0 2.5-1.5 3.2-4 3.2h-5.4v-6.3zM174.4 114.1h7.4V88.3h-8.5v13.4c0 4.9-1.8 6.8-4.3 6.8-2.4 0-3.3-1.7-3.3-4.5V88.3H157v18.2c0 5.9 3.3 8.3 8 8.3 5.1 0 7.5-2.1 8.3-5.5l1.1 4.8zM198.7 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9zM213.3 106.9c-.7.3-1.5.4-2.1.4-1.4 0-2.5-.6-2.5-2.2V76.8h-8.5v30.9c0 5.1 3.8 6.9 7.9 6.9 1.6 0 3.3-.3 4.9-.8l.3-6.9z"/><path class="st1" d="M226.4 108.4c-3.2 0-5-2.2-5.1-5.8h16.2c.2-1.2.4-2.3.4-3.3 0-6.7-3.8-11.6-11.5-11.6-8.3 0-13.3 5-13.3 14 0 8.3 5.4 13.1 13.2 13.1 5.3 0 10.2-1.9 11.7-7.1l-7.3-2.5c-.9 2.6-2.5 3.2-4.3 3.2m-4.9-10.2c.2-2.5 1.9-4.5 4.5-4.5 2.5 0 3.6 1.6 3.6 3.7 0 .3 0 .5-.1.8h-8zM258 106c-1.6 1.1-3.1 1.7-4.8 1.7-2.1 0-3.2-.8-3.2-3.5v-9.6h8v-6.4h-7.9v-6.4l-8.5.9v5.5h-3.9v6.4h3.9v11.5c0 6.3 3.7 8.7 9.1 8.7 3.5 0 6.4-.6 8.8-1.7L258 106zM260.4 80.5c0 3 2.3 4.6 5.1 4.6 3 0 5.3-1.6 5.3-4.6 0-3.1-2.3-4.6-5.3-4.6-2.8 0-5.1 1.5-5.1 4.6m.8 33.6h8.5V88.3h-8.5v25.8zM281.4 88.3H274v25.8h8.5v-14c0-4.3 2.2-5.5 4.4-5.5 2.7 0 3.2 1.8 3.2 4.5v15h8.6V95.9c0-5.9-3.8-8.2-7.7-8.2-4.1 0-7.1 1.7-8.6 5.6l-1-5z"/></svg></a>            </div>
        </div>
        <div class="row link-list">
            <div class="col">
                <a href="/legal-notice.html">Legal notice</a><a href="/privacy-policy.html">Privacy Policy</a><a href="/contact/advertising.html">Advertising</a><a href="/subscriptions.html">Subscriptions</a>                <a href="javascript:Didomi.preferences.show()">Consent choices</a>
                <a href="https://status.majorcadailybulletin.com/">Status</a>
            </div>
        </div>
    </div>
    <div data-bg="https://md.gsstatic.es/images/shared/gserra.png" class="container post-footer lazyload">
        <div class="row post-footer-content d-none d-lg-flex">
            <div class="col">
                <dl>
                    <dt>Publications</dt>
                    <dd><a href="https://www.ultimahora.es/">Ultima Hora</a></dd>
                    <dd><a href="https://www.mallorcamagazin.com/">Mallorca Magazin</a></dd>
                    <dd><a href="https://www.majorcadailybulletin.com/">Majorca Daily Bulletin</a></dd>
                    <dd><a href="https://www.menorca.info/">Menorca • Es Diari</a></dd>
                    <dd><a href="https://www.periodicodeibiza.es/">Periódico de Ibiza</a></dd>
                    <dd><a href="https://www.setmanarisoller.cat/">Setmanari Sóller</a></dd>
                </dl>
            </div>
            <div class="col">
                <dl>
                    <dt>Corporate</dt>
                    <dd><a href="https://www.gruposerra.com/">Grupo Serra</a></dd>
                </dl>
                <dl>
                    <dt>Audiovisual</dt>
                    <dd><a href="https://www.novaproducciones.es/">Nova Producciones</a></dd>
                </dl>
            </div>
            <div class="col">
                <dl>
                    <dt>Social Media</dt>
                    <dd><a title="Facebook" href="https://www.facebook.com/MajorcaDaily/">Facebook</a></dd>
                    <dd><a title="Twitter" href="https://twitter.com/MajorcaDaily">Twitter</a></dd>
                    <dd><a title="Instagram" href="https://www.instagram.com/majorcadaily/">Instagram</a></dd>
                    <dd><a title="Youtube" href="https://www.youtube.com/channel/UCmMwlWrg2DiswT2__QxJR_g">Youtube</a>
                    </dd>
                </dl>
            </div>
            <div class="col-5">
                <dl>
                    <dt>Majorca Daily Bulletin</dt>
                    <dd>
                        <p>Passeig Mallorca 9A, 07011 Palma de Mallorca, Spain</p>
                        <p>Switchboard <strong>+34 971 78 84 00</strong> | News Desk <strong>+34 971 78 84 10</strong></p>
                        <p>Editorial <strong>+34 971 78 84 11</strong> | What’s On <strong>+ 34 971 78 84 11</strong></p>
                        <p>Advertising <strong>+34 971 78 84 05</strong> | Distribution <strong>+34 971 78 84 03</strong></p>
                        <p>Editorial: <a href="mailto:editorial@majorcadailybulletin.es">editorial@majorcadailybulletin.es</a>
                        </p>
                        <p>Advertising: <a href="mailto:publicidad@majorcadailybulletin.es">publicidad@majorcadailybulletin.es</a>
                        </p>
                        <p>Subscription: <a href="mailto:suscripciones@majorcadailybulletin.es">suscripciones@majorcadailybulletin.es</a>
                        </p>
                    </dd>
                </dl>
            </div>
        </div>
    </div>
    <div class="mobile-address container text-center d-md-none">
        <div class="row">
            <div class="col">
                <h6 class="font-weight-bold mb-3">MAJORCA DAILY BULLETIN</h6>
                <div class="mobile-address-data">
                    Passeig Mallorca 9A<br/>
                    07011 Palma (Mallorca)<br/>
                    Switchboard Tel.: +34 971 78 84 00<br/>
                    Editorial Tel.: +34 971 78 84 11<br/>
                    Advertising Tel.: +34 971 78 84 05<br/>
                    Editorial <a href="mailto:editorial@majorcadailybulletin.es">editorial@majorcadailybulletin.es</a>
                    Advertising <a href="mailto:publicidad@majorcadailybulletin.es">publicidad@majorcadailybulletin.es</a>
                </div>
            </div>
        </div>
    </div>
    <div class="go-top-container container-fluid d-none d-md-block">
        <div class="row">
            <div class="col">
                <a class="go-top" href="#">
                    <i class="fa fa-caret-up"></i>
                </a>
            </div>
        </div>
    </div>
</footer>

<script>
  _PROMETEO_MEDIA_CONFIG={"siteId":605,"author":"Jason Moore","publish_time":"2022-11-25 12:25:15","article_id":"108147","content_type":"noticia","thumbnail_image":"https:\/\/md.gsstatic.es\/sfAttachPlugin\/getPreview\/id\/115179","section":"news","sub_section":"local","category_3":null,"category_4":null,"cuser":"gigya_user","tags":"spain_property,spain_property_market,spanish_homes","accesstype":"abierto","author_id":"jmoore"};
  _PROMETEO_MEDIA_CONFIG.userId=cookie.get('gigya_user');
</script><script>
    (function (){
        let e = document.createElement('script');
        let n = document.getElementsByTagName('script')[0];
        e.async = true;
        e.src = 'https://dkumiip2e9ary.cloudfront.net/js/prometeo-media/pro/prometeo-media.js';
        n.parentNode.insertBefore(e, n);
    })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHPS253&layout=noticia&categoria=news&subcategoria=local&createdby=jmoore&firma=Jason+Moore&fechapublicacion=20221125&keywords=Spain+property%2CSpain+property+market%2CSpanish+homes%2CLatest+headlines&noticia_id=108147&mediatype=imagen&seotag=Spain+property%2CSpain+property+market%2CSpanish+homes&platform=unclasssified&gaid=&su=&branded_content=0&accesstype=abierto&user_logged=0&fchoices=1&thumbnail_image=https%3A%2F%2Fmd.gsstatic.es%2FsfAttachPlugin%2FgetPreview%2Fid%2F115179&publish_time=2022-11-25+12%3A25%3A15" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
        (function() {
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.sections = "News/Latest headlines,News,2022";
          _sf_async_config.authors = "Jason Moore,jmoore";
          _cbq.push(['_acct', 'anon']);
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
</body>
</html>
